Soucis validation des résultats de recherches avec Firefox 81.0.1

Gemini17Gemini17
Modifié (octobre 2020) dans Produits bitdefender 2020

Bonsoir,

Je n'ai plus les ronds verts qui s'affichent à côté des résultats de recherche Google. Pourtant, il semble que le trafic soit bien analysé. Bug d'affichage?

Sur Edge et Internet Explorer, les ronds verts s'affichent donc j'en déduis que la protection web fonctionne.

Aussi, je me tâte à réinstaller Bitdefender dans la mesure où le problème est uniquement lié à Firefox (d'ailleurs, je ne retrouve plus les procédures de désinstallation pour réparer).

Qu'en pensez-vous?

Edit : Autre test fait, cela semble lié au moteur de recherche Google. J'ai testé Bing sur les 3 navigateurs Edge, Internet Explorer et Firefox, la protection web fonctionne (les ronds verts s'affichent). En revanche, avec le moteur de recherche Google, pas de rond vert sur les 3 navigateurs.

Réponses

  • Bonjours,pareil de mon coté.....Il faut attendre que BD corrige le soucis....Ca arrive fréquemment.

  • Bonjour,

    en effet étrange mais avec Bing comme moteur de recherche cela fonctionne. Amts 😎

  • Bonjour,

    Je vous informe que ce soucis avec la fonction Seach Advisor pour les moteurs Google et Bing (partiellement) a été remonté à notre équipe de développement, qui travaille à la réalisation d'un correctif.

  • Toujours pas corrigé sur firefox!

    Sur bing ça marche.....

    Ca fait un peu long pour un correctif. J’espère que cela sera résolu bientôt.

  • Bonjours,

    Toujours pas de solution pour firefox?

    Sur bing ça marche.

    A t'on une date de résolution pour firefox?

    En vous remerciant par avance pour les infos.

  • Bonjour,

    Je vous confirme que c'est toujours en cours de correction, merci.

  • Bonjours,je vois que BD a changé de version mais il y a toujours le même problème. Peut t'on espérer 1 fix rapidement?

    Sur bing c'est ok mais toujours pas sur firefox.

    Cordialement.

  • Bonjour,

    C'est toujours en cours de correction, Google a modifié son code au niveau de son moteur, nous sommes en train de développer une solution pour continuer à faire fonctionner Search Advisor.

  • Je vous remercie de la réponse.

    Je n'utilise pas google mais Firefox,j 'espere que cela sera résolu rapidement.

    Cordialement.

  • Bonjour,

    J'évoquais le moteur de recherche Google, pas le navigateur Chrome.

  • Bonjour,

    Une résolution prochaine de ce problème est-elle prévue?

  • Bonjour,

    Je n'ai pas d'informations pour le moment, désolé.

  • Bonjour,

    Problème résolu suite à nouvelle mise à jour du produit.

  • Bonjour Gemini17,

    A ma connaissance, qu'aucune mise à jour n'a été déployée au niveau de Bitdefender.

    Avec quel navigateur et quel moteur de recherche constatez vous que tout refonctionne ?

  • EkimozEkimoz ✭✭
    Modifié (19 avril)


  • Gemini17Gemini17
    Modifié (19 avril)

    Bonjour Yann,

    Search Advisor refonctionne avec le navigateur Firefox, moteur de recherche Google.

    Par contre, j'ai fait le test avec Edge et le moteur de recherche Google, ça ne fonctionne pas.

    Le N° de version Bitdefender a également évolué.

  • Bonjour Ducktools,

    La dernière version installée qd je clique sur à propos de : 25.0.19.73

    Je tiens toutefois à préciser que j'associe cette mise à jour à la résolution du problème mais Search Advisor ne fonctionne que sur Firefox et le moteur de recherche Google. Sur Edge et avec Google, cela ne fonctionne pas.

    Peut-on donc considérer que le problème est entièrement résolu, pas sûr...

    De plus, le support Bitdefender (Yann) ne semble pas au courant.

    Dès lors, cette résolution partielle a t-elle un lien avec la dernière version, je ne sais pas.

    Seul le support Bitdefender peut répondre.

  • Bonjour,

    Il semble que vous ayez eu un déploiement avancé d'une version qui va être déployée prochainement plus massivement.

    Je me renseigne pour savoir si dans la liste des correctifs prévus par cette mise à jour, il y a une correction relatif à cette situation, pour Firefox seulement.

  • Bonjour,

    Je vous confirme qu'il y a bien eu une correction pour le soucis de validation des résultats de recherche avec le moteur Google, diffusée par cette mise à jour, qui n''est pas encore déployée à l'ensemble de nos utilisateurs.

    Pour Google et Edge, si cela persiste, c'est dû certainement au protocole expérimental QUIC, essayez de le désactiver pour vérifier :

    - Ouvrez Chrome

    - Dans la barre d'adresse (la grande barre horizontale en haut de votre navigateur) tapez :

    chrome://flags

    - Validez par Entrée

    - Dans la liste d'options qui apparaît dans la page, cherchez "Experimental QUIC protocol" et passez le sur désactivé (disabled)

    - Fermez Chrome et relancez le

    Pour Edge

    - Ouvrez Edge

    - Dans la barre d'adresse (la grande barre horizontale en haut de votre navigateur) tapez :

    edge://flags/

    - Validez par Entrée

    - Dans la liste d'options qui apparaît dans la page, cherchez "Experimental QUIC protocol" et passez le sur désactivé (disabled)

    - Fermez Edge et relancez le

  • Bonjour Yann,

    Merci pour votre retour sur cette mise à jour et le correctif apporté.

    Bonjour Ducktools,

    De rien pour l'entraide!

  • Bonjours,

    merci du retour. En effet cela remarche avec firefox.

  • Bonjour,

    Merci pour vos confirmations et vos messages.

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Par défaut, ce sera toujours un paragraphe. Un menu de formatage s'affichera quand vous sélectionnez le texte. Appuyez sur tabulation pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.