Accès Internet Bloqué [Résolu]

Bonjour Yann,


j'ai effectué une mise à jour Windows, et une fenêtre en bas à droite est apparue et j'ai involontairement cliqué sur "Bloquer".


J'aurais dû cliquer sur "Autoriser", comme d'habitude, mais manque de chance depuis cette étourderie je ne peux plus accéder à internet.


Je n'ai pas pu voir quel programme demandait mon autorisation. Peut-être Windows.


(Lorsque je désactive le pare feu Bitdefender, je peux accéder à internet).


Merci de votre aide.


Sam2222

Réponses

  • Yann A.Yann A. mod
    Modifié (juin 2011)

    Bonjour Sam2222,


    Ouvrez BitDefender, cliquez sur le bouton 'Configuration' en haut à droite. Dans la fenêtre des paramètres de l'interface utilisateur cliquez sur la flèche du menu déroulant derrière 'Faire passer l'interface Utilisateur' pour sélectionner 'Mode Expert' (si le menu déroulant est déjà sur 'Mode Expert', cliquez sur Ok directement), puis cliquez sur Ok.


    Ensuite faites les réglages suivant au niveau du parefeu de BitDefender:


    - cliquez sur l'onglet du parefeu, cliquez sur le bouton 'Paramètres' et dans les options désactivez 'Activer le système de détection d'intrusion (IDS) et 'Bloquer les scans de port', validez par Ok


    - cliquez ensuite sur l'onglet 'réseau', réglez le niveau de confiance sur 'confiance locale' et réglez 'Mode camouflage' sur 'Désactivé'


    - cliquez ensuite sur l'onglet 'Règles' et cliquez sur Réinitialiser en bas


    - ensuite redémarrez Windows


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Ouvrez BitDefender, cliquez sur le bouton 'Configuration' en haut à droite. Dans la fenêtre des paramètres de l'interface utilisateur cliquez sur la flèche du menu déroulant derrière 'Faire passer l'interface Utilisateur' pour sélectionner 'Mode Expert' (si le menu déroulant est déjà sur 'Mode Expert', cliquez sur Ok directement), puis cliquez sur Ok.


    Ensuite faites les réglages suivant au niveau du parefeu de BitDefender:


    - cliquez sur l'onglet du parefeu, cliquez sur le bouton 'Paramètres' et dans les options désactivez 'Activer le système de détection d'intrusion (IDS) et 'Bloquer les scans de port', validez par Ok


    - cliquez ensuite sur l'onglet 'réseau', réglez le niveau de confiance sur 'confiance locale' et réglez 'Mode camouflage' sur 'Désactivé'


    - cliquez ensuite sur l'onglet 'Règles' et cliquez sur Réinitialiser en bas


    - ensuite redémarrez Windows


    Cordialement,


    Yann


    Bonjour Yann,


    sur l'onglet "réseau" il n'y a rien: pas de règlages concernant le niveau de confiance ni concernant le mode camouflage.


    Par-contre dans l'onglet "Règles" il y a "Avancé", et après avoir cliqué dessus il y a "Filtrer par" et il y a une liste d'actions dont "Confiance locale".


    Est-ce que c'est çà?


    Quant au mode camouflage, ça me dit quelque chose mais je n'ai pas réussi à le trouver.


    Sam2222


    PS: après avoir fait tous ces changements et redémarré Windows, je rétabli tous les réglages?

  • Bonjour Sam2222,


    Si vous avz bien réinitialiser les règles et que ça refonctionne, vous pouvez rétablir les réglages.


    Cordialement,


    Yann

  • Modifié (juin 2011)
    Bonjour Sam2222,


    Si vous avz bien réinitialiser les règles et que ça refonctionne, vous pouvez rétablir les réglages.


    Cordialement,


    Yann


    OK mais vous n'avez pas répondu:


    Par-contre dans l'onglet "Règles" il y a "Avancé", et après avoir cliqué dessus il y a "Filtrer par" et il y a une liste d'actions dont "Confiance locale".


    Est-ce que c'est çà?


    Quant au mode camouflage, ça me dit quelque chose mais je n'ai pas réussi à le trouver. Où est donc le mode camouflage?


    Merci!


    Sam2222

  • Bonjour Sam2222,


    Je ne comprends pas comment vous n'arrivez pas à trouver le réglage indiqué plus haut, le chemin pour y accéder est expliqué. Sur l'onglet 'Réseau', vous avez la liste des adaptateur, dont votre carte réseau. En face de votre carte réseau, vous avez des colonnes dont une qui se nomme 'niveau de confiance'. Si vous cliquez sur le niveau qui est indiqué sour le titre de la colonne, vous pouvez choisir dans un menu déroulant le niveau souhaité. La colonne derrière permet de désactiver ou modifier le paramétrage du mode camouflage.


    Mais si vous n'avez plus de soucis de connexion, il n'est plus inutile de toucher à ça.


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Je ne comprends pas comment vous n'arrivez pas à trouver le réglage indiqué plus haut, le chemin pour y accéder est expliqué. Sur l'onglet 'Réseau', vous avez la liste des adaptateur, dont votre carte réseau. En face de votre carte réseau, vous avez des colonnes dont une qui se nomme 'niveau de confiance'. Si vous cliquez sur le niveau qui est indiqué sour le titre de la colonne, vous pouvez choisir dans un menu déroulant le niveau souhaité. La colonne derrière permet de désactiver ou modifier le paramétrage du mode camouflage.


    Mais si vous n'avez plus de soucis de connexion, il n'est plus inutile de toucher à ça.


    Cordialement,


    Yann


    Excusez-moi Yann, il me faut des lunettes!


    J'ai suivi vos instructions à la lettre, mais je n'arrive toujours pas à accéder à internet. J'ai essayé plusieurs fois!


    La connexion à internet est possible mais l'accès aux pages web est toujours bloqué!


    Cordialement,


    Sam2222

  • Bonjour Sam2222,


    Quand les pages web sont bloquées, avez-vous un message qui apparait dans le fenêtre du navigateur ?


    Si oui lequel ?


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Quand les pages web sont bloquées, avez-vous un message qui apparait dans le fenêtre du navigateur ?


    Si oui lequel ?


    Cordialement,


    Yann


    Il indique:


    "Internet Explorer ne peut pas afficher cette page Web"


    (sur le volet de saisie c'est l'url de la page web qui est indiqué, j'ai essayé diffétents sites et à chaque fois l'url du site est indiqué mais la page n'est pas affichée).


    Sam2222

  • Bonjour Sam2222,


    Vérifiez que le parefeu de Windows soit bien désactivé.


    Si c'est le cas, réactivez le parefeu de BitDefender et faites des copies d'écran des onglets suivant du parefeu:


    - Configuration


    - Réseau


    - Règles


    Faites moi parvenir les copies d'écran.


    Egalemnet rendez vous sur notre site au lien ci-dessous :


    http://logs.supportbd.com


    Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.


    Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse.


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr (ou tout autre service d'hébergement de fichiers comme megaupload, rapidshare ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Vous m'avez envoyé le fichier au format .wps, merci soit de m'envoyer les fichiers au format image, soit à un format plus commun, comme le format word (.doc).


    N'oubliez pas de me retourner le numéro de dossier communiqué à la fin de cette procédure également :


    - rendez vous sur notre site au lien ci-dessous :


    http://logs.supportbd.com


    - Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.


    - Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse.


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Vous m'avez envoyé le fichier au format .wps, merci soit de m'envoyer les fichiers au format image, soit à un format plus commun, comme le format word (.doc).


    N'oubliez pas de me retourner le numéro de dossier communiqué à la fin de cette procédure également :


    - rendez vous sur notre site au lien ci-dessous :


    http://logs.supportbd.com


    - Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.


    - Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse.


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Vous m'avez envoyé le fichier au format .wps, merci soit de m'envoyer les fichiers au format image, soit à un format plus commun, comme le format word (.doc).


    N'oubliez pas de me retourner le numéro de dossier communiqué à la fin de cette procédure également :


    - rendez vous sur notre site au lien ci-dessous :


    http://logs.supportbd.com


    - Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.


    - Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse.


    Cordialement,


    Yann


    Je vous ai envoyé le nuéro de dossier par message privé.


    Je vais vous renvoyer les captures d'écran.


    Cordialement,


    Sam2222

  • Bonjour Sam2222,


    1ère remarque qui n'a pas de lien direct avec votre problème mais qui peut s'avérer importante, votre système n'est pas à jour. Vous avez Windows 7 sans Service Pack 1 installé.


    Ensuite je vois qu'est installé sur votre système un contrôle parental, Easybits Magic Desktop, désinstallez par 'Programmes et fonctionnalités' depuis le panneau de configuration. Egalement je vois dans la liste des programmes installés, Norton Internet Security. Vérifiez bien qu'il est bien désinstallé et qu'il ne subsiste aucune trace.


    Enfin vous n'avez sans doute pas de connexion quand le parefeu de BitDefender est activé, tout simplement parce qu'il est paramétré pour tout refuser. Regardez son niveau sur l'onglet Configuration du parefeu. Réglez le sur 'Applications connues'.


    Cordialement,


    yann


    ' date='Jun 16 2011, 04:10 PM' post='113355']


    Je vous ai envoyé le nuéro de dossier par message privé.


    Je vais vous renvoyer les captures d'écran.


    Cordialement,


    Sam2222


  • Bonjour Sam2222,


    1ère remarque qui n'a pas de lien direct avec votre problème mais qui peut s'avérer importante, votre système n'est pas à jour. Vous avez Windows 7 sans Service Pack 1 installé.


    Ensuite je vois qu'est installé sur votre système un contrôle parental, Easybits Magic Desktop, désinstallez par 'Programmes et fonctionnalités' depuis le panneau de configuration. Egalement je vois dans la liste des programmes installés, Norton Internet Security. Vérifiez bien qu'il est bien désinstallé et qu'il ne subsiste aucune trace.


    Enfin vous n'avez sans doute pas de connexion quand le parefeu de BitDefender est activé, tout simplement parce qu'il est paramétré pour tout refuser. Regardez son niveau sur l'onglet Configuration du parefeu. Réglez le sur 'Applications connues'.


    Cordialement,


    yann


    ' date='Jun 16 2011, 04:10 PM' post='113355']


    Je vous ai envoyé le nuéro de dossier par message privé.


    Je vais vous renvoyer les captures d'écran.


    Cordialement,


    Sam2222


    Cher Yann,


    L'option "Tout refuser" est active depuis longtemps sur mon pc, et malgré cela j'ai toujours pu me connecter à internet (parce que je n'avais jamais cliqué, dans l'onglet "Règles", sur "Réinitialiser" après avoir changé le niveau de protection?).


    J'ai effectué une mise à jour Windows mais à un moment donné Bitdefender m'a demandé mon autorisation et j'ai cliqué par erreur sur "Refuser" (ou "bloquer"), et depuis je ne pouvais plus me connecter à internet (Windows pack 1 n'a pas pu s'installer à cause d'une erreur mais je réessaierai).


    Mais grâce à vous, je peux à nouveau me connecter à internet en activant le pare-feu:


    en effet, j'ai changé le niveau de "Tout refuser" à "Rapport". Je me suis reconnecté à internet et....ça marche! Puis j'ai choisi à nouveau "Tout refuser" et ça marche toujours! Mais sans recliquer sur "Réinitialiser" (dans l'onglet "Règles"), sinon ça ne marche plus.


    Je pense donc que mon accès à internet était bloqué parce que je refusa une action de windows par le biais de la fenêtre BD en bas à droite (qui me demande souvent l'action à entreprendre).


    Dernière question Yann:


    dans l'onglet "Réseau", j'ai oublié quel était le niveau de confiance avant de l'avoir changé en "Confiance locale".


    Quel était le niveau par défaut?


    Merci beaucoup pour votre précieuse assistance,


    Sam2222

  • Bonjour Sam2222,


    Le niveau par défaut est 'confiance locale'.


    Lorsque vous êtes sur 'tout refuser', si de nouvelles tentatives de connexion ont lieu ne correspondant pas à des règles existantes, elles seront bloquées. Il vaut donc mieux rester en 'rapport' au niveau du parefeu.


    Cordialement,


    Yann

  • Bonjour Sam2222,


    Le niveau par défaut est 'confiance locale'.


    Lorsque vous êtes sur 'tout refuser', si de nouvelles tentatives de connexion ont lieu ne correspondant pas à des règles existantes, elles seront bloquées. Il vaut donc mieux rester en 'rapport' au niveau du parefeu.


    Cordialement,


    Yann


    OK merci beaucoup.


    Yann, votre assistance est rapide et excellente, tonnerre de Brest! Bitdefender est chanceux de vous avoir.


    Bonne continuation, bonne soirée et bon week-end!


    Sam2222

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Par défaut, ce sera toujours un paragraphe. Un menu de formatage s'affichera quand vous sélectionnez le texte. Appuyez sur tabulation pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.