Apparition de l'icône de Bitdefender dans la barre des tâches plus long sur WIndows 10 [Fad] [Optimi

titanic
Modifié (octobre 2016) dans Produits bitdefender 2017


Bonsoir,


Je viens d'installer Bitdefender antivirus plus 2017, je suis sous windows 10 64 bits, windows est à jours, je constate que Bitdefender met longtemps à se lancer dans la barre des tâches (en bas à droite) 10 minutes environ, jamais rencontré ce problème avec la version 2016,


Ce qui me gène surtout, c'est la fenêtre du  mot de passe principale de Wallet s'ouvre quand j'ai Bitdefender qui se lance.


J'ai bien suivis la procédure d'installation que vous avez épinglé Yann.


 


Est ce un bug, merci d'avance.


 


Cdt.

«1

Réponses


  • Bonjour


    Idem , mais bizarre et dommage que cette affichage retardé n'est pas été corrigé


  • bonjour titanic,


    avez vous redemarrez?...


    en principe la fenêtre de demande de code du wallet s'ouvre après un redémarrage du système... :o



  • 9 hours ago, titanic said:



    Bonsoir,


    Je viens d'installer Bitdefender antivirus plus 2017, je suis sous windows 10 64 bits, windows est à jours, je constate que Bitdefender met longtemps à se lancer dans la barre des tâches (en bas à droite) 10 minutes environ, jamais rencontré ce problème avec la version 2016,


    Ce qui me gène surtout, c'est la fenêtre du  mot de passe principale de Wallet s'ouvre quand j'ai Bitdefender qui se lance.


    J'ai bien suivis la procédure d'installation que vous avez épinglé Yann.


     


    Est ce un bug, merci d'avance.


     


    Cdt.



    Bonjour,


    Je n'ai pas encore confirmation, mais il semble que le comportement de Bitdefender Agent, soit le même avec Windows 10 que pour la version 2016.  Plus d'explication ici:
    http://www.bitdefender.fr/support/licone-bitdefender-apparait-tardivement-dans-barre-des-taches-1625.html


    Si j'ai de nouvelles informations sur le sujet, je les posterai ici.


  • Bonjour à tous.


    L'astuce pour Bitdefender Internet Security 2016 fonctionne aussi pour la version 2017.


    Cela n'affecte pas le démarrage réel de la solution de sécurité, ç'a reste que du graphique :D


    Seulement le bug aurait pu et du être corrigé pour cette nouvelle version.<img class=" data-emoticon="" src="https://us.v-cdn.net/6031943/uploads/ipb_attachments/emoticons/default_angry.png" title=":angry:" />


     


    Pour activer tout cela au démarrage pour Windows 10(cela dois fonctionner pour les autres je pense)


    • Clique droit sur l'icône windows, puis executer, taper regedit dans la barre de recherche et entrée

    • Ouvrir la chaine HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Run

    • Créer une nouvelle chaîne, la nommer Bitdefender Agent, puis clic droit sur cette valeur et sélectionner Modifier. Ajouter la Données de la valeur "C:\Program Files\Bitdefender\Bitdefender 2017\bdagent.exe" et ensuite cliquer sur OK.

    • Créer une nouvelle chaîne, la nommer Bitdefender Wallet Agent. puis clic droit sur cette valeur et sélectionner Modifier. Ajouter la Données de la valeur "C:\Program Files\Bitdefender\Bitdefender 2017\bdwtxag.exe" et ensuite cliquer sur OK.

    • Fermer regedit puis redémarrer votre appareil pour voir s'afficher l'icône de Bitdefender :wub:


    C'est juste une alternative en attendant que les techniciens de chez BitDefender la corrige.


    L'astuce vient d'ici : ^^ /index.php?/topic/68419-fad-bitdefender-agent-tray-icon-appears-after-a-very-long-time/&do=findComment&comment=250494" rel="">Solution ^^


  • et en mettant juste un raccourcie bdagent dans le dossier démarrage, c'est pas pareille ?


  • Je pense que oui ^_^, je n'ai pas testé ce dernier car le premier fonctionné bien (par la BDR).


  • Bonjour,


     


    Merci pour votre réponse, c'est étrange car je n'ai jamais eu ce problème avec les versions précédente de Bitdefender


  • J'ai fais plussieurs redémarrage mais le mot de passe principale Wallet ne se charge que quand l'interface de Bitdefender se lance


     


    Cdt,

  • Yann A.
    Yann A. mod
    Modifié (septembre 2016)


    40 minutes ago, titanic said:



    J'ai fais plussieurs redémarrage mais le mot de passe principale Wallet ne se charge que quand l'interface de Bitdefender se lance


     


    Cdt,



    Oui c'est "normal" car c'est l'agent qui gère Wallet également. C'est une problématique qui a déjà été soulevée pour la 2016.


  • Bonsoir Yann,


    Oui mais pourquoi sous la version 2016 je n'avais pas ce problème ? si je lis le lien que vous avez posté, c'est depuis quelques temps que Wallet est relié à Bitdefender agent ...  il y a forcement quelque chose en plus avec la 2017, vous pensez que cela va être corrigé ?


     


     


  • Bonjour


    J'ai le même problème que tout le monde l’icône Bitdefender de la barre des taches s'affiche 10 minutes plus tard quand vous dites que cela ne concerne que des éléments graphiques et n’affecte pas la sécurité de votre ordinateur.


    moi je veux bien mais lorsque je démarre mon pc et je mets une clé usb il analyse pas ma clé tant que l’icône n'apparait pas super la sécurité.


    si faut attendre 10 minutes pour que ma clé soit analyser ça va pas le faire surtout que c'est un bug connu sous la 2016 et ça n'a toujours pas été résolu.


     


    NOTE : Cela ne concerne que des éléments graphiques et n’affecte pas la sécurité de votre ordinateur. La protection antivirus se lance directement au démarrage sous le nom vsserv.exe. Ce processus est celui qui protège en temps réel votre ordinateur.

  • tivivi
    Modifié (septembre 2016)


    Bonsoir,


    Je n'utilise pas Wallet, mais je confirme ce que dit Titanic. Je n'avais pas le problème avec la trayicon qui monte de façon asynchrone. Sur mon Windows 10 64bits, l'icone de BDA2016 montait quasi immédiatement alors qu'en version 2017, il faut bien attendre 3/4mn. Sachant que c'est le même PC portable, équipé d'un SSD, dans les 2 cas. Et avec un boot SSD, 4 minutes, ça fait un moment que tout est chargé en mémoire... :)


    Quelles sont les caractéristiques de cette tâche planifiée ? La seule que je vois s'appelle Bitdefender Agent WatchDog_65D6944A0EF74FDAB96E31112AD39864 et est déclenchée 15mn après l'ouverture de session, et toutes les 30mn ensuite.


    Est-ce cela ?


    tivivi


  • Bonsoir;


    Sur mon pc, il faut bien attendre 10 minutes pour que le tout se lance, oui et aucun problème avec la version 2016 étrange....



  • 1 hour ago, titanic said:



    Bonsoir;


    Sur mon pc, il faut bien attendre 10 minutes pour que le tout se lance, oui et aucun problème avec la version 2016 étrange....



    Beaucoup de mise à jours demande un redemarrage depuis hier mais rien pour le moment concernant ce problème.



  • 18 hours ago, gutterman said:



    Bonjour


    J'ai le même problème que tout le monde l’icône Bitdefender de la barre des taches s'affiche 10 minutes plus tard quand vous dites que cela ne concerne que des éléments graphiques et n’affecte pas la sécurité de votre ordinateur.


    moi je veux bien mais lorsque je démarre mon pc et je mets une clé usb il analyse pas ma clé tant que l’icône n'apparait pas super la sécurité.


    si faut attendre 10 minutes pour que ma clé soit analyser ça va pas le faire surtout que c'est un bug connu sous la 2016 et ça n'a toujours pas été résolu.


     


    NOTE : Cela ne concerne que des éléments graphiques et n’affecte pas la sécurité de votre ordinateur. La protection antivirus se lance directement au démarrage sous le nom vsserv.exe. Ce processus est celui qui protège en temps réel votre ordinateur.



    Bonjour,


    C'est uniquement l'assistant  graphique pour l'analyse de la clé insérée qui n'apparaît pas, mais la protection est bien en place et bloquera toute tentative d'exécution frauduleuse.


  • Bonjour Yann,


     


    J'ai bien compris, une correction est envisagé ?


     


    Merci.


  • Je n'ai pas d'information pour l'instant sur ce sujet.



  • On 23/09/2016 at 2:28 PM, titanic said:



    Bonjour Yann,


     


    J'ai bien compris, une correction est envisagé ?


     


    Merci.



    Concernant le fait que l'assistant  graphique pour l'analyse de la clé insérée n'apparaisse pas, un correctif est prévu.


  • Bonjour,


     


    Yann, merci :) pour quand ?



  • 36 minutes ago, titanic said:



    Bonjour,


     


    Yann, merci :) pour quand ?



    Je n'ai pas de réponse pour l'instant. Notez que je ne parle pas du démarrage décalé de Bitdefender Agent et de l'apparition de l'icône dans la barre des tâches, mais de l'assistant pour l'analyser des clés usb (insérées juste après l'ouverture de session de Windows), qui ne s'affiche pas.


  • sous la version 2016, comme certains je n'avais pas ce problème donc j'ai fait un raccourci de bdagent vers la barre des tâches pour qu il s'exécute plus rapidement....5 secondes. ainsi je peux avoir wallet pour mes mots de passes.


  • Bonjour,


     


    Ou avez vous trouver ce raccourci ? 


     


    Merci.


  • Bonjour,


    Juste pour apporter un nouvel élément, j'ai fait la maj de bitdefender 2016 vers 2017 hier.


    J'ai constaté le même problème que tout le monde, à savoir, il faut attendre plusieurs minutes pour que l'icône arrive dans la zone de notification. Je n'avais jamais eu ce problème avec la 2016.


    Lorsque je lis que ce n'est que "graphique", je trouve cela grave, je m'explique :


    Dans mon cas, j'active le mode paranoïaque pour avoir les demandes d'autorisation des programmes qui veulent se connecter à internet.


    Sauf que, tant que l'icone n'est pas dans la zone de notif, les programmes se connectent à internet sans le moindre pop-up, ni blocage.


    Par exemple, je n'ai pas autorisé Chrome, je le lance lorsque l'icone n'est pas là, il se connecte.


    Je ferme chrome, j'attends que l'icone arrive. Je relance Chrome et là message me demandant si j'autorise le programme à se connecter.


    En gros j'ai l'impression que bitdefender n'a pas chargé ma conf et qu'il fonctionne avec sa conf de base (autopilot ...) tant que l'icone n'est pas dans la zone de notif.


    Donc pour moi ce n'est pas un simple problème graphique mais un problème de sécurité majeure.


    Et hier j'ai essayé la procédure pour repasser sur 2016 mais j'ai maintenant le même problème avec 2016.


    Là ça devient gonflant ...


    ++


    S.


     


  • Bonjour,


    Concernant le délai de lancement de Bitdefender Agent et de l'icône de Bitdefender dans le systray, il existe des solutions de contournement que certains ici ont posté (changer le délai de la planification de Bitdefender Agent, bdagent.exe, créer un raccourci pour le lancer manuellement, etc...).


    Concernant les désagréments que ce décalage de démarrage cause, notamment pour les alertes concernant l'insertion de clés USB et le mot de passe du Wallet qui n'est pas demandé tant que Bitdefender Agent n'a pas démarré :


    - pour l'alerte pour demander l'analyse ou non des clés et disques USB insérés, l'équipe de développement étudie une possibilité de diffuser les alertes autrement

    - pour la fenêtre du mot de passe principal du Wallet qui n'est pas demandé, idem, l'équipe de développement réfléchit à une possibilité de changer le fonctionnement de cette demande


    Enfin, à propos de la remarque concernant le fonctionnement du mode paranoïaque dans que Bitdefender Agent n'est pas démarré, je fais une demande d'éclaircissement aux développeurs à ce propos et je reviens vers vous dès que possible.


  • Bonjour,


    Je vous informe que la mise à jour de la build 21.0.21.967 qui est en train de se déployer, apporte une amélioration à la situation. En effet le délai de lancement de Bitdefender Agent a été raccourci (planifié normalement à 1 mn après l'ouverture de session effective).


    Si vous avez un événement dans Bitdefender qui vous invite à redémarrer, redémarrez Windows, puis après le redémarrage vérifiez bien en cliquant avec le bouton droit de la souris sur l'icône présent dans la barre des tâches (dans le systray vers l'horloge) et en cliquant sur "A propos" que vous êtes en build 21.0.21.967


  • Bonsoir Yann,


     


    je ne sais pas si d'autres rencontre ce problème mais pour moi rien n'a changé .... et peut être même plus long le lancement de Bitdefender agent ... très très loin des 1 mn après ouverture de session

    Capture.PNG



  • 4 minutes ago, titanic said:



    Bonsoir Yann,


     


    je ne sais pas si d'autres rencontre ce problème depuis la nouvelle version mais pour moi rien n'a changé .... et peut être même plus long le lancement de Bitdefender agent ... très très loin des 1 mn après ouverture de session


    Capture.PNG



     


  • Bonjour


     


    Idem pour moi , rien n'a changé cela est plus près des cinq minutes que de la minutes

  • Ekimoz
    Ekimoz Moderator, Defender of the month ✭✭✭


    Bonjour,


    Idem pour moi, 5 bonnes minutes d'attente.

  • eagles2011
    eagles2011 ✭✭
    Modifié (octobre 2016)


    Même chose pour moi aussi, pire qu'avant et en plus, le module Wallet est désactivé de firefox.


    Version 21.967.


  • Bonjour,


    Avant réparation, vérifiez bien que Firefox est bien coché dans les options du Wallet dans Bitdefender. Si ça n'est pas le cas, fermez Firefox, cochez le, puis relancez Firefox.

    Si c'est déjà le cas, fermez Firefox, décochez le, puis recochez le et relancez Firefox.


  • C'est bon aussi, après 2 réparations. Merci Yann2


  • Bonsoir,


    Pour moi  la build 21.0.21.967  ne change rien.


    J'ai remis le lancement d'agent dans le registre, peut être que les devs devraient faire de même ...


    Cordialement,


  • La modification entraîne même des comportements étranges chez moi, j'ai remis bdagent dans la base de registre puisque la build ne changeait rien et si le mode parano est enclenché, je n'ai pas les messages de demande d'autorisation de connexion et les programmes ne se connecte pas.



  • On 29/10/2016 at 9:51 AM, Spectre said:



    La modification entraîne même des comportements étranges chez moi, j'ai remis bdagent dans la base de registre puisque la build ne changeait rien et si le mode parano est enclenché, je n'ai pas les messages de demande d'autorisation de connexion et les programmes ne se connecte pas.



    Bonjour,


    Les alertes du mode paranoïaque est un sujet qui a été soulevé et remonté aux développeurs.

  • D40
    D40
    Modifié (novembre 2016)


    Bonjour,


    Même soucis icône de Bitdefender dans la barre des tâches plus long sur Windows 10, aujourd'hui la version 21.0.22.1011 ne corrige pas ce problème, je vois que ce problème soulevé depuis 2 mois n'apporte pas de solution concrète, même si la protection à sans l'apparition de l'icône est bien active, personnellement une protection affichée par l'icône rassure totalement la protection des biens et ordinateurs, et c'est mon cas. Une solution rapide messieurs les techniciens, ma licence se termine dans 2 mois, renouvelle ou pas. une réponse concernant la version Bitdéfender internet sécurity 2016, lors de la mise à jour anniversaire 1601 sur mon portable une alerte m'idique que cette version n'est pas compatible avec la version 1601, aussi bizarre soit il 4 semaines avant j'installe la version anniversaire 1601 sur mon PC de bureau aucune alerte de se genre et tout fonctionne correctement sans le désagrément cité plus haut. en toute franchise la version 2016 est pour moi la version qui été la plus stable de toutes version Bitdefender.


     



  • On 21/09/2016 at 9:28 AM, Renaud said:



    Bonjour à tous.


    L'astuce pour Bitdefender Internet Security 2016 fonctionne aussi pour la version 2017.


    Cela n'affecte pas le démarrage réel de la solution de sécurité, ç'a reste que du graphique :D


    Seulement le bug aurait pu et du être corrigé pour cette nouvelle version.<img class=" data-emoticon="" src="https://us.v-cdn.net/6031943/uploads/ipb_attachments/emoticons/default_angry.png" title=":angry:" />


     


    Pour activer tout cela au démarrage pour Windows 10(cela dois fonctionner pour les autres je pense)


    • Clique droit sur l'icône windows, puis executer, taper regedit dans la barre de recherche et entrée

    • Ouvrir la chaine HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Run

    • Créer une nouvelle chaîne, la nommer Bitdefender Agent, puis clic droit sur cette valeur et sélectionner Modifier. Ajouter la Données de la valeur "C:\Program Files\Bitdefender\Bitdefender 2017\bdagent.exe" et ensuite cliquer sur OK.

    • Créer une nouvelle chaîne, la nommer Bitdefender Wallet Agent. puis clic droit sur cette valeur et sélectionner Modifier. Ajouter la Données de la valeur "C:\Program Files\Bitdefender\Bitdefender 2017\bdwtxag.exe" et ensuite cliquer sur OK.

    • Fermer regedit puis redémarrer votre appareil pour voir s'afficher l'icône de Bitdefender :wub:


    C'est juste une alternative en attendant que les techniciens de chez BitDefender la corrige.


    L'astuce vient d'ici : ^^ /index.php?/topic/68419-fad-bitdefender-agent-tray-icon-appears-after-a-very-long-time/&do=findComment&comment=250494" rel="">Solution ^^



    Bonjour et merci pour le partage de l'astuce. Ça marche impeccable. 


  • Bonjour à tous,


    Merci pour l'astuce je vois ce problème demain matin.

  • chefounet
    Modifié (novembre 2016)


    bonjour,


    même soucie,  car vu qu'il met du temps à apparaître  et du coup déclenche wallet après ce qui n'est pas pratique quand je joue car d'un coup la fenêtre de wallet apparaît et me sort du jeu pour me demander le mot passe pour l’ouvrir, sauf que je joue Lol.

    oui j'ai vue l'astuce , mais bon c'est pas à moi de trouvé des astuces de retard, je paye et pour avoir quelque chose qui marche . voila en attente ....


  • Bonjour,

    Pour information et vous signaler que le problème n'est pas résolu.


    J'utilise un PC 64 bits qui tourne avec Windows 10 Build 14393 et Bitdefender Total Security 2016.

    Au démarrage de Windows, le Wallet s'ouvrait très rapidement.


    J'ai désinstallé Total Security 2016 (désinstallation + UninstallTool 2016).

    J'ai installé Total Security 2017 et, depuis lors, le Wallet prend plusieurs minutes avant de s'ouvrir !!!


    J'ai appliqué l'astuce de Renaud (modif du registre) et maintenant le Wallet s'ouvre tout de suite au démarrage.

    Merci à tous


  • Bonjour,


    C'est noté, nous savons que le Wallet met toujours du temps à s'ouvrir, toujours dépendant du lancement de Bitdefender Agent qui est retardé (par planification) à l'ouverture de session.

  • D40
    D40
    Modifié (décembre 2016)


    Bonjour,


    J'ai rentré les données dans la base de registre pas de changement pour moi, ou alors une erreur de frappe, j'ai contrôlé plusieurs fois "idem" version 21.0.22.1011

  • D40
    D40
    Modifié (décembre 2016)


    2 minutes ago, D40 said:



    Bonjour,


    J'ai rentré les données dans la base de registre pas de changement pour moi, ou alors une erreur de frappe, j'ai contrôlé plusieurs fois "idem" version 21.0.22.1011



     



    2 minutes ago, D40 said:



    Bonjour,


    J'ai rentré les données dans la base de registre pas de changement pour moi, ou alors une erreur de frappe, j'ai contrôlé plusieurs fois "idem" version 21.0.22.1011



     



    2 minutes ago, D40 said:



    Bonjour,


    J'ai rentré les données dans la base de registre pas de changement pour moi, ou alors une erreur de frappe, j'ai contrôlé plusieurs fois "idem" version 21.0.22.1011, j'ai certainement fait une erreur de manipe je voulais activer la notification par mail toute mes excuses.



     


  • Bonjour,


    Est ce que tu as redémarré ton PC ? Est ce que dans les valeurs que tu as ajoutées, tu as bien laissé les guillemets ? A vérifier. Bonne soirée



  • 13 hours ago, katchinafred said:



    Bonjour,


    Est ce que tu as redémarré ton PC ? Est ce que dans les valeurs que tu as ajoutées, tu as bien laissé les guillemets ? A vérifier. Bonne soirée



    bonjour,

    y a pas besoin des guillemets .


  • J'ai lu quelque part qu'avec les guillemets, ça marchait. Enfin, ça marche pour moi. Bonne journée

  • D40
    D40
    Modifié (décembre 2016)


    Bonjour,


    Oui j'ai essayer avec les guillements, respecter les espaces et majuscules, et redémarrer plusieurs fois.

    merci pour les infos

  • Ekimoz
    Ekimoz Moderator, Defender of the month ✭✭✭


    Bonjour,


    Tu as bien créé les 2 chaînes dans la partie droite du tableau du registre ?


    Et non, en créant des des sous-dossiers sous "RUN" ?


  • Voilà une copie écran:


    bitdefender.jpg



  • 20 minutes ago, D40 said:



    Voilà une copie écran:


    bitdefender.jpg