Apparition de l'icône de Bitdefender dans la barre des tâches plus long sur WIndows 10 [Fad] [Optimi

2»

Réponses


  • bonjour,

    désoler pour le double post ,mais sa bug .

    avez-vous bien vérifier le chemin de la base de registre ?


  • Bonjour,


     oui, le chemin est correcte, en remontant de la lecture  des posts je constate que mon cas n'est pas isolé.


    merci tout de même. On va attendre que les techniciens de Bitdefender corrige ce problème



  • 18 minutes ago, D40 said:



    Bonjour,


     oui, le chemin est correcte, en remontant de la lecture  des posts je constate que mon cas n'est pas isolé.


    merci tout de même. On va attendre que les techniciens de Bitdefender corrige ce problème



    vous pouvez toujours essayer une réparation de bitdefender sa coûte rien . via le panneau de configuration désinstallé un programme et faire réparé . après sinon effectivement faudra attendre . 


  • Bonjour,


    C'est une possibilité, si ça marche je vous tiens au courant, Merci pour tout.


     

  • D40
    D40
    Modifié (décembre 2016)


    Bonsoir, Réparation effectuée, pas de changement, il faut 4 minutes pour voir l'icône. On va attendre la correction de Bitdefender.:wub:


    Bon week-end à tous

  • Ekimoz
    Ekimoz Moderator, Defender of the month ✭✭✭


    Bonjour,


    Relis bien, tu a fait une faute de frappe à la fin de la 2ème ligne : bdwtxag.exe et non dbwtxag.exe que tu as tapé.


  • Bonjour,


    Merci pour cette faute, après correction de l'erreur pas d'amélioration, même soucis, j'avais cru, mais non. Merci tout de même

  • Carrefour21
    Modifié (décembre 2016)


    Il y a également une faute sur la première ligne (Bitdefender Agent) : il faut un espace entre Bitdefender et 2017.


    03-12-16 11-16-56.jpg


  • Le mieux, c'est quand même de faire un copier/coller des lignes pour éviter les erreurs mais je vois que le sujet intéresse du monde. C'est bien. Bonne journée à tous

  • chefounet
    Modifié (décembre 2016)


    6 minutes ago, katchinafred said:



    Le mieux, c'est quand même de faire un copier/coller des lignes pour éviter les erreurs mais je vois que le sujet intéresse du monde. C'est bien. Bonne journée à tous



    oui du coup je remet les lignes ici et  faire en copier/coller 

     



    Quote



     


    C:\Program Files\Bitdefender\Bitdefender 2017\bdagent.exe


    C:\Program Files\Bitdefender\Bitdefender 2017\bdwtxag.exe


     






    la technique de la page d'avant 

     



    Quote



    Pour activer tout cela au démarrage pour Windows 10(cela dois fonctionner pour les autres je pense)


    • Clique droit sur l'icône windows, puis executer, taper regedit dans la barre de recherche et entrée

    • Ouvrir la chaine HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Run

    • Créer une nouvelle chaîne, la nommer Bitdefender Agent, puis clic droit sur cette valeur et sélectionner Modifier. Ajouter la Données de la valeur "C:\Program Files\Bitdefender\Bitdefender 2017\bdagent.exe" et ensuite cliquer sur OK.

    • Créer une nouvelle chaîne, la nommer Bitdefender Wallet Agent. puis clic droit sur cette valeur et sélectionner Modifier. Ajouter la Données de la valeur "C:\Program Files\Bitdefender\Bitdefender 2017\bdwtxag.exe" et ensuite cliquer sur OK.

    • Fermer regedit puis redémarrer votre appareil pour voir s'afficher l'icône de Bitdefender 


     

  • D40
    D40
    Modifié (décembre 2016)


    Bonjour,


    Cette fois-ci une fois l'erreur corrigé c'est OK :D comme quoi vos yeux sont meilleurs que les miens, Merci à tous pour cette aide, l'erreur est humaine mais on ne la voie pas toujours. Encore merci.


    Bon week-end à tous


  • Bonjour


    J'hésite à bricoler car je crains de ne pas comprendre ce que je fais et en plus, s'il y a des modifications ultérieures, je crains qu'il y ait des incompatibilités.


    Ce que j'aimerais c'est savoir pour quand est prévue la correction de ce pb (et si elle est prévue) : 5 mn avant l'apparition de l'icône dans la zone de notifications au démarrage, au point que lorsqu'il y a un démarrage ou redémarrage, je vais me promener...


    Le protection offerte par le produit est excellente, c'est dommage, mais ce pb est une gêne sérieuse. S'il n'y a aucune correction, j'envisage sérieusement de changer  :(


  • Ça marche sans problème.



  • 21 minutes ago, katchinafred said:



    Ça marche sans problème.



    Et ça ne se télescope pas avec l'autre lancement, celui qui a lieu au bout de 5mn ?


    Wallet, est-ce nécessaire pour moi ? Je ne m'en sers pas et je ne le vois pas tourner dans le gestionnaire des tâches


  • Non ça ne se télescope pas, ca avance juste l'apparition de l'icône dans la barre des tâches et du widget. Mais comme l'a dit Yann, l'ordi est quand même protégé au lancement avant même que les icônes apparaissent.


    Le Wallet permet de conserver ses identifiants et mots de passe de façon sécurisée plutôt que celui des navigateurs Chrome, Firefox ou autre moins sécurisés. C'est une extension des navigateurs donc je pense que c'est normal qu'il n'apparaisse pas dans le gestionnaire des tâches. Utiliser ou pas, c'est un choix personnel comme Safepay ou les autres options.



  • 30 minutes ago, katchinafred said:



    Non ça ne se télescope pas, ca avance juste l'apparition de l'icône dans la barre des tâches et du widget. Mais comme l'a dit Yann, l'ordi est quand même protégé au lancement avant même que les icônes apparaissent.....



    Par contre ce sera à virer quand on passera à la version 2018, puis à rajouter à nouveau (ou pas si jamais ils ont corrigé)


  • On en est pas encore là ...

  • Pierre771
    Pierre771 ✭✭
    Modifié (janvier 2017)


    Bonjour


    C'est bien joli d'intervenir dans le registre et cela peut rendre service mais cela ne règle pas le  fond du pb.


    Les gens ne lisent pas assez, de nos jours (ici : dans la langue de Shakespeare, ou de Bill Gates, comme on voudra)


    Ce problème d'apparition d'icône date de 2014 où une pluie de plaintes sont apparues.


    cela ne se limite pas à l'icône mais il y a aussi le "black screen delay" (chercher ces mots) que j'attribuais jusqu'ici à une obscure malédiction non liée à Bitdefender et qui allonge déjà le temps de démarrage (parfois tellement long que je crains que Windows ne soit planté). Voir ci-dessous.


    Tout cela datant de 2014, on peut en conclure qu'il y a régression et que ce pourrait être corrigé


    Il me reste environ un an et je le regrette un peu. A la prochaine échéance (gros chantage), si la correction n'a pas été faite, je change d'AV...  Si.


    :(

    /index.php?/topic/53268-black-screen-boot-delay/&do=embed">


     


  • Bonjour à tous


    Personnellement j'utilise Bitdefender depuis 2008 et j'en suis comptant mais je n'ai jamais rencontré les problèmes d'icône avant la version 2017. Je rejoins ton opinion sur le fond et il n'ait pas normal qu'on soit obligé d'intervenir de cette façon sur le registre :wub:, Mr les techniciens de bitdefender régler ce problème une fois pour toute :rolleyes:.


    Bonne journée



  • 31 minutes ago, D40 said:



    Bonjour à tous


    Personnellement j'utilise Bitdefender depuis 2008 et j'en suis comptant mais je n'ai jamais rencontré les problèmes d'icône avant la version 2017. Je rejoins ton opinion sur le fond et il n'ait pas normal qu'on soit obligé d'intervenir de cette façon sur le registre :wub:, Mr les techniciens de bitdefender régler ce problème une fois pour toute :rolleyes:.


     


    Bonne journée



    Bonjour et merci de ce retour


    C'est ton ressenti mais en fait cet incident (apparition tardive de l'icône + phase longue d'écran noir au démarrage) était déjà signalé en avril 2014, donc on peut considérer qu'il était présent dans la version 2014.


    Je pense qu'on peut en conclure que l'équipe de développement est au courant mais a décidé de faire l'impasse et de ne pas corriger, sans doute parce que c'est un effet secondaire d'une fonctionnalité apparue en 2014. Ils doivent penser que l'effet sur la part de marché en est négligeable ou nulle et que la correction serait plus chère que de laisser en l'état. Quand on a travaillé dans l'informatique, on connaît de genre de choses...



  • 51 minutes ago, Pierre771 said:



    Bonjour et merci de ce retour


    C'est ton ressenti mais en fait cet incident (apparition tardive de l'icône + phase longue d'écran noir au démarrage) était déjà signalé en avril 2014, donc on peut considérer qu'il était présent dans la version 2014.


    Je pense qu'on peut en conclure que l'équipe de développement est au courant mais a décidé de faire l'impasse et de ne pas corriger, sans doute parce que c'est un effet secondaire d'une fonctionnalité apparue en 2014. Ils doivent penser que l'effet sur la part de marché en est négligeable ou nulle et que la correction serait plus chère que de laisser en l'état. Quand on a travaillé dans l'informatique, on connaît de genre de choses...



    Bonjour,


    Ce problème d'apparition tardive de l'icône et du Widget, provoqués par le lancement planifié de Bitdefender Agent, n'a pas de rapport avec le problème d'écran noir et d'attente avant ouverture de session. Merci de ne pas évoquer cette problématique dans ce topi, pour éviter d'amener dans la confusion dans la lecture des échanges.



  • 1 hour ago, yann2 said:



    Bonjour,


    Ce problème d'apparition tardive de l'icône et du Widget, provoqués par le lancement planifié de Bitdefender Agent, n'a pas de rapport avec le problème d'écran noir et d'attente avant ouverture de session. Merci de ne pas évoquer cette problématique dans ce topi, pour éviter d'amener dans la confusion dans la lecture des échanges.



    Bonjour


    Je ne peux plus éditer ni supprimer, vous pouvez le faire si vous voulez


    J'imagine que ce ne soit pas lié techniquement mais c'est un autre pb qui s'ajoute au précédent. Depuis quelle date, là je l'ignore car je n'y ai pas fait attention, l'attribuant jusqu'à ce matin à Windows


  • Bonjour


    Lancement via le registre adopté.


    Merci pour ce dépannage provisoire !


    Bonne journée


  • Bonjour,

    Je viens de faire l'acquisition de Total Security Multi-Device 2017 et installé ce jour dans Windows 10 Pro et effectivement pas d'icône rouge dans la barre des taches.

    Il n'est pas nécessaire de bidouiller la base de registre mais juste d'aller dans :


    Paramètre / Systeme / Notifications et actions / Obtenir les notifications de ces expéditeurs / puis activer celle avec BitDefender


    L'icône apparat immédiatement et au reboot il est bien là.


                            Amitiés

  • Pierre771
    Pierre771 ✭✭
    Modifié (février 2017)


    58 minutes ago, Yug said:



    Bonjour,

    Je viens de faire l'acquisition de Total Security Multi-Device 2017 et installé ce jour dans Windows 10 Pro et effectivement pas d'icône rouge dans la barre des taches.

    Il n'est pas nécessaire de bidouiller la base de registre mais juste d'aller dans :


    Paramètre / Systeme / Notifications et actions / Obtenir les notifications de ces expéditeurs / puis activer celle avec BitDefender


    L'icône apparat immédiatement et au reboot il est bien là.


                            Amitiés



    Bonjour


    Eh bien non, c'était déjà fait...


    Et comme j'ai viré la clef pour faire l'essai, ça prend à nouveau des plombes (entre 3 et 5 mm)


    Je rétablis la clef


    Mauvais conseil...


  • Bonjour,


    A titre purement informatif, pour ce qui me concerne, je ne rencontre plus ce problème depuis plusieurs semaines. En effet, l'icone apparaît au bout d'une minute maximum. Je précise que je n'ai effectué aucune manipulation dans le registre.


    Ma version de BIS 2017 est 21.023.1101


    TaxiMagicien42



  • 3 minutes ago, TaxiMagicien42 said:



    Bonjour,


    A titre purement informatif, pour ce qui me concerne, je ne rencontre plus ce problème depuis plusieurs semaines. En effet, l'icone apparaît au bout d'une minute maximum. Je précise que je n'ai effectué aucune manipulation dans le registre.


    Ma version de BIS 2017 est 21.023.1101


    TaxiMagicien42



    Moi aussi j'ai cette version-là, je viens de vérifier


    Alors il doit y avoir quelque chose, j'aimerais bien qu'on me dise quoi !!


  • Bonjour,

    Je disais il y a quelques messages plus haut que tout allait bien mais je rectifie car c'est bizarre.

    J'ai un Windows 10 Pro sur un ordi de bureau connecté en Ethernet et le même Windows même version de mise a jour connecté en wifi sur un portable.


    RESULTATS:

    1- Sur l'ordi de bureau en Ethernet l’icône c'est placé à merveille dans la barre des taches après l'avoir activé dans les notifications.

    2- Sur le portable en wifi là je le vois aussi dans les notifications et même activé il n'apparait pas dans la barre des taches.


    Est-ce vraiment BitDefender qui est en cause ?

    En tout cas sur le portable je vais mettre les mains dans le cambouis, c'est plus rassurant de voir ce pavé rouge.


                    Amitiés


     


  • Le phénomène est peut-être lié à la configuration matérielle de ton PC mais aussi au contenu de la barre des tâches.


  • RE Bonsoir,

    Ben je sais pas si c'est de la magie :D mais sur l'ordi en wifi je m’apprêtais a rentrer les infos dans la base de registre. J'ai donc vérifié mais pas de clé concernant BitDefender, donc sortie sans modif.


    Donc à coté de l'heure il y a une petite flèche qui pointe vers le haut et si on amène la souris dessus cela laisse apparaitre "Afficher les icones cachés" et là l’icône rouge en question y était. J'ai fait un truc que je fais jamais soit clic gauche dessus pour le faire glisser sur la barre des taches et miracle il est en place maintenant.

    J'ai fait DEUX reboot pour vérifier et il apparait bien a sa place et rapidement enfin au pif ca correspond au temps indiqué dans Bitdefender à la fenêtre "Optimisation du démarrage" qui est de 100 secondes pour mon vieux portable.


    Pourvu que ça dure.


    Amitiés

  • Pierre771
    Pierre771 ✭✭
    Modifié (février 2017)


    6 minutes ago, Yug said:



    RE Bonsoir,

    Ben je sais pas si c'est de la magie :D mais sur l'ordi en wifi je m’apprêtais a rentrer les infos dans la base de registre. J'ai donc vérifié mais pas de clé concernant BitDefender, donc sortie sans modif.


    Donc à coté de l'heure il y a une petite flèche qui pointe vers le haut et si on amène la souris dessus cela laisse apparaitre "Afficher les icones cachés" et là l’icône rouge en question y était. J'ai fait un truc que je fais jamais soit clic gauche dessus pour le faire glisser sur la barre des taches et miracle il est en place maintenant.

    J'ai fait DEUX reboot pour vérifier et il apparait bien a sa place et rapidement enfin au pif ca correspond au temps indiqué dans Bitdefender à la fenêtre "Optimisation du démarrage" qui est de 100 secondes pour mon vieux portable.


    Pourvu que ça dure.


    Amitiés



    Bonsoir


    Le fait que cette icône soit cachée ou non (choix personnel pour telle ou telle icône) n'est a priori pas en relation avec le temps d'apparition. Chez moi elle n'a jamais été cachée depuis des lustres et elle met 5 mn apparaître


    Où est cette doc ou cette option sur l'optimisation du démarrage ? (lien)

  • Pierre771
    Pierre771 ✭✭
    Modifié (février 2017)


    (suite)


    Je n'ai pas cette optimisation du démarrage dans antivirus plus, vous devez avoir un niveau plus élevé


    Rien à voir non plus avec le fait qu'on soit connecté en Ethernet ou en Wifi !


    Optimisation du démarrage : il "optimise" tout le monde (ça, je sais le faire !) sauf... lui-même ! Ce n 'est pas ça que je demandais...


  • Bonjour


    J'ai rétabli l'ajout dans le "run" du registre


    Cet inconvénient serait éventuellement lié à Windows 10


    En quelle version de Windows sont ceux pour qui ça marche (qui n'ont pas ou plus ce pb d'attente) ?


    Chez une amie qui est en Windows 8.1, il n'y a pas ce pb.


    Le passage à Windows 10 a donné beaucoup de travail aux développeurs d'antivirus, notamment Bitdefender (où le passage auto était très bien fait) et Kaspersky.


  • Bonjour,


    Personnellement, je possède Windows 10 Pro 64 bits. 


    Et comme je l'ai  dit dans l'un de mes posts ci-dessus, je ne rencontre plus ce problème depuis plusieurs semaines. Aussi, comme Pierre771, je pense que le fait d'être connecté en Wifi ou Ethernet n'a rien à voir.



  • 2 minutes ago, TaxiMagicien42 said:



    Bonjour,


    Personnellement, je possède Windows 10 Pro 64 bits. 


    Et comme je l'ai  dit dans l'un de mes posts ci-dessus, je ne rencontre plus ce problème depuis plusieurs semaines. Aussi, comme Pierre771, je pense que le fait d'être connecté en Wifi ou Ethernet n'a rien à voir.



    Bonjour


    Moi j'ai l'édition "Famille" de Windows 10 (tout le monde est en 64 bits aujourd'hui)


    Quel niveau de Bitdefender as-tu ? Moi j'ai "antivirus plus" (celui de base).


    Ce serait intéressant de comprendre !!


  • Bonjour,


    Vu la tournure que cela prend ce sera mon dernier message.


    Ma version de Windows : Est la 10 en version Pro c'est une mise a jour de Seven

    Ma connexion est en Ethernet et wifi. Je sais ca n'a rien a voir c'était juste une indication pour différencier deux ordis

    Mes deux ordis Ethernet et Wifi sont en 32 bits ils sont très vieux et oui ca existe encore.


    Tout marche impeccable pour Bitdefender sur l'ordi en Ethernet et en wifi


             Amitiés


     


  • Veuillez excuser ma réponse tardive mais j'étais en séance de kiné.


    Pierre771, j'ai Bitdefender Internet Security 2017. Mon système d'exploitation est Windows 10 Pro 64 bits installé en natif (pas de mise à jour depuis Windows 7 Pro 64 bit).


    Je précise que j'ai un PC d'assembleur (Pc gaming) donc pas de logiciels inutiles et par conséquent une installation de Windows 10 "propre" effectuée par mes soins après assemblage de mon PC.


     



  • 1 hour ago, TaxiMagicien42 said:



    Veuillez excuser ma réponse tardive mais j'étais en séance de kiné.


    Pierre771, j'ai Bitdefender Internet Security 2017. Mon système d'exploitation est Windows 10 Pro 64 bits installé en natif (pas de mise à jour depuis Windows 7 Pro 64 bit).


    Je précise que j'ai un PC d'assembleur (Pc gaming) donc pas de logiciels inutiles et par conséquent une installation de Windows 10 "propre" effectuée par mes soins après assemblage de mon PC.


     



    De rien et merci de votre réponse


    Super ! Un bricoleur comme vous devrait être en Linux !


    Moi je suis beaucoup trop flemmard !! J'ai un PC Asus acheté à l'époque de Windows 7 en 2011 et migré par mes soins


    Et Bitdefender Antivirus Plus.


    Je n'ai pas remarqué au début cette histoire d'icône et du coup je ne sais pas de quand ou de quel changement elle date.


    Il y a actuellement une virulente campagne orchestrée par MS  contre les antivirus tiers depuis que Windows 10 propose le sien.


    Je garderai Bitdefender parce que je suis froussard mais je trouve que les antivirus tiers devraient y songer...


  • Je ne sais pas si cela est super, mais je suis une bricoleuse ;). Je n'aime pas les pc de marque qui mettent leur grain sel dans le système. Je préfère rester sous Windows pour des questions de compatibilité notamment.


    Pour le reste, il me semble que le problème qui nous occupe à cet instant, date du mois de septembre dernier.


    Maintenant, concernant "la virulente campagne contre les antivirus tiers" comme vous le dites n'est pas orchestrée par Microsoft. Ces propos sont tenus par un ancien développeur de Mozilla voir ici.


    Pour ma part, je considère que pour des internautes inexpérimentés, Windows Defender est insuffisant et je conseille alors Bitdefender.

    Personnellement, je préfère continuer de faire confiance à Bitdefender même si je lui reproche parfois de vouloir rajouter toujours plus de fonctions qui sont parfois synonymes d'instabilité... Ce n'est que mon avis.


    Bon week-end



  • 2 minutes ago, TaxiMagicien42 said:



    Je ne sais pas si cela est super, mais je suis une bricoleuse ;). Je n'aime pas les pc de marque qui mettent leur grain sel dans le système. Je préfère rester sous Windows pour des questions de compatibilité notamment.


    Pour le reste, il me semble que le problème qui nous occupe à cet instant, date du mois de septembre dernier.


    Maintenant, concernant "la virulente campagne contre les antivirus tiers" comme vous le dites n'est pas orchestrée par Microsoft. Ces propos sont tenus par un ancien développeur de Mozilla voir ici.


    Pour ma part, je considère que pour des internautes inexpérimentés, Windows Defender est insuffisant et je conseille alors Bitdefender.

    Personnellement, je préfère continuer de faire confiance à Bitdefender même si je lui reproche parfois de vouloir rajouter toujours plus de fonctions qui sont parfois synonymes d'instabilité... Ce n'est que mon avis.


    Bon week-end



    Désolé, effectivement c'est marqué que vous êtes une dame en petits caractères pâles (gender) mais votre pseudo ne l'indique pas


    Je connais cet article mais il n'est pas le seul.


    Bon week-end également


  • Rassurez-vous, il n'y a pas de souci:D