Site inaccessible à cause de bitdender


Bonjour


 


J'ai un problème de connexion à ce site: http://correspondants.redactionconnect.net/Portail/web/app.php/login


Si je desinstalle bitdefender 2017 je peux m'y connecter normalement, si il est installé j'ai l'erreur en pièce jointe


J'ai le même problème sur un pc windows 10 et un autre windows 10, avec ie ou firefox


Meme en désactivant tous les modules, antivirus, analyse ssl...  çà ne fonctionne pas, par contre bitdefender installer çà fonctionne


J'ai également ajouté le site en liste blanche 


il y a une interaction étrange, si on tape très rapidement les identifiants on peut se connecter mais impossible de publier un article sur le site


 


Jerome

Capture d’écran 2016-12-05 à 19.34.32.png

Réponses

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭


    bonsoir jerome_net,


    la capture d'ecran envoyer ce n'est pas le message d'erreur!!!!


    est ce que tu a d'autres protection antivirus,antimalwares,......?


    est ce que le pare feu windows ainsi que windows defender sont bien desactiver?


    bonne soirée.



  • 17 hours ago, jerome_net said:



    Bonjour


     


    J'ai un problème de connexion à ce site: http://correspondants.redactionconnect.net/Portail/web/app.php/login


    Si je desinstalle bitdefender 2017 je peux m'y connecter normalement, si il est installé j'ai l'erreur en pièce jointe


    J'ai le même problème sur un pc windows 10 et un autre windows 10, avec ie ou firefox


    Meme en désactivant tous les modules, antivirus, analyse ssl...  çà ne fonctionne pas, par contre bitdefender installer çà fonctionne


    J'ai également ajouté le site en liste blanche 


    il y a une interaction étrange, si on tape très rapidement les identifiants on peut se connecter mais impossible de publier un article sur le site


     


    Jerome


    Capture d’écran 2016-12-05 à 19.34.32.png



    Bonjour,


    Faites moi parvenir un rapport supporttool avec reproduction du problème en suivant svp les manipulations ci-dessous:


    * Log http:


    - Sauvegardez le fichier core.http.xml sur votre bureau:
    http://files.supportbd.com/retail/2017/core.http.xml


    - Redémarrez en mode sans éhec

    - En mode sans échec, copiez le fichier core.http.xml dans le dossier suivant;

    C:\Program Files\Bitdefender\Bitdefender 2017\settings


    Acceptez de remplacer le fichier


    - Redémarrez Windows normalement et reproduisez le dysfonctionnement


    - Quand le dysfonctionnement est reproduit, fermez l'application et faites nous parvenir les fichiers de logs, tl_*, qui se sont normalemnet créés dans C:\Windows\temp

    - Compressez les dans une archive et faites la nous parvenir

    - Redémarrez de nouveau Windows en mode sans échec et supprimez le fichier core.http.xml qui se trouve dans C:\Program Files\Bitdefender\Bitdefender 2017\settings


    * Supporttool:


    - ouvrez l'explorateur Windows et rendez-vous votre disque où se trouve installé Bitdefender (C: normalement)

    - puis ouvrez 'Programmes', 'Bitdefender' puis 'Bitdefender 2017'

    - cliquez avec le bouton droit de la souris sur 'supporttool.exe' et sélectionnez 'Exécuter en tant qu'administrateur'

    - une fois l'interface lancée, cochez la case 'En cochant cette case...' et cliquez sur le bouton 'Suivant'

    - entrez votre adresse email, nom et choisissez votre pays, puis décrivez brièvement votre problèmes dans l'encadré 'Description du problème' et cochez (important) l'option 'Essayez de reproduire le problème avant la soumission'

    - puis cochez la case qui correspond le mieux à votre problème ou bien cochez 'Autre problème'

    - ensuite cliquez sur le bouton 'Suivant'

    - reproduisez le problème rencontré et une fois qu'il est reproduit cochez "J'ai reproduit le problème" puis cliquez sur le bouton 'Suivant'


    - ensuite attendez que l'outil termine la collecte d'information (il y a une barre d'état d'avancement, il faut attendre qu'elle soit rempli et que le bouton 'Terminer' apparaisse), ne touchez à rien pendant ce temps

    - une fois que la barre d'avancement s'est remplie, cliquez sur le bouton 'Terminer'

    - renvoyez-moi le fichier de logs qui a été créé sur le bureau (fichier de type 'BDSP_Nomdevotreordinateur_date_heure.zip')


    Pour me faire parvenir les fichiers demandés, utilisez un système d'hébergement de fichier gratuit comme par exemple sendspace.com, fileserve.com rapidshare.com ou dl.free.fr. Une fois que les fichiers sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer les fichiers mis en ligne


  • Bonjour


    votre lien ne fonctionne pas:


    Not Found


    The requested URL /retail/2017/core.http.xml was not found on this server.


     


    Je viens d'installer bitdefender sur une 3eme machine sous windows 10, une clean installe de windows 10 j'ai le meme probleme aussitot


    meme dans les resultats de google le site ne s'ouvre pas


     



    23 hours ago, fedor said:



    bonsoir jerome_net,


    la capture d'ecran envoyer ce n'est pas le message d'erreur!!!!


    est ce que tu a d'autres protection antivirus,antimalwares,......?


    est ce que le pare feu windows ainsi que windows defender sont bien desactiver?


    bonne soirée.



    si c'est justement l'erreur, impossible d’accéder au site, au lieu de s’ouvrir une popup s'ouvre, c'est ma capture d'écran


    inutile de chercher du coté du système, j'ai le meme soucis sur 3 postes différents, dont un en clean install de windows, exempt de tous logiciels tierces


     


    Merci

    firefox.png

  • chefounet
    Modifié (décembre 2016)


    23 minutes ago, jerome_net said:



    Bonjour


    votre lien ne fonctionne pas:


    Not Found


    The requested URL /retail/2017/core.http.xml was not found on this server.


     


    Je viens d'installer bitdefender sur une 3eme machine sous windows 10, une clean installe de windows 10 j'ai le meme probleme aussitot


    meme dans les resultats de google le site ne s'ouvre pas


     


    si c'est justement l'erreur, impossible d’accéder au site, au lieu de s’ouvrir une popup s'ouvre, c'est ma capture d'écran


    inutile de chercher du coté du système, j'ai le meme soucis sur 3 postes différents, dont un en clean install de windows, exempt de tous logiciels tierces


     


    Merci


    firefox.png



    bonsoir,


    je viens d'essayer idem, sa fait comme pour le poste que j'avais fait pour la caf 

    /index.php?/topic/73990-mon-site-bancaire-bloqu%C3%A9-par-bitdefender/&do=embed&comment=264579&embedComment=264579&embedDo=findComment#comment-264579">


    par contre la différence et que même ssl de désactiver c'est pareil .

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭


    bonsoir jerome_net,


    effectivement j'ai le meme message d'erreur quand je clique sur le lien de -yann-(support technique).


    -yann- fera sans doute le necessaire a partir de demain matin pour que tu puisses envoyer les logs demander.


    bonne soirée.


  • Bonjour,


    Désolé, il semble que des fichiers n'étaient plus présents sur notre serveur ftp, je les ai remis.

    Le lien http://files.supportbd.com/retail/2017/core.http.xml est de nouveau accessible, vous pouvez aussi utiliser ce lien http://files.supportbd.com/retail/2017/core.http.xml.zip


  • Bonsoir Yann


    J'ai effectué la procédure, voici le lien pour télécharger un zip contenant le zip des logs et le zip du rapport supportool


    https://www.sendspace.com/file/aohjoo


    Merci par avance


     


  • Bonjour jerome_net,


    Merci, je remonte les fichiers pour analyse.


  • Bonjour 


    ok  merci, il faut s'attendre à quoi comme délai de réponse ? 


     


     


     



  • Just now, jerome_net said:



    Bonjour 


    ok  merci, il faut s'attendre à quoi comme délai de réponse ? 


     


     


     



    D'ici quelques jours, je devrai avoir une réponse, car d'autres problématiques similaires ont été déjà analysés par les développeurs.


  • Bonjour,


    Ce problème a été identifié et va être corrigé par mise à jour automatique. En attendant, suivez les manipulations pour corriger retrouver l'accès normal à ce site:


    1. Téléchargez le fichier ssl.zip depuis le lien ci-dessous:
    http://files.supportbd.com/retail/2017/ssl.zip

     

    Une fois enregistré, décompressez le fichier. Dans le dossier extrait vous trouverez les fichiers suivants: httpvs14xu.dll et update_components.xml

     

    2. Redémarrez ensuite votre ordinateur en mode sans échec de Windows*

     

    3. Une fois en mode sans échec, rendez-vous dans le dossier où vous avez décompressé le fichier banquepostale.zip et copiez les fichiers httpvs14xu.dll et update_components.xml  dans le dossier d'installation de Bitdefender qui est normalement C:\Program Files\Bitdefender\Bitdefender 2017

     

    Acceptez le remplacement des fichiers.

     

    4. Ensuite redémarrez Windows normalement

     

    * Redémarrage en mode sans échec
    http://www.sosvirus.net/mode-sans-echec-canned-speech-t4456.html

    Sur Windows 10
    http://www.sosvirus.net/comment-demarrer-en-mode-sans-echec-sous-windows-10/   


  • Bonsoir, je n'ai pas eu l'occasion d'avoir eu acces au PC concerné, d'ailleurs je compte résoudre le problème en prenant la main à distance sur le pc


    Pouvez vous me dire si la mise à jour a été appliqué ?, car j'ai désinstallé bitdefender, si la mise à jour a été faite pour ce problème çà serait l'idéale


     


    Merci


  • Qui de la mise à jour? c'est bizarre sur un pc je peux me connecter tandis qu'un second non, la mise à jour a t elle été déployée?


    Merci


  • Bonjour,


    Oui la mise à jour a été déployée hier, il faut attendre un peu pour que toutes les versions installées soient impactées.

    Lancez une mise à jour manuellement, puis redémarrez Windows quand elle est terminée. Si le problème persiste, réparez Bitdefender.