Bitdenfer fait planter le routeur [Résolu]

Gavroche
Gavroche
Modifié (mai 2017) dans Produits bitdefender 2017


Bonjour,


Lorsque je connecte mon PC directement  ma box (Bbox Sensation), que ce soit en Ethernet ou en Wifi, tout cela se passe très bien.


Mais lorsque que je passe par mon routeur (Dlink DIR-850L) mon PC fini par planté tout le reseau en 30min max.

Pourtant tous mes autres appareils branchés au routeur (Smartphones, tablettes, cameras IP, Alarmes, Clims, répéteurs, capteurs, chaudière, Cloud, DD, NAS ...) ne posent aucuns soucis.


Après avoir tenté beaucoup de choses, j'ai tenté de désinstaller provisoirement Bitdefender pour voir. Et là le réseau ne plante pas.

A savoir que j'ai changé de routeur car je pensais qu'il était défaillant...


Mon routeur gère les connexions en DHCP et les répéteurs en statique.

Les IP sont limités et attribués par MAC par le DHCP

Sur le PC défaillant, j'ai forcé la connexion en statique, avec DNS de Bouygues voir si cela permettrait de ne pas perturber le réseau. Mais rien ne change.


J'ai aussi tenté de changer divers paramétrages de Bitdender Total Security 2017, mais ce n'est pas mieux.


Avez vous des retours d'expériences la dessus ?


Merci,

Réponses

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭✭

  • Bonsoir fedor,


    Je n'avais pas vu que je pouvais cliquer sur "Exceptions réseau"....


    En tout cas le test est lancé... Je te dirais si ca tiens!


    Merci de tenter de m'aider!


    Bonne soirée !


    :)

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭✭


    bonsoir gavroche,


    ok tiens nous au courant.


    bonne soirée.


  • Bonjour !


    Ces "Exceptions réseau" n'ont rien changées au problème. Vingt minutes après ça a planté le réseau.

    J'ai débranché mon PC du réseau et reboot le router. Je n'ai pas besoin de toucher à la box.


    j'ai mis comme exceptions :


    1. IP du routeur (XXX.0.XXX.1)

    2. IP de la box (XXX.1.XXX.1)

    3. IP du routeur que lui attribue la box (XXX.1.XXX.65)

    4. IP de l'imprimante (lol) attribuée par le routeur (XXX.0.XXX.100)


    A savoir aussi, j'ai déjà tenté de me brancher en wifi (n), en Ethernet, et même avec un clé wifi usb (ac)..


    Au secours !


    Merci !


    :)

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭✭


    bonjour gavroche,


    a tu d'autres logiciel antivirus,antimalwares,antispywares,......?


    a tu desactiver le pare feu windows ainsi que windows defender?


    si tu a des logiciels d'optimisation genre tuneup;glary utilities il faut les desinstaller.


    est ce que tout est a jour windows,logiciel,.....?


    suit la manip de -yann-(support technique):


    Vérifiez que dans le panneau de configuration, dans Centre réseaux et partages, le réseau soit bien de type "Privé". Si vous êtes sur Windows 7 et que le type est "Public", cliquez sur "Public" et choisissez "Privé". Si vous êtes sur Windows 8/10 et que c'est "Public" qui est indiqué, cliquez dans le bas de la partie gauche de la fenêtre sur Groupement résidentiel puis cliquez sur "Modifier l'emplacement réseau", Dans la partie droite qui vient d'apparaitre, sélectionnez "Oui, activer le partage et la connexion aux périphériques..." (inutile de créer un groupe résidentiel ensuite si vous n'en avez pas besoin). Le type de réseau passera en privé.


    Au niveau de Bitdefender, dans "Modules", "Pare-feu", sous "Adaptateurs", sélectionnez dans le menu déroulant Réseau "Domicile/Pro", au niveau de "Mode furtif" sélectionnez "Désactivé" et choisissez "Activé" après Générique. Cliquez enfin sur "Fermer"


    Dans le module Pare-feu "bloquer les analyses de port dans le réseau" a tu essayer de le mettre sur non?


    bon week end.


  • Bonsoir Fedor,


    J'ai que BitDefender comme protection.

    Pas de logiciel d'optimisation, même ceux du constructeur (Asus), je les ai virés d'entré.

    Mon PC est  jour, Windows et logiciel. J'utilise DriverCloud pour les Maj des drivers et logiciels.

    Quand je clic sur Windows Defender , dans le panneau de config : Ce programme est désactivé.

    Pour le Pare Feu Windows, quand je vais dessus, ça me dit que c'est BitDefender qui gère ces paramètres.


     


    Maintenant la manip de Yann: Je suis sous Windows 7 -64

    Le réseau est en domestique (pas de privé disponible, ça doit être la même chose)

    Sous Bitdender, c'est déjà tout bon aussi. Et bloquer les analyses , j'ai déjà tenté ... J'ai même tenté de désactiver le pare feu pour voir..


     


    C'est donc comme "tout ce qu'est qui a dit" Yann ...


     


    Misère Misère ...

    Ô rage ! Ô désespoir !


    Bonne soirée ^^


    :'(



  • On 02/04/2017 at 9:19 AM, Gavroche said:



    Bonjour !


    Ces "Exceptions réseau" n'ont rien changées au problème. Vingt minutes après ça a planté le réseau.

    J'ai débranché mon PC du réseau et reboot le router. Je n'ai pas besoin de toucher à la box.


    j'ai mis comme exceptions :


    1. IP du routeur (XXX.0.XXX.1)

    2. IP de la box (XXX.1.XXX.1)

    3. IP du routeur que lui attribue la box (XXX.1.XXX.65)

    4. IP de l'imprimante (lol) attribuée par le routeur (XXX.0.XXX.100)


    A savoir aussi, j'ai déjà tenté de me brancher en wifi (n), en Ethernet, et même avec un clé wifi usb (ac)..


    Au secours !


    Merci !


    :)



    Bonjour,


    Vous êtes certain votre routeur Dlink est à jour et qu'aucun service de sécurité (parefeu, etc.) n'est activé au niveau de votre Dlink ?

    Les pilotes de vos cartes réseau (ethernet et Wifi) sont bien à jour également ?


    Si vous désactivez des protections de Bitdefender, comme indiqué ci-dessous, est-ce que la problématique se manifeste de nouveau ?


    a) Cliquez sur le bouclier et sur la même ligne que Protection, cliquez sur "Voir Modules"

    Cliquez sur "Antivirus", sous "Protection" désactivez l'Analyse à l'accès (en permanence).

    Faites un test avec votre application pour voir si le problème persiste. Indiquez-moi le résultat du test. Si le problème persiste, réactivez l'option "Analyser à l'accès" et passez à la suite des manipulations.
    B) Toujours sous Protection, désactivez "Active Threat Control"

    Dites moi si le problème persiste. Si c'est le cas, réactivez "Active Threat Control" puis passez à la suite.

    c) Revenez sur l'écran d'accueil des modules de protection et cliquez sur "Pare-feu" et désactivez le pare feu (décochez derrière "Oui")

    Indiquez-moi si le problème persiste. Si c'est le cas, réactivez le pare feu et passez à la suite

    d) Revenez sur l'écran d'accueil des modules de protection et cliquez sur "Protection ransomware" s'il était activé (décochez derrière "Oui")

    Indiquez-moi si le problème persiste. Si c'est le cas, réactivez la Protection Ransomware.

  • Gavroche
    Gavroche
    Modifié (mai 2017)


    Bonjour !


    Hier soir j'ai résolu le problème !


    Bitdefender et les DNS de Bouygues Telecom, allez savoir pourquoi, ne s'aiment pas.


    J'ai mis les DNS de Google et jusque là... on croisent les doigts... tout est nickel !!!


     


    Merci d'avoir tenté de m'aider ^^


     


    Mettre [RÉSOLU] pour le retour d'expérience



  • 14 minutes ago, Gavroche said:



    Bonjour !


    Hier soir j'ai résolu le problème !


    Bitdefender et les DNS de Bouygues Telecom, allez savoir pourquoi, ne s'aiment pas.


    J'ai mis les DNS de Google et jusque là... on croisent les doigts... tout est nickel !!!


     


    Merci d'avoir tenté de m'aider ^^


     


    Mettre [RÉSOLU] pour le retour d'expérience



    Bonjour,


    Merci pour votre retour. C'est toutefois curieux cette problématique, nous n'avons pas eu de retours similaires d'utilisateurs de chez Bouygues.


  • Oui très étrange...


    Mais le fait est là ... Ça marche !


    ... Enfin ça fait 2 jours est tout est nickel, du jamais vu.. pourvu que ça dur...