Achat // renouvellement licence 2017 ne fonctionne pas


J'ai acheté le 28 juin une licence 2017 pour remplacer celle acquise courant juillet 2016. 


J'ai donc acheté la licence mais ne l'ai pas activé de suite car mon épouse ne se rappelait pas son mot de passe pour accéder à "BitDefender Central" où il faut renseigner le code que j'ai reçu par mail avec la facture. Le manque de temps à également contribué à cette non activation immédiate.


J'ai tenté de procéder à cette activation en renseignant directement le code reçu car je n'arrivais toujours pas à accéder à BitDefender Central, la réinitialisation du mot de passe ne fonctionne pas (missing text est écrit en rouge)


J'ai contacté le support le 13 juillet en faisant un ticket. A ce jour, le 19 juillet je n'ai eu aucun retour malgré des relances mails de ma part. J'ai tenté de joindre le supprot environ 2 à 3 fois par jour, je dois être à environ 10 tentatives d'appel, tentatives facturées 0.40 Euro + le temps d'attente, la facture commence à approcher les 10 euros; et ce sans aucun avancement sur ma demande. 


Ma licence va bientôt expirer et je je serai absent sous peu, si bien qu'a mon retour mon PC ne sera plus protégé.


Par dépit, je passe par le forum en espérant qu'un technicien ou une personne du support me lira et sera sans doute plus réactif et efficace que ne l'est le support via le ticket laissé.


Je reste à disposition en cas de besoin et joins la facture à toute fin utile.


 


En vous remerciant pour la longue lecture de ce message et toute l'attention qui pourrait y être portée.


 


Emmanuel Miège


 

Réponses

  • csalgau
    Modifié (juillet 2017)


    Hey, Yann.


    Please see the user's invoice on this post. Also, please delete this post once you're done with it.


    Thanks.

    invoice_BV28472257.pdf

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭


    bonjour miege emmanuel,


    c'est bien avec cette adresse que tu essaies de te connecter a ton compte bitdefender central:


    http://central.bitdefender.com/


    quel est ton navigateur,est-il a jour?


    concernant le message "missing text" suit cette manip:


    http://bit.ly/2iiJ5Xu


    bonne journée.


     

  • MIEGE Emmanuel
    Modifié (juillet 2017)


    Bonjour,


     


    Oui j'essaie bien de me connecter via central.bitdefender


    J'ai tenté de réinitialiser le mot de passe car mon épouse ne s'en souvenait pas (utilisation pro pour elle mais c'est moi qui gère en background car elle n'est pas très amie avec l'informatique); et je ne peux pas réinitialiser le fameux mot de passe.


    Le navigateur me semble bien à jour, j'utilise CHROME.


    Je réessayerai ce soir si je rentre pas trop tard du boulot, je tenterai la manipulation indiquée ci dessus.


    Je pars en congés dans 24h environ, j'espère pouvoir activer la licence avant de partir.


    Pour info, je n'ai toujours aucun retour du support BitDefender après que j'ai laissé mon ticket le 13/07.


    Le professionnalisme laisse sérieusement à désirer.


     


    Bonne journée


     


  • Re,


     


    J'ai vu que ma pièce jointe initiale avait été enlevée, je ne savais pas qu'il ne fallait pas mettre d'infos personnelles. 


    Cette pièce jointe était un justificatif de mon achat.


    Et j'imagine que le support peut bien voir que la licence achetée n'est pas encore activée.


  • Re,


     


    J'ai donc fait la manipulation comme indiqué et ait retenté de réinitialiser le mot de passe en passant par login.bitdefender.net/central/change.html ...etc


    Mais toujours "missing text" en rouge. 


    Je ne peux donc pas accéder à central bitdefender pour rentrer le code d'activation que j'ai reçu lors de l'achat de la licence.


    Je n'ai toujours aucun retour du support, 7 jours après avoir laissé mon ticket ..!! c'est assez dingue une telle lenteur pour un support d'antivirus tel que BitDefender, on s'attend quand même à une efficacité certaine et une réactivité. Actuellement ces 2 choses ne semblent pas exister au niveau du support.


     


    En pratique, la situation n'a pas du tout évoluée et j'ai un besoin IMPERATIF de mettre mon AV à jour avant demain soir, j'ai acheté une licence pour ça mais qui pour le moment n'est toujours pas utilisée.


     


    Merci de m'indiquer de manière rapide, précise et adaptée la marche à suivre.


     


    De mon côté je relance ce soir un ticket avec les références du précédent et mes interrogations sur l'absence de réponse du support.


    Enfin, Fedor, je te met en MP ce message afin d'être sûr qu'il y ait bien quelqu'un qui puisse me lire parmi l'ensemble des personnes du support BitDefender.


     


    Merci du retour rapide.


     


     

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭


    bonjour miege emmanuel,


    je suis desole de te repondre cela mais je ne fait pas parti du support technique,je suis simple utilisateur comme toi.


    essaye de te connecter a ton compte bitdefender central avec un autres navigateur.


    ton navigateur est surement endommagé, tente deRéinitialiser ton navigateur en suivant ce lien:


    http://www.commentcamarche.net/faq/26679-reinitialiser-son-navigateur#sous-windows-vista-7


    bon week end.

  • MIEGE Emmanuel
    Modifié (juillet 2017)


    Merci du conseil Fedor.


     


    Je pars ce soir et n'aurai pas le temps nécessaire pour faire cela.


     


    Je suis plus que déçu de la piètre qualité du support bitdefender, je ne sais même pas si on peut parler de qualité car personne n'est joignable au téléphone, personne ne répond au mail..c'est, je trouve, assez dramatique et pathétique de la part d'un tel antivirus.


    A suivre, mais vraiment quelle ENORME déception..

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭
    Modifié (juillet 2017)


    bonsoir miege emmanuel,


    je comprend ta deception,si tu a le temp de suivre mes conseils fait le,sinon -yann-(support technique) t'en dira plus lundi matin.


    a mon avis une solution sera trouver a ton probleme.


    bonne soirée.


  • Bonjour à tous les deux,


    Je peux me tromper, mais je crois que Yann est en vacances.


    Peut-être qu'un de ses collègues prend la relève ?

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭


    bonjour ekimoz,


    a mon avis un collegue de -yann- prendra la releve!!!!


    bon week end.



  • On 20/07/2017 at 10:45 PM, MIEGE Emmanuel said:



    Re,


     


    J'ai donc fait la manipulation comme indiqué et ait retenté de réinitialiser le mot de passe en passant par login.bitdefender.net/central/change.html ...etc


    Mais toujours "missing text" en rouge. 


    Je ne peux donc pas accéder à central bitdefender pour rentrer le code d'activation que j'ai reçu lors de l'achat de la licence.


    Je n'ai toujours aucun retour du support, 7 jours après avoir laissé mon ticket ..!! c'est assez dingue une telle lenteur pour un support d'antivirus tel que BitDefender, on s'attend quand même à une efficacité certaine et une réactivité. Actuellement ces 2 choses ne semblent pas exister au niveau du support.


     


    En pratique, la situation n'a pas du tout évoluée et j'ai un besoin IMPERATIF de mettre mon AV à jour avant demain soir, j'ai acheté une licence pour ça mais qui pour le moment n'est toujours pas utilisée.


     


    Merci de m'indiquer de manière rapide, précise et adaptée la marche à suivre.


     


    De mon côté je relance ce soir un ticket avec les références du précédent et mes interrogations sur l'absence de réponse du support.


    Enfin, Fedor, je te met en MP ce message afin d'être sûr qu'il y ait bien quelqu'un qui puisse me lire parmi l'ensemble des personnes du support BitDefender.


     


    Merci du retour rapide.


     


     



    Bonjour,


    L'apparition de ces balises "Missing Text" est provoquée par une corruption des données hors connexion de votre navigateur ou par le fait que vous utilisez une version d'Internet Explorer obsolète. Si vous utilisez Internet Explorer, sous Windows 7/8/8.1/10 il est nécessaire de disposer au moins de la version 11 d'Internet Explorer. Il faut donc mettre à jour votre version d'Internet Explorer en passant par Windows Update (Panneau de configuration, Windows Update) ou en téléchargeant directement Internet Explorer 11 et les mises à jour depuis les sites de Microsoft: https://www.microsoft.com/fr-fr/download/internet-explorer-11-for-windows-7-details.aspx


    Si votre version d'Internet Explorer est à jour ou si vous utilisez un autre navigateur, pour corriger ce problème d’affichage au niveau de votre compte Bitdefender Central, merci de suivre les manipulations ci-dessous pour vider le cache et l’historique de votre navigateur.

     

    Pour Google Chrome:
    https://support.google.com/chrome/answer/2392709?hl=fr&visit_id=1-636155910305599763-2020184898&rd=1


    Pour Firefox:
    https://support.mozilla.org/fr/kb/comment-vider-le-cache-de-firefox

     

    Pour Internet Explorer:


    Dans Internet Explorer cliquez en haut à gauche sur la petite roue crantée (Outils). Cliquez sur Options Internet, puis cliquez sur l’onglet Général. Ensuite cliquez sur le bouton Supprimer. Laissez cochées les 4 options déjà cochées et cochez en plus Données de formulaires. Puis validez en cliquant sur le bouton Supprimer.


    Pour Edge:


    Dans Edge, cliquez en haut à droite sur les trois petits points horizontaux (Plus) puis cliquez sur Paramètres. Sous Effacer les données de navigation cliquez sur le bouton Choisir les éléments à effacer. Cochez Cookies et données de sites web enregistrés, Fichiers et données en cache, Données de formulaire, puis cliquez sur le bouton Effacer.