énorme Ralentissement Avec Antiphishing Et Firefox 3.6 [Corrigé]

Bonjour


Je suis nouveau sur ce forum aussi ne m'en veuillez pas trop si je commets quelques erreurs "d'adressage" sur mes premiers posts. J'espère que celui-ci est bien placé.


Voilà mon problème : depuis la mise à jour de Bitdefender 2010 il y a quelques jours, l'antiphishing fonctionne à nouveau (n'est plus grisé et est de nouveau configurable) mais ralenti un max la navigation sous firefox 3.6. Je précise que j'ai essayé de désactiver toutes les extensions que j'ai dans ce navigateur...mais rien n'y fait. Dès qu'on désactive par contre l'antiphishing, tout redevient normal c.à.d très rapide.


Je précise aussi que je suis sous Vista 32 bits édition familiale et que mon PC est un Dell XPS 420 avec 4Go de ram et une bonne carte vidéo dont les drivers sont à jour.

«13

Réponses

  • Bonjour,


    Ouvrez BitDefender (passez la console en Expert si elle ne l'est pas déjà), allez sur l'onglet Antivirus, cliquez sur 'Personnalisé', décochez l'option 'Analyser le trafic http', validez par ok. Puir refaites un test de navigation dans Firefox avec l'antiphishing activé. Est-ce que le ralentissement persiste ?


    Ensuite gaites nous parvenir les copies d'écran et rapports demandés dans les manipulations ci-dessous :


    Captures d'écran


    - cliquez sur Démarrer puis dans Exécuter (ou Rechercher sur Vista), tapez :


    ncpa.cpl


    - validez par la touche Entrée


    - cliquez avec le bouton droit de la souris sur l'icône représentant votre connexion, sélectionnez 'propriétés'


    - faites une première copie d'écran de ce qui apparait


    - puis cliquez sur le bouton 'Configurer', cliquez ensuite sur l'onglet 'Pilote'


    - faites une autre copie d'écran


    - ensuite ouvrez le panneau de configuraiton puis double-cliquez sur Système


    - cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques


    - cliquez sur le menu Affichage et cliquez sur Afficher les périphériques cachés


    - agrandissez la fenêtre au maximum, puis cliquez sur le + devant 'Pilotes non plud and play'


    - faites une autre copie d'écran de ce qui apparait (on doit voir tous les pilotes non plug and play, toute la liste) et faites moi parvenir cette capture d'écran.


    - si vous disposez d'un parefeu dans votre version de BitDefender, cliquez sur l'onglet Parefeu, allez sur l'onglet 'Réseau', faites une copie d'écran que vous me ferez parvenir.


    Si vous ne savez pas en faire voici le lien qui vous explique comment faire:


    http://www.astwinds.com/astuces/captureecran.html


    Rapport du système


    Téléchargez le programme Hijackthis qui se trouve en téléchargement sur la page web suivante (cliquez sur le lien ci-dessous puis cliquez sur Télécharger sur le page):


    http://www.clubic.com/lancer-le-telecharge...hijackthis.html


    Après avoir sauvegarder le programme sur votre bureau, exécutez le pour démarrer l'installation. Ensuite éxécutez le pour nous envoyer le fichier de diagnostic nous permettant d'avoir plus


    d'informations sur votre problème vous devez :


    - cliquer sur "ok" dans le cas où une fenêtre d'alerte se déclare


    - choisir le bouton "Do a system scan and save a logfile"


    Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :


    ftp://ftp.editions-profil.fr/support/runscanner1-6.exe


    - Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".


    - Cliquez en bas sur "Start full computer scan".


    - Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann


    Bonjour


    Je suis nouveau sur ce forum aussi ne m'en veuillez pas trop si je commets quelques erreurs "d'adressage" sur mes premiers posts. J'espère que celui-ci est bien placé.


    Voilà mon problème : depuis la mise à jour de Bitdefender 2010 il y a quelques jours, l'antiphishing fonctionne à nouveau (n'est plus grisé et est de nouveau configurable) mais ralenti un max la navigation sous firefox 3.6. Je précise que j'ai essayé de désactiver toutes les extensions que j'ai dans ce navigateur...mais rien n'y fait. Dès qu'on désactive par contre l'antiphishing, tout redevient normal c.à.d très rapide.


    Je précise aussi que je suis sous Vista 32 bits édition familiale et que mon PC est un Dell XPS 420 avec 4Go de ram et une bonne carte vidéo dont les drivers sont à jour.

  • J'ai également le même soucis ... :(

  • Modifié (février 2010)

    Idem & c'est infernal! <_<


    Ca concerne tous les sites!

  • Pareil que dire de plus. Ah si que je suis sous XP et firefox 3.6 aussi.

  • Bonjour,


    J'ai le même problème, sur mes 2 PC qui sont sous Windows Seven 7 Pro en version 32 et 64 bits avec bien sur Firefox 3.6


    Voila


    Cordialement

  • Pareil énorme ralentissement , je suis encore avec firefox 3.5 et XP


    C'est pénible.

  • Bonjour,


    Je suis confronté au meme probleme: enormes blocages des que je clic sur un lien dans firefox (blocages de plusieurs secondes). J'ai desactivé l'analyse du trafic HTTP, sans resultat. En revanche la desactivation (seule) de l'antiphishing a permis de resoudre ce probleme; mais au detriment de cette fonction.


    Cordialement.

  • Bonsoir,


    Je suis sous Windows 7 64 bits et je rencontre le même problème malgré la désactivation de l'analyse du trafic HTTP.


    De plus je trouve assez illogique et désagréable de voir dans la zone de notification mon icône Bitdefender avec un Magnifique "A" alors que la désactivation de l'antiphishing est un choix de configuration.


    J'espère que ce problème va VITE être résolu.


    Cordialement.


    Bruno

  • Bonjour,


    Le ralentissement de la navigation dans Firefox 3.6 lorsque l'antiphishing est activé, a été reproduit et est en cours d'analyse.


    Il semble que ce problème ne touche uniquement les systèmes Windows 7 64 bits.


    Cordialement,


    Yann


    Bonsoir,


    Je suis sous Windows 7 64 bits et je rencontre le même problème malgré la désactivation de l'analyse du trafic HTTP.


    De plus je trouve assez illogique et désagréable de voir dans la zone de notification mon icône Bitdefender avec un Magnifique "A" alors que la désactivation de l'antiphishing est un choix de configuration.


    J'espère que ce problème va VITE être résolu.


    Cordialement.


    Bruno

  • Bonjour,


    Le ralentissement de la navigation dans Firefox 3.6 lorsque l'antiphishing est activé, a été reproduit et est en cours d'analyse.


    Il semble que ce problème ne touche uniquement les systèmes Windows 7 64 bits.


    Cordialement,


    Yann


    Bonsoir,


    Non, je suis sous windows XP SP3 et j'ai aussi le problème.


    Skolvan

  • bonsoir ,


    Je me joins aussi a vous car je subis le même problème gros ralentissement sous Vista et Firefox 3.6


    Birdofire

  • Bonjour,


    Ok, merci alors de suivre cette manipulation et de me retourner les fichiers demandé :


    * Captures d'écran et divers rapports


    - cliquez sur Démarrer puis dans Exécuter (ou Rechercher sur Vista), tapez :


    ncpa.cpl


    - validez par la touche Entrée


    - cliquez avec le bouton droit de la souris sur l'icône représentant votre connexion, sélectionnez 'propriétés'


    - faites une première copie d'écran de ce qui apparait


    - puis cliquez sur le bouton 'Configurer', cliquez ensuite sur l'onglet 'Pilote'


    - faites une autre copie d'écran


    - ensuite ouvrez le panneau de configuraiton puis double-cliquez sur Système


    - cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques


    - cliquez sur le menu Affichage et cliquez sur Afficher les périphériques cachés


    - agrandissez la fenêtre au maximum, puis cliquez sur le + devant 'Pilotes non plud and play'


    - faites une autre copie d'écran de ce qui apparait (on doit voir tous les pilotes non plug and play, toute la liste) et faites moi parvenir cette capture d'écran.


    Si vous ne savez pas en faire voici le lien qui vous explique comment faire:


    http://www.astwinds.com/astuces/captureecran.html


    Rapport du système


    Téléchargez le programme Hijackthis qui se trouve en téléchargement sur la page web suivante (cliquez sur le lien ci-dessous puis cliquez sur Télécharger sur le page):


    http://www.clubic.com/lancer-le-telecharge...hijackthis.html


    Après avoir sauvegarder le programme sur votre bureau, exécutez le pour démarrer l'installation. Ensuite éxécutez le pour nous envoyer le fichier de diagnostic nous permettant d'avoir plus


    d'informations sur votre problème vous devez :


    - cliquer sur "ok" dans le cas où une fenêtre d'alerte se déclare


    - choisir le bouton "Do a system scan and save a logfile"


    Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :


    ftp://ftp.editions-profil.fr/support/runscanner1-6.exe


    - Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".


    - Cliquez en bas sur "Start full computer scan".


    - Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes


    * Suivez les manipulations ci-dessous pour que nous puissions remonter les informations utiles aux développeurs :


    - ouvrez votre poste de travail (ordinateur sur Vista et WIndows 7) et rendez-vous dans :


    c:\program files\bitdefender\bitdefender 2010


    - cherchez dans ce dossier le programme nommé supporttool (supporttool.exe), double-cliquez dessus


    (sur Windows Vista/7 cliquez avec le bouton droit de la souris sur supporttool.exe et choisissez 'exécuter en tant qu'administrateur)


    - sélectionnez dans le menu 'département' support technique et dans la catégorie votre problème rencontré (si vous ne trouvez pas le votre, ne mettez rien ou choisissez le problème le plus proche du votre)


    - décrivez succintemment votre problème dans la zone prévue à cet effet


    - ensuite cliquez sur le bouton 'Suivant' et laissez l'outil aller à son terme


    - à la fin des manipulations un fichier compressé au format zip est créé sur votre bureau, le nom est constitué par le nom de votre ordinateur et de la date du jour et se terminera par "BitDefender support tool". Faites moi parvenir ce fichier, merci.


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann


    Bonsoir,


    Non, je suis sous windows XP SP3 et j'ai aussi le problème.


    Skolvan

  • même problème avec seven version intégrale 32 bits et xp sp3.


    antiphishing désactivé = plus de ralentissement sur aucun des 2!

  • Bonjour,


    Une mise à jour destinée à corriger les ralentissements provoqués par l'antiphishing, est en cours déploiement.


    Normalement cette après-midi, cette mise à jour devrait s'installer chez la plupart des postes.


    Indiquez-moi si le problème persiste en fin d'après-midi ou si vous êtes toujours obligé de désactiver l'antiphishing dans Firefox.


    Cordialement,


    Yann


    même problème avec seven version intégrale 32 bits et xp sp3.


    antiphishing désactivé = plus de ralentissement sur aucun des 2!

  • Bonjour Yann,


    Est-ce que cette modification concerne uniquement Firefox ou bien c'est une correction globale pout tous les navigateurs ?


    Même pb sur XP SP3 avec Firefox 3.6 ET IE 8 !!


    Même pb sur Windows 7 avec Firefox 3.6 et IE 8 !!


    Pour rappel on est parlait déjà là


    http://forum.bitdefender.com/index.php?showtopic=18099


    Cordialement,


    Sorba

  • Modifié (février 2010)

    Bonjour,


    j'avais le même soucis,un énorme ralentissement de Firefox avec plantage par moment ainsi que le plantage de bitdefender peu après le démarrage de la machine ( sous vista édition familiale 32 bit ) et gros bug lors des mises a jours avec le processeur qui tournais a 100% !!! Comme tout ceci est arrivé subitement j'ai désinstallé bitdefender 2010 puis retéléchargé et réinstallé et je suis passé en mise a jour manuelle pour ne prendre que les mises a jours des signature et il tourne parfaitement !!!! Donc une des dernières mises a jour de l'antivirus est en cause !!!


    Je précise que sans remettre à jour le moteur l'antiphishing fonctionne correctement.

  • Yann A.Yann A. mod
    Modifié (février 2010)

    Bonjour,


    Cette mise à jour Concerne Firefox ainsi qu'Internet Explorer.


    Le correctif qui a été mis en place par mise à jour doit corriger les ralentissements dans Internet Explorer et Firefox quand l'antiphishing de BitDefender est activé.


    Vérifiez bien que BitDefender est à jour et confirmez moi si le problème persiste ou non quand l'antiphishing est activé.


    Cordialement,


    Yann


    Bonjour Yann,


    Est-ce que cette modification concerne uniquement Firefox ou bien c'est une correction globale pout tous les navigateurs ?


    Même pb sur XP SP3 avec Firefox 3.6 ET IE 8 !!


    Même pb sur Windows 7 avec Firefox 3.6 et IE 8 !!


    Pour rappel on est parlait déjà là


    http://forum.bitdefender.com/index.php?showtopic=18099


    Cordialement,


    Sorba

  • Cette mise à jour Concerne Firefox ainsi qu'Internet Explorer.


    Le correctif qui a été mis en place par mise à jour doit corriger les ralentissements dans Internet Explorer et Firefox quand l'antiphishing de BitDefender est activé.


    Vérifiez bien que BitDefender est à jour et confirmez moi si le problème persiste ou non quand l'antiphishing est activé.


    Cordialement,


    Yann


    Bonjour Yann,


    Est-ce que cette modification concerne uniquement Firefox ou bien c'est une correction globale pout tous les navigateurs ?


    Même pb sur XP SP3 avec Firefox 3.6 ET IE 8 !!


    Même pb sur Windows 7 avec Firefox 3.6 et IE 8 !!


    Pour rappel on est parlait déjà là


    http://forum.bitdefender.com/index.php?showtopic=18099


    Cordialement,


    Sorba

  • Modifié (février 2010)

    Bonjour,


    La mise a jour est elle déployé , car pour le moment pas de changement quand l'antiphishing est actif (Win 7 64 bits + FireFox 3.6)


    Merci


    Cordialement

  • bonjour


    pour moi aucun changement si la mise à jour a été déployée!

  • Bonsoir à tous,


    avec mise à jour en date du 17/02/2010 18:22, le problème persiste avec Win 7 64 bits + FireFox 3.6.


    Cordialement


    Bruno

  • bonsoir à tous ,


    je suppose que j'ai du avoir la dernier mise à jour a 19h46 donc pour moi aucun changement avec l'antiphishing activé sous Vista 32bits et Firefox 3.6 et aussi IE8 pour le test

  • Bonjour,


    Pour ceux qui rencontrent toujours le même problème dans Firefox et IE8, malgré les dernières mises à jour, merci de me faire parvenir une copie du fichier phcobnf.ini qui se trouve dans le dossier suivant :


    C:\Program Files\BitDefender\BitDefender 2010\as2core\antiphishing_sig_X


    (il y a plusieurs dossiers antiphishing_sig, il faut aller dns celui où X correspond au nombre le plus élevé, c'est normalement le dernier dossier créé).


    Cordialement,


    Yann


    bonsoir à tous ,


    je suppose que j'ai du avoir la dernier mise à jour a 19h46 donc pour moi aucun changement avec l'antiphishing activé sous Vista 32bits et Firefox 3.6 et aussi IE8 pour le test

  • Bonjour,


    Pour ceux qui rencontrent toujours le même problème dans Firefox et IE8, malgré les dernières mises à jour, merci de me faire parvenir une copie du fichier phcobnf.ini qui se trouve dans le dossier suivant :


    C:\Program Files\BitDefender\BitDefender 2010\as2core\antiphishing_sig_X


    (il y a plusieurs dossiers antiphishing_sig, il faut aller dns celui où X correspond au nombre le plus élevé, c'est normalement le dernier dossier créé).


    Cordialement,


    Yann


    bonsoir


    Désolé mais je ne trouve pas le fichier phcobnf.ini dans le dossier indiqué ci dessus

    /applications/core/interface/file/attachment.php?id=6097" data-fileid="6097" rel="">phcobnf.txt

  • bonsoir


    Désolé mais je ne trouve pas le fichier phcobnf.ini dans le dossier indiqué ci dessus


    rebonsoir j'ai retrouvé le fichier demandé je le joins


    cordialement

    /applications/core/interface/file/attachment.php?id=6098" data-fileid="6098" rel="">phcobnf.txt

  • Bonsoir à tous,


    Pour le fichier je pense qu'il s'agit de phconf.ini.


    @-Yann-


    Je n'arrive pas à t'envoyer de message privé pour te joindre le contenu de ce fichier. Je n'en comprends pas la cause.


    Le message d'erreur est le suivant :


    This message can not be sent because the recipient's inbox is full.


    This personal message has not been sent


    alors que le champ est bien renseigné de ton pseudo.


    Bruno

  • Bonjour,


    Il y avait une faute de frappe, c'est le fichier phconf.ini qu'il faut me renvoyer (attention l'extension .ini peut être masquée).


    Si vous n'avez pas ce fichier mais un fichier phconf.txt, cela peut expliquer les problèmes rencontrés avec l'antiphishing.


    Vous pouvez me renvoyer le fichier car ma boîte était pleine en fait, c'est pour cette raison que le mail n'est pas passé.


    Cordialement,


    Yann


    Bonsoir à tous,


    Pour le fichier je pense qu'il s'agit de phconf.ini.


    @-Yann-


    Je n'arrive pas à t'envoyer de message privé pour te joindre le contenu de ce fichier. Je n'en comprends pas la cause.


    Le message d'erreur est le suivant :


    This message can not be sent because the recipient's inbox is full.


    This personal message has not been sent


    alors que le champ est bien renseigné de ton pseudo.


    Bruno

  • impossible de l'envoyer sous la forme de phconf.ini car le serveur refuse l'extension .ini


    j'ai donc changé l'extension en . txt

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Par défaut, ce sera toujours un paragraphe. Un menu de formatage s'affichera quand vous sélectionnez le texte. Appuyez sur tabulation pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.