Internet adversely affected by Bitdefender for iOS

Options
ike185
ike185
edited June 18 in Mobile Security

I'm happy to report that after two years plus of not running Bitdefender on my iPhone X, it seems the battery drain had been fixed. I did not notice significant battery issues and percentage usage was under 15% from 80% a few years ago.

However the new issue is that my internet surfing is severely reduced since installing the app. Just loading google.com took too long to load. Tried on my Mac and google loads in moments. Immediately I uninstalled bitDefender for iOS on my iPhone, google loaded in an instant and other apps also within moments. Therefore, I have uninstalled it again. Will try again in future and hope it is fixed.

Anyone experience similar issues?

Comments

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    edited June 15
    Options

    Kindly have a look at the stated link: https://www.bitdefender.com/consumer/support/answer/84108/

    Currently, there are no developers on the forum who handle iOS-related queries. The Bitdefender staff available on the forum includes a representative for providing support for Bitdefender business products, a Windows developer, and an Android developer. Bitdefender forum administrator @Alexandru_BD also monitors the forum. For iOS-related issues, kindly contact Bitdefender support directly.

    Kindly contact Bitdefender support by visiting https://www.bitdefender.com/consumer/support/help

    Select, How to's & Troubleshooting Bitdefender productsTroubleshootingI don't knowContact Support→ You will get the option of chatcall or email.

    Regards

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • You're not alone! Others report similar internet slowdowns with Bitdefender for iOS. Consider disabling Web Protection or uninstalling the app for now as a workaround.

  • ike185
    ike185
    edited June 18
    Options

    @Flexx Thanks will do.

    @berlingroft Thanks. I uninstalled it. Will try another time.

  • Alexandru_BD
    Options

    Hello @berlingroft & @ike185,

    I guess it's time to address the elephant in the room. 😅

    So, it turns out that page loading becomes extremely slow with Web Protection enabled and this unwanted behavior is currently being investigated by the development teams. Based on our findings so far, this happens with both WiFi and mobile data and a reinstall doesn't solve the issue. The only temporary workaround is to turn OFF Web Protection. I know this defeats the purpose of having BMS, but bear with us a little, as the engineers will come up with a fix shortly.

    Thank you for your patience and understanding. As soon as we have news, I'll post them here.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user