Black Screen Boot Delay

Ever since installing BD Total Security 2016, my boot time has shot way up and thew windows 10 fast startup feature doesnt work anymore. I have tried disabling the early boot scan but this doesnt seem to work. The black screen usually last up to 1 minute and happens before the login screen shows up.

Comments

  • edited May 2016

    If you sometimes browse the French forums I had the same issues twice. I've disabled fast startup feature but I sometimes get a 30-sec delay when booting, before entering my login details. I think this is related to the avckf service and the network connection at the same time but I'm not sure at all. Everything is OK on my computer, no sfc corrupted file nor a bad drive...

    If you check the event viewer you can see a simple information message that says that the avckf registered well but after 30 seconds.

  • Please ensure you are not running other security solutions, regardless of their advertising as being compatible with other security solutions.

    Try disable other start up items to see if one of them is interfering with Bitdefender.

  • stinger22stinger22
    edited May 2016

    Got the same thing, I get that black screen and after about 5 minutes the BD task bar icon finally shows up but takes another 7 minutes for the "please wait while BD services are loading" message goes away. All the while it says I am no protected because the anti-phiishing module didn't load. Just before a finally get the BD is awake message that goes away and the anti-phishing module loads and says I am protected. If there is an update it takes 10 minutes for that to complete even though I am on a 40mb line and getting between 20-30 speeds from various test cites. Tech support has sent me through hoops with no resolving including an uninstall reinstall yesterday. Started a scan last night and now into the 17th hour with 985,000 files scanned.

     


    Tried to edit above the 985,000 should read 9,850,000. I then tried to mimimize it and instead it closed with 97% shows complete.....and then the main program frooze and had to force close........arrgh

  • @stinger22 You either have a lot of files or that machine needs some cleaning. Run a clean sweep using CCleaner.

    http://www.piriform.com/ccleaner/download/standard

    Further details regarding the usage of CCleaner can be found below:

    http://www.piriform.com/docs/ccleaner/using-ccleaner/cleaning-your-pc/cleaning-your-pc
    http://www.piriform.com/docs/ccleaner/using-ccleaner/registry-cleaning

    @everybody on this thread Please open Bitdefender > Modules > Antivirus

    Next to On-Access Scanning you will have a Custom button, press it and in the new window that opened please go to the Miscellaneous tab and disable the Early Boot Scan option.

    Let me know if the black screen still persists afterwards.

  • GeorgiaGeorgia ✭✭

    Hello all,

    This subject was already discussed in the past. Starting with Bitdefender 2015 (including Bitdefender 2016) we have implemented a button especially for correcting the black screen at boot. It's called: Early boot scan

    More details here: /index.php?showtopic=55388&page=4#entry224474" rel="">https://forum.bitdefender.com/index.php?showtopic=55388&page=4#entry224474

    Please use the search function before opening a new topic. Thank you for your understanding.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.