cableghost

About

Username
cableghost
Joined
Visits
0
Last Active
Roles
Member
Badges
0

Comments

  • Dude, read the entire thread. I've given BD 10 years...I think that's fair... Dude.
  • At this time, I'm trying a competitors software.
  • Update...since there was no response to my issue, I completely uninstalled BD, and using only the build-in protection, no crashing of other services. I then installed a competitor's software...no problems. Even the built-in protection analyzed connected software and provided me options for allowing/disallowing the…
  • With the new 2018 version, there is no longer a 'Trusted' option. Should VPN connections be Home/Office or Public? Also, what should the Stealth option be set to, yes or No?
  • 6 hours ago, Firdovsi said: Hi, Can you provide screen shots to better assist you on your concern? Please provide also the specific product you are using. Cheers! My wifi Extender: TP-Link AC1750 'Ethernet' adapter in the screenshot below, I'm assuming is my wifi extender connection. I do not have any other ethernet…
  • As I don't think it does not presently exist, will BD offer a firmware service, whereby we simply flash an app to a compatible router? On 6/28/2017 at 3:34 AM, Michael Bitdefender BOX said: By the end of the year we will be releasing a new version of BOX that will be capable of 1 Gbps and will also be able to broadcast a 5…
  • 35 minutes ago, Firdovsi said: Please check the comparison between the two. at https://www.bitdefender.com/box/compare/ Thanks for the product comparison. What about the weak Box specs? Many of my devices have been well beyond 100Mbps for several years. Not to mention, using 5GHz frequency.
  • I seem to be having a similar problem...can't print without BD firewall off, and I have no adapters listed in the Firewall Adapters section. I do NOT have an installed NIC. I am connected to my network via USB-based WIFI adapter. I have added my printer IP to 'Network Exclusions', as 'Trusted/Allowed' and as…
  • Pardon, though it doesn't make sense to change a VPN network type to Trusted. The VPN is still Internet-connected to public web sites, etc. Please explain.
  • You will have to contact Bitdefender support to get this sorted- Thank you.
  • Occurred again, since my original post.
  • It's happened again, since my original post. Hello?
  • It's happened again since my original post.
  • I am still trying to figure this out. In addition to doing the above-referenced steps, several times, I have reinstalled BD, using the remove option. I have enabled the Admin account on my Win 7 HP x64 PC and ultimately, get same results. I have thoroughly tested BD AV and firewall, and they are functioning as normal.…
  • At the expense of asking the obvious, have you tried all the steps in this Support Center section? Thanks @Rohugh. Yeah, I've followed all those steps, and although resetting the repository does help for the next reboot, inevitably, the issue reappears. May I add...if I do not reset the repository and reboot my machine, BD…
  • This has started to me just after initiating the SMS option in Mobile Security. Upon the second SMS, I disabled this option, however, the messages keep being sent. I have the latest version installed.
  • BTW, this is not just an inconvenience. Simply disabling the WAC alerts will not help, as many programs, i.e. Outlook rely on WAC to grant permissions.
  • There is one resolved thread here. Hope this helps. http://forum.bitdefender.com/index.php?showtopic=33157 Thanks for the response, however, it is not resolved. The last post in the thread says...'This issue was solved in the latest update released for Bitdefender 2013.', which obviously, is not the case, as that post was…
  • We have here the user guide for Bitdefender 2013 products: http://download.bitdefender.com/windows/de...serGuide_en.pdf At page 116 you have all the details about the Firewall modes for the network cards. Take care. Is this to say that if I have 'Home/Office' Network Type ticked for a specific Process and all other types…
  • Hi I think I have a solution for your case. I will play around with the settings. Should I have issues, I'll create a new thread, per your request. Though I appreciate the opportunity to upgrade, I notice the my 'Subscription' days did not change. -Scott
  • I am just dumbfounded BD has not yet fixed this issue. If it's because you have had limited complaints, it's only because the majority don't understand that it's your product causing the problem. As security is important, I thought...maybe it's my setup. So, I created a virtual machine with all updated OS and programs and…
  • I got it to work by looking under options, then preferences, and setting parental control (current user) to off. It works with my xbox connected and streaming video, no blocked website thus far. This worked for me. I had edited the xml file noted in this thread as well, but what I noticed is that although I had Parental…
  • Hello A new version of IDM was released today(Internet Download Manager 6.07 Build 15): http://filehippo.com/download_internet_download_manager/ Please update and let me know if some issues are resolved. Thank you. As others are noting, the problem is not with IDM. I've had the issues and don't even use IDM. What's more…
  • Hi Thank you for your feedback. It will be released soon. The update will be announced here: http://forum.bitdefender.com/index.php?sho...iew=getlastpost Take care. That's good to hear, however, I'm just a bit put off that although I've had a license for 2 months, I still can't use it. I've had BD products since 2004, and…
  • I think that it'll take millions of years for the bitdefender to realize that the problem is the conflict with IDM advanced browsers integration. You just need to disable it and everything will be ok Unfortunately, this did not make a difference to my system...issue remains.
  • Before I attempt reinstalling 2012...I would like to know if this issue has been addressed and fixed?
  • This is the edit of the pcontrol.xml file that worked for me on 64bit windows 7 <pcontrol> <profile user="default_user" disabled="0"> <pc_status>0</pc_status> </profile> <profile user="default_restricted_user" disabled="0"> <pc_status>0</pc_status> <sites>1 <profile user="user_Mcx&AADB&AACNLUMPY&AACNPC">…
  • Hi guys Sorry for the delayed reply. Please provide me more details about this situation. Are you experiencing the same situation on another browser? Have you tried to turn off the Antiphishing toolbar? Thank you very much. For me, it is occurring when the firewall is active, regardless of other settings. It is more…
Default Avatar