Mode Jeu Internet Sécurity 2010

DschneiderDschneider ✭✭
Modifié (février 2010) dans Produits bitdefender 2010

Bonsoir ! vu que personne ne réponds au message laissé précédemment je réitère mon problème :


Lorsque je souhaite passer en mode jeu, je clique droit sur l'icône de Bitdefender Internet Security 2010 dans l'horloge, je fais activer mode jeu, il l'active mais reste sur activer mode jeu et le G qui apparait habituellement n'apparait pas. Je suis obligé de passer par l'interface mode jeu pour le désactiver. Ce qui est surprenant c'est que je suis sur Seven 64 pro, un ami sur XP Pro Sp3, mes parents sous Xp familiale SP3 ils ont le même soucis alors que la version 2009 aucun problème. J'ai essayé d'installer sur un autre DD mon vieux XP pro Sp3 le problème est identique...


Il y a des jours où le mode jeu s'active et se désactive par l'icône dans l'horloge avec le petit G qui apparait mais c'est vraiment très rare, il y a un problème s'est certain. J'ai changer de pc entre temps car je joue souvent en rentrant du boulot donc besoin d'une nouvelle config est malgré une nouvelle installation le problème persiste...


Voilà j'espère qu'il y aura des réponses à ce problème qui devient gênant à la longue !


PS : De plus la barre d'activité réapparait à chaque fois sur le bureau après redémarrage du système alors que l'option est décochée ...

Réponses

  • Bonjour,


    Le problème de l'activation du mode jeu qui ne s'affiche pas graphiquement au niveau de l'icône dans le systray est peut-être lié au fait que la barre d'activité reste affichée bien que l'option correspondant ne soit pas activée.


    Est-ce que vous avez noté si ces deux problèmes d'affichage survenaient ensemble ?


    Cordialement,


    Yann


    Bonsoir ! vu que personne ne réponds au message laissé précédemment je réitère mon problème :


    Lorsque je souhaite passer en mode jeu, je clique droit sur l'icône de Bitdefender Internet Security 2010 dans l'horloge, je fais activer mode jeu, il l'active mais reste sur activer mode jeu et le G qui apparait habituellement n'apparait pas. Je suis obligé de passer par l'interface mode jeu pour le désactiver. Ce qui est surprenant c'est que je suis sur Seven 64 pro, un ami sur XP Pro Sp3, mes parents sous Xp familiale SP3 ils ont le même soucis alors que la version 2009 aucun problème. J'ai essayé d'installer sur un autre DD mon vieux XP pro Sp3 le problème est identique...


    Il y a des jours où le mode jeu s'active et se désactive par l'icône dans l'horloge avec le petit G qui apparait mais c'est vraiment très rare, il y a un problème s'est certain. J'ai changer de pc entre temps car je joue souvent en rentrant du boulot donc besoin d'une nouvelle config est malgré une nouvelle installation le problème persiste...


    Voilà j'espère qu'il y aura des réponses à ce problème qui devient gênant à la longue !


    PS : De plus la barre d'activité réapparait à chaque fois sur le bureau après redémarrage du système alors que l'option est décochée ...

  • Bonsoir !


    Excusez du temps de réponse, avec le boulot j'ai pas trop de temps en ce moment.


    Par contre le problème de barre d'analyse et du mode jeu ne doit pas être lié. Je vais faire quelque test et viendrait vous signaler le résultat au plus vite.


    Aujourd'hui la barre d'analyse était affichée sur le bureau et le mode jeu s'activé sans l'indiquer dans la barre de tâche, comme d'habitude obligation de passer par l'interface pour le désactiver.


    Cordialement

  • Re!


    Je viens de tester la solution de Titioz sur le problème de la barre d'analyse toujours présente sur le bureau, en copiant le fichier user_gensett.xml qui se trouve dans c:/User/xxxxxxx/AppData/Roaming/BitDefender/Desktop/Profiles et en le collant dans c:/Windows/System32 ce qui remplace celui existant et là ... Miracle, je redémarre le pc plus de barre d'analyse sur le bureau et le petit G de mode jeu qui revient normalement ainsi que la possibilité de désactiver le mode jeu dans le barre de tâches.


    Une très bonne solution ! (en espérant quelle soit définitive)


    Je reviendrais d'ici quelques jours pour vous donner des infos concernant cette solution.


    Merci à Titioz pour cette solution !


    Merci à Yann pour son soutien et son travail !


    Merci à la communauté pour toutes les infos concernant les problèmes divers !


    Cordialement,


    Balrathis

  • Encore moi ^^


    Problème de barre d'analyse réglé !


    Problème mode jeu toujours présent ...


    Explications :


    j'ai remarqué une différence dans le texte des infos de la fenêtre qui s'ouvre lorsqu'on veut activer le mode jeu par l'icône Bitdefender dans le barre des tâches.


    Quand le mode jeu s'active normalement dans la barre des tâches et que le petit G apparaît le texte est le suivant :


    Les paramètres suivants seront appliqués quand le "Mode jeu" sera activé. Nous vous recommandons de le désactiver dans la barre des tâches dès que vous quitterez votre jeu.


    -Tous les messages (POP UP) de BitDefender sont désactivés


    -Toutes les alertes BitDefender sont désactivées


    -La protection en temps réel de BitDefender est configurée sur "Tolérant" ;


    -Le Pare-feu BitDefender est configuré en "Mode Jeu".


    Par contre lorsque le mode jeu bug le texte est le suivant :


    Les paramètres suivants seront appliqués quand le "Mode jeu" sera activé. Nous vous recommandons de le désactiver dans la barre des tâches dès que vous quitterez votre jeu.


    -Tous les messages (POP UP) de BitDefender sont désactivés


    -Toutes les alertes BitDefender sont désactivées


    -La protection en temps réel de BitDefender est configurée sur "Tolérant".


    On voit deux différences !


    Après "Tolérant" quand le mode jeu ne bug pas il y a un point virgule et en dessous la phrase concernant le Pare-feu BitDefender alors que lorsque le mode jeu bug après "Tolérant" c'est un point et pas de phrase sur le pare-feu...


    Je ne comprends pas ...


    Si vous avez une solution je reste à l'écoute !


    Cordialement,


    Balrathis

  • Bonjour,


    Faites moi parvenir les captures d'écran correspondant aux deux affichages différents lors de l'activation du mode jeu.


    Ensuite suivez les manipulations ci-dessous pour que nous puissions remonter les informations utiles aux développeurs :


    Téléchargez le programme Hijackthis qui se trouve en téléchargement sur la page web suivante (cliquez sur le lien ci-dessous puis cliquez sur Télécharger sur le page):


    http://www.clubic.com/lancer-le-telecharge...hijackthis.html


    Après avoir sauvegarder le programme sur votre bureau, exécutez le pour démarrer l'installation. Ensuite éxécutez le pour nous envoyer le fichier de diagnostic nous permettant d'avoir plus


    d'informations sur votre problème vous devez :


    - cliquer sur "ok" dans le cas où une fenêtre d'alerte se déclare


    - choisir le bouton "Do a system scan and save a logfile"


    Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :


    ftp://ftp.editions-profil.fr/support/runscanner1-6.exe


    - Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".


    - Cliquez en bas sur "Start full computer scan".


    - Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes


    Rapports BitDefender :


    - ouvrez votre poste de travail (ordinateur sur Vista et WIndows 7) et rendez-vous dans :


    c:\program files\bitdefender\bitdefender 2010


    - cherchez dans ce dossier le programme nommé supporttool (supporttool.exe), double-cliquez dessus


    (sur Windows Vista/7 cliquez avec le bouton droit de la souris sur supporttool.exe et choisissez 'exécuter en tant qu'administrateur)


    - sélectionnez dans le menu 'département' support technique et dans la catégorie votre problème rencontré (si vous ne trouvez pas le votre, ne mettez rien ou choisissez le problème le plus proche du votre)


    - décrivez succintemment votre problème dans la zone prévue à cet effet


    - ensuite cliquez sur le bouton 'Suivant' et laissez l'outil aller à son terme


    - à la fin des manipulations un fichier compressé au format zip est créé sur votre bureau, le nom est constitué par le nom de votre ordinateur et de la date du jour et se terminera par "BitDefender support tool". Faites moi parvenir ce fichier, merci.


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann


    Encore moi ^^


    Problème de barre d'analyse réglé !


    Problème mode jeu toujours présent ...


    Explications :


    j'ai remarqué une différence dans le texte des infos de la fenêtre qui s'ouvre lorsqu'on veut activer le mode jeu par l'icône Bitdefender dans le barre des tâches.


    Quand le mode jeu s'active normalement dans la barre des tâches et que le petit G apparaît le texte est le suivant :


    Les paramètres suivants seront appliqués quand le "Mode jeu" sera activé. Nous vous recommandons de le désactiver dans la barre des tâches dès que vous quitterez votre jeu.


    -Tous les messages (POP UP) de BitDefender sont désactivés


    -Toutes les alertes BitDefender sont désactivées


    -La protection en temps réel de BitDefender est configurée sur "Tolérant" ;


    -Le Pare-feu BitDefender est configuré en "Mode Jeu".


    Par contre lorsque le mode jeu bug le texte est le suivant :


    Les paramètres suivants seront appliqués quand le "Mode jeu" sera activé. Nous vous recommandons de le désactiver dans la barre des tâches dès que vous quitterez votre jeu.


    -Tous les messages (POP UP) de BitDefender sont désactivés


    -Toutes les alertes BitDefender sont désactivées


    -La protection en temps réel de BitDefender est configurée sur "Tolérant".


    On voit deux différences !


    Après "Tolérant" quand le mode jeu ne bug pas il y a un point virgule et en dessous la phrase concernant le Pare-feu BitDefender alors que lorsque le mode jeu bug après "Tolérant" c'est un point et pas de phrase sur le pare-feu...


    Je ne comprends pas ...


    Si vous avez une solution je reste à l'écoute !


    Cordialement,


    Balrathis

  • Bonjour,


    J'ai bien reçu les fichiers, j'attends les copies d'écran.


    Cordialement,


    Yann


    Encore moi ^^


    Problème de barre d'analyse réglé !


    Problème mode jeu toujours présent ...


    Explications :


    j'ai remarqué une différence dans le texte des infos de la fenêtre qui s'ouvre lorsqu'on veut activer le mode jeu par l'icône Bitdefender dans le barre des tâches.


    Quand le mode jeu s'active normalement dans la barre des tâches et que le petit G apparaît le texte est le suivant :


    Les paramètres suivants seront appliqués quand le "Mode jeu" sera activé. Nous vous recommandons de le désactiver dans la barre des tâches dès que vous quitterez votre jeu.


    -Tous les messages (POP UP) de BitDefender sont désactivés


    -Toutes les alertes BitDefender sont désactivées


    -La protection en temps réel de BitDefender est configurée sur "Tolérant" ;


    -Le Pare-feu BitDefender est configuré en "Mode Jeu".


    Par contre lorsque le mode jeu bug le texte est le suivant :


    Les paramètres suivants seront appliqués quand le "Mode jeu" sera activé. Nous vous recommandons de le désactiver dans la barre des tâches dès que vous quitterez votre jeu.


    -Tous les messages (POP UP) de BitDefender sont désactivés


    -Toutes les alertes BitDefender sont désactivées


    -La protection en temps réel de BitDefender est configurée sur "Tolérant".


    On voit deux différences !


    Après "Tolérant" quand le mode jeu ne bug pas il y a un point virgule et en dessous la phrase concernant le Pare-feu BitDefender alors que lorsque le mode jeu bug après "Tolérant" c'est un point et pas de phrase sur le pare-feu...


    Je ne comprends pas ...


    Si vous avez une solution je reste à l'écoute !


    Cordialement,


    Balrathis

  • Bonsoir !


    Enfin un peu de temps libre !


    Je vous envois les Photos d'écran à l'instant avec bug et sans bug.


    Je reste à l'écoute pour une éventuelle solution.


    Merci à vous !


    Cordialement,


    Balrathis

  • Bonjour,


    Je remonte les informations aux développeurs.


    Merci.


    Cordialement,


    Yann


    Bonsoir !


    Enfin un peu de temps libre !


    Je vous envois les Photos d'écran à l'instant avec bug et sans bug.


    Je reste à l'écoute pour une éventuelle solution.


    Merci à vous !


    Cordialement,


    Balrathis

  • Bonjour,


    Je remonte les informations aux développeurs.


    Merci.


    Cordialement,


    Yann


    Bonjour,


    Pas de soucis, j'attends de vos nouvelles.


    Merci.


    Bonne journée à vous !


    Cordialement,


    Balrathis

  • Yann A.Yann A. mod
    Modifié (mars 2010)

    Bonjour,


    Le problème est connu mais intervient surtout avec les anciens kits.


    Aviez-vous réinstallé BitDefender avec le dernier kit disponible en ligne ?


    Si oui, merci de suivre les manipulations ci-dessous :


    - Téléchargez le programme depuis le lien suivant, sauvegardez le sur votre bureau :


    http://files.supportbd.com/bdagent_Log_2010.zip


    - Décompressez le fichier, vous obtiendrez un programme nommé "bdagent Log 2010.exe"


    - Exécutez le (sur Vista/7 cliquez avec le bouton droit de la souris et choisissez "exécuter en tant qu'administrateur")


    Si le programme vous demande de redémarrer, redémarrez Windows


    - Essayez d'activer le mode jeu pour reproduire de le dysfonctionnement.


    Si le dysfonctionnement n'intervient pas, il faudra refaire la manipulation (depuis l'exécution de bdagent Log 2010) jusqu'à ce que le problème se reproduise


    - Une fois que le problème avec le mode jeu s'est réitéré, merci de me faire parvenir les fichiers demandé ci-dessous


    C:\Documents and Settings\All Users\Application Data\BitDefender\Desktop\Temp\


    (sur vista il faut aller dans c:\programdata\BitDefender\Desktop\Temp)


    C:\Documents and Settings\All Users\Application Data\BitDefender\DTrace\


    (sur vista il faut aller dans c:\programdata\BitDefender\Dtrace)


    Compressez si possible les fichiers récupérés de ces deux répertoires, pour envoyer qu'un seul fichier (zip, rar, ...)


    (il est possible que ce dossier soit caché, ouvrez le Poste de travail (ou Ordinateur sur Vista), allez dans le menu Outils puis Options des dossiers. Cliquez sur l'onglet Affichage, vérifiez que l'option 'afficher les dossiers et fichiers cachés' soit bien cochée, sinon cochez la et validez par ok)


    Merci.


    Cordialement,


    Yann


    Bonjour,


    Pas de soucis, j'attends de vos nouvelles.


    Merci.


    Bonne journée à vous !


    Cordialement,


    Balrathis

  • DschneiderDschneider ✭✭
    Modifié (mars 2010)
    Bonjour,


    Le problème est connu mais intervient surtout avec les anciens kits.


    Aviez-vous réinstallé BitDefender avec le dernier kit disponible en ligne ?


    Si oui, merci de suivre les manipulations ci-dessous :


    - Téléchargez le programme depuis le lien suivant, sauvegardez le sur votre bureau :


    http://files.supportbd.com/bdagent_Log_2010.zip


    - Décompressez le fichier, vous obtiendrez un programme nommé "bdagent Log 2010.exe"


    - Exécutez le (sur Vista/7 cliquez avec le bouton droit de la souris et choisissez "exécuter en tant qu'administrateur")


    Si le programme vous demande de redémarrer, redémarrez Windows


    - Essayez d'activer le mode jeu pour reproduire de le dysfonctionnement.


    Si le dysfonctionnement n'intervient pas, il faudra refaire la manipulation (depuis l'exécution de bdagent Log 2010) jusqu'à ce que le problème se reproduise


    - Une fois que le problème avec le mode jeu s'est réitéré, merci de me faire parvenir les fichiers demandé ci-dessous


    C:\Documents and Settings\All Users\Application Data\BitDefender\Desktop\Temp\


    (sur vista il faut aller dans c:\programdata\BitDefender\Desktop\Temp)


    C:\Documents and Settings\All Users\Application Data\BitDefender\DTrace\


    (sur vista il faut aller dans c:\programdata\BitDefender\Dtrace)


    Compressez si possible les fichiers récupérés de ces deux répertoires, pour envoyer qu'un seul fichier (zip, rar, ...)


    (il est possible que ce dossier soit caché, ouvrez le Poste de travail (ou Ordinateur sur Vista), allez dans le menu Outils puis Options des dossiers. Cliquez sur l'onglet Affichage, vérifiez que l'option 'afficher les dossiers et fichiers cachés' soit bien cochée, sinon cochez la et validez par ok)


    Merci.


    Cordialement,


    Yann


    Bonjour !


    Je passe vite fait avant d'aller au boulot vous dire que le fichier 'Bdagent Log 2010' en cliquant droit dessus et exécuter en tant qu'Administrateur me dit que 'le chemin spécifié est introuvable' dans une fenêtre DOS puis elle se ferme.


    Ensuite pour l'installation, le kit est de Janvier 2010.


    Dès que je rentre du boulot, je referais une installation avec le kit que je téléchargerais ce soir.


    Bonne journée.


    Cordialement,


    Balrathis.

  • Bonsoir,


    Désolé pour l'attente mais les horaires de boulot en ce moment ne sont pas évidente.


    J'ai donc téléchargé le dernier kit de bitdefender internet sécurity, j'ai désinstallé celui de mon pc et ensuite passé un coup de Bitdefender uninstal tool. Une fois tout nettoyé, j'ai installé le dernier Kit et malgré cette nouvelle version le bug du "Mode jeu" ainsi que de la "Barre d'analyse" sont toujours présent.


    Donc pour l'instant, je ne touche plus à rien, j'attends une réponse de votre part pour savoir si les développeurs ont une solution à ce problème.


    Mes horaires sont plus souple cette semaine, je reste à l'écoute.


    Bonne soirée.


    Cordialement,


    Balrathis

  • Bonjour,


    Le program bdagentlog n'a pas fonctionné parce que vous êtiez sur le système 64 bits.


    Si vous avez un autre ordinateur sur XP 32 bits avec le même problème, il faudrait faire la même opération si possible.


    Sinon je vois auprès de mes collègues pour avoi l'équivalent du programme pour 64 bits.


    Cordialement,


    Yann


    Bonsoir,


    Désolé pour l'attente mais les horaires de boulot en ce moment ne sont pas évidente.


    J'ai donc téléchargé le dernier kit de bitdefender internet sécurity, j'ai désinstallé celui de mon pc et ensuite passé un coup de Bitdefender uninstal tool. Une fois tout nettoyé, j'ai installé le dernier Kit et malgré cette nouvelle version le bug du "Mode jeu" ainsi que de la "Barre d'analyse" sont toujours présent.


    Donc pour l'instant, je ne touche plus à rien, j'attends une réponse de votre part pour savoir si les développeurs ont une solution à ce problème.


    Mes horaires sont plus souple cette semaine, je reste à l'écoute.


    Bonne soirée.


    Cordialement,


    Balrathis

  • Bonjour,


    Le program bdagentlog n'a pas fonctionné parce que vous êtiez sur le système 64 bits.


    Si vous avez un autre ordinateur sur XP 32 bits avec le même problème, il faudrait faire la même opération si possible.


    Sinon je vois auprès de mes collègues pour avoi l'équivalent du programme pour 64 bits.


    Cordialement,


    Yann


    Bonsoir,


    Je n'ai pas la possibilité pour le moment d'essayer bdagenlog sur un système 32 bits car je ne l'ai pas chez moi en ce moment, peut être Samedi mais ce n'est pas sûr.


    Dans l'attente, je reste à l'écoute.


    Merci à vous


    Bonne soirée,


    Cordialement,


    Balrathis

  • FiLFiL
    Modifié (avril 2010)

    Bonjour


    J'ai aussi les disfonctionnements que tu décris. Je viens de remarquer qu'en installant un jeu, en l'occurence Neverwinter Night 2, je retrouve un mode jeu fonctionnel et normal.


    A la réflexion, mes problèmes de mode jeu sont en effet survenus au moment où j'ai cessé d'y jouer et l'ai désinstallé.


    Peut-être qu'à la désinstallation il y a une modification des netframework ou autre fichier.


    Pour contourner le problème j'ai donc installé le jeu NWN2, je l'ai désinstallé, puis j'ai restauré mon système en mode sans échec dans l'état suite à l'installation du jeu et le mode jeu marche normalement à présent.


    A suivre....

  • ... suite


    Eh bien, au bout de quelques heures le Mode Jeu se détraque à nouveau...


    On va donc patienter et attendre une mise à jour réparatrice.


    @++

  • Bonsoir !


    De retour après un long moment d'absence, je reviens vous donner quelques infos concernant le problème de 'mode jeu".


    Pour Fil , oui le problème ne s'en ira pas sans une solution provenant d'une màj !


    J'ai tout essayé (réinstal BD2010, réinstal windows 7 pro 64) rien n'y fait, par contre j'ai une question, est ce que tu as installé BD2010 en usage standard, usage Gamer, usage parent ou personnalisé ?


    Je cherche peut être pas au bon endroit mais on ne sait jamais.


    Pour Yann ,


    Je suis passé chez mes parents pour essayer leur Bitdefender 2010 pour l'instant plus de problème de mode jeu, même après plusieurs reboot de la machine je n'ai pas pu réitéré ce problème. Donc soit il y a eu une màj entre temps qui a réglé le soucis ou soit le bug est encore là mais ne s'est pas manifesté ce jour.


    Je vais voir du côté de l'ami qui possède aussi BD2010 et Xp pro sp3 qui rencontrait le même soucis pour savoir si il a encore ce bug.


    Je vous tiens au courant au plus vite !


    Bon week - end à vous !


    Cordialement,


    Balrathis.

  • Hello Balrathis


    J'ai installé BDIS en mode "Standard". En ce moment, le mode Jeu marche "normalement " deux fois sur trois depuis les manipulations que j'ai fait sur mon système.


    J'ai l'impression que le fait qu'on puisse paramétrer ces modes par deux ou trois interfaces différents pose problème.


    @++

  • Bonjour,


    La mise à jour importante qui a eu lieu il y a environ une semaine a notamment corrigé des problèmes de mémorisation de paramétrage (provoqués par des corruptions des fichiers stockant ces paramètres). Il est donc possible que votre problème ait été corrigé par cette mise à jour.


    Cordialement,


    Yann


    Bonsoir !


    De retour après un long moment d'absence, je reviens vous donner quelques infos concernant le problème de 'mode jeu".


    Pour Fil , oui le problème ne s'en ira pas sans une solution provenant d'une màj !


    J'ai tout essayé (réinstal BD2010, réinstal windows 7 pro 64) rien n'y fait, par contre j'ai une question, est ce que tu as installé BD2010 en usage standard, usage Gamer, usage parent ou personnalisé ?


    Je cherche peut être pas au bon endroit mais on ne sait jamais.


    Pour Yann ,


    Je suis passé chez mes parents pour essayer leur Bitdefender 2010 pour l'instant plus de problème de mode jeu, même après plusieurs reboot de la machine je n'ai pas pu réitéré ce problème. Donc soit il y a eu une màj entre temps qui a réglé le soucis ou soit le bug est encore là mais ne s'est pas manifesté ce jour.


    Je vais voir du côté de l'ami qui possède aussi BD2010 et Xp pro sp3 qui rencontrait le même soucis pour savoir si il a encore ce bug.


    Je vous tiens au courant au plus vite !


    Bon week - end à vous !


    Cordialement,


    Balrathis.

  • Modifié (avril 2010)

    Bonsoir,


    Je possède le même problème que Balrathis.


    Je ne sais pas si Balrathis a résolu le problème, si oui j'aimerais savoir comment.


    J'ai exactement les mêmes messages/bugs pour le mode jeu : petit G qui ne s'affiche pas, obliger de passer par la fenêtre principale pour désactiver le mode jeu, etc etc...


    J'avais installé à l'origine BDIS 2010 en profil gamer. Cela active t'il automatiquement le mode "jeu" ?


    En tout cas je l'ai remis en mode standard, installé, desinstallé, etc... Ayant racheté un ordinateur je n'avais pas utilisé BDIS 2010 pendant 3 mois. Je l'ai donc installé en prenant le dernier Kit.


    Le problème persiste toujours. Je ne pense pas que la mise à jour ai pu faire quelque chose.


    Je suis sous Windows 7 32 bits et j'ai essayé aussi sur un Windows 7 64 bits, mais toujours le même problème que Balrathis.


    Je vous remercie d'avance de vos réponses.


    Cordialement.


    edit : Concernant la barre d'analyse d'activité, je peux la désactiver sans problème. Je l'ai réactivé pour voir si il fallait la laisser activée pour le mode jeu, apparamment non, le mode jeu bug toujours avec ou sans barre d'analyse d'activité.

  • Bonjour,


    Effectivement vous rencontrez le même problème que nous ici, n'avons pas réussi à reproduire.


    Il faudrait suivre les manipulations ci-dessous pour que je remonte les fichiers nécessaires à l'analyse de l'origine de ce dysfonctionnemnet aux développeurs :


    * Téléchargez le programme depuis le lien suivant, sauvegardez le sur votre bureau (ce programme fonctionnera sur système 32 bits uniquement) :


    http://files.supportbd.com/bdagent_Log_2010.zip


    - Décompressez le fichier, vous obtiendrez un programme nommé "bdagent Log 2010.exe"


    - Exécutez le (sur Vista/7 cliquez avec le bouton droit de la souris et choisissez "exécuter en tant qu'administrateur")


    Si le programme vous demande de redémarrer, redémarrez Windows


    - Essayez d'activer le mode jeu pour reproduire de le dysfonctionnement.


    Si le dysfonctionnement n'intervient pas, il faudra refaire la manipulation (depuis l'exécution de bdagent Log 2010) jusqu'à ce que le problème se reproduise


    * Une fois que le problème avec le mode jeu s'est réitéré, merci de suive les manipulations ci-dessous et me faire parvenir les fichiers demandé ci-dessous :


    - ouvrez votre poste de travail (ordinateur sur Vista et WIndows 7) et rendez-vous dans :


    c:\program files\bitdefender\bitdefender 2010


    - cherchez dans ce dossier le programme nommé supporttool (supporttool.exe), double-cliquez dessus


    (sur Windows Vista/7 cliquez avec le bouton droit de la souris sur supporttool.exe et choisissez 'exécuter en tant qu'administrateur)


    - sélectionnez dans le menu 'département' support technique et dans la catégorie votre problème rencontré (si vous ne trouvez pas le votre, ne mettez rien ou choisissez le problème le plus proche du votre)


    - décrivez succintemment votre problème dans la zone prévue à cet effet


    - ensuite cliquez sur le bouton 'Suivant' et laissez l'outil aller à son terme


    - à la fin des manipulations un fichier compressé au format zip est créé sur votre bureau, le nom est constitué par le nom de votre ordinateur et de la date du jour et se terminera par "BitDefender support tool". Faites moi parvenir ce fichier, merci.


    - Renvoyez-moi également les fichiers qui se trouvent dans les dossiers suivants :


    C:\Documents and Settings\All Users\Application Data\BitDefender\Desktop\Temp\


    (sur vista il faut aller dans c:\programdata\BitDefender\Desktop\Temp)


    C:\Documents and Settings\All Users\Application Data\BitDefender\DTrace\


    (sur vista il faut aller dans c:\programdata\BitDefender\Dtrace)


    Compressez si possible les fichiers récupérés de ces deux répertoires, pour envoyer qu'un seul fichier (zip, rar, ...)


    (il est possible que ce dossier soit caché, ouvrez le Poste de travail (ou Ordinateur sur Vista), allez dans le menu Outils puis Options des dossiers. Cliquez sur l'onglet Affichage, vérifiez que l'option 'afficher les dossiers et fichiers cachés' soit bien cochée, sinon cochez la et validez par ok)


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann


    Bonsoir,


    Je possède le même problème que Balrathis.


    Je ne sais pas si Balrathis a résolu le problème, si oui j'aimerais savoir comment.


    J'ai exactement les mêmes messages/bugs pour le mode jeu : petit G qui ne s'affiche pas, obliger de passer par la fenêtre principale pour désactiver le mode jeu, etc etc...


    J'avais installé à l'origine BDIS 2010 en profil gamer. Cela active t'il automatiquement le mode "jeu" ?


    En tout cas je l'ai remis en mode standard, installé, desinstallé, etc... Ayant racheté un ordinateur je n'avais pas utilisé BDIS 2010 pendant 3 mois. Je l'ai donc installé en prenant le dernier Kit.


    Le problème persiste toujours. Je ne pense pas que la mise à jour ai pu faire quelque chose.


    Je suis sous Windows 7 32 bits et j'ai essayé aussi sur un Windows 7 64 bits, mais toujours le même problème que Balrathis.


    Je vous remercie d'avance de vos réponses.


    Cordialement.


    edit : Concernant la barre d'analyse d'activité, je peux la désactiver sans problème. Je l'ai réactivé pour voir si il fallait la laisser activée pour le mode jeu, apparamment non, le mode jeu bug toujours avec ou sans barre d'analyse d'activité.

  • Bonjour,


    Effectivement vous rencontrez le même problème que nous ici, n'avons pas réussi à reproduire.


    Il faudrait suivre les manipulations ci-dessous pour que je remonte les fichiers nécessaires à l'analyse de l'origine de ce dysfonctionnemnet aux développeurs :


    * Téléchargez le programme depuis le lien suivant, sauvegardez le sur votre bureau (ce programme fonctionnera sur système 32 bits uniquement) :


    http://files.supportbd.com/bdagent_Log_2010.zip


    - Décompressez le fichier, vous obtiendrez un programme nommé "bdagent Log 2010.exe"


    - Exécutez le (sur Vista/7 cliquez avec le bouton droit de la souris et choisissez "exécuter en tant qu'administrateur")


    Si le programme vous demande de redémarrer, redémarrez Windows


    - Essayez d'activer le mode jeu pour reproduire de le dysfonctionnement.


    Si le dysfonctionnement n'intervient pas, il faudra refaire la manipulation (depuis l'exécution de bdagent Log 2010) jusqu'à ce que le problème se reproduise


    * Une fois que le problème avec le mode jeu s'est réitéré, merci de suive les manipulations ci-dessous et me faire parvenir les fichiers demandé ci-dessous :


    - ouvrez votre poste de travail (ordinateur sur Vista et WIndows 7) et rendez-vous dans :


    c:\program files\bitdefender\bitdefender 2010


    - cherchez dans ce dossier le programme nommé supporttool (supporttool.exe), double-cliquez dessus


    (sur Windows Vista/7 cliquez avec le bouton droit de la souris sur supporttool.exe et choisissez 'exécuter en tant qu'administrateur)


    - sélectionnez dans le menu 'département' support technique et dans la catégorie votre problème rencontré (si vous ne trouvez pas le votre, ne mettez rien ou choisissez le problème le plus proche du votre)


    - décrivez succintemment votre problème dans la zone prévue à cet effet


    - ensuite cliquez sur le bouton 'Suivant' et laissez l'outil aller à son terme


    - à la fin des manipulations un fichier compressé au format zip est créé sur votre bureau, le nom est constitué par le nom de votre ordinateur et de la date du jour et se terminera par "BitDefender support tool". Faites moi parvenir ce fichier, merci.


    - Renvoyez-moi également les fichiers qui se trouvent dans les dossiers suivants :


    C:\Documents and Settings\All Users\Application Data\BitDefender\Desktop\Temp\


    (sur vista il faut aller dans c:\programdata\BitDefender\Desktop\Temp)


    C:\Documents and Settings\All Users\Application Data\BitDefender\DTrace\


    (sur vista il faut aller dans c:\programdata\BitDefender\Dtrace)


    Compressez si possible les fichiers récupérés de ces deux répertoires, pour envoyer qu'un seul fichier (zip, rar, ...)


    (il est possible que ce dossier soit caché, ouvrez le Poste de travail (ou Ordinateur sur Vista), allez dans le menu Outils puis Options des dossiers. Cliquez sur l'onglet Affichage, vérifiez que l'option 'afficher les dossiers et fichiers cachés' soit bien cochée, sinon cochez la et validez par ok)


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann


    Bonjour !


    Je n'étais pas passé depuis un moment mais je vois qu'il n'y a toujours pas de solution à notre problème de 'mode jeu', c'est quand même inquiétant. Je suis toujours en attente de ce bdagentlog compatible windows seven x64 pro.


    Je repasserais à l'occasion voir si il y a de l'avancement pour ce problème qui dure quand même depuis un moment...


    Bon courage à vous !


    Cordialement,


    Balrathis

  • Bonjour,


    Malheureusement nous n'avons pas eu assez de remontées de cas similaires au votre, pour avancer dans l'analyse de ce problème. Je recontacte mes collègues pour savoir quel est le statut de ce dysfonctionnement et pour voir où ils en sont.


    Je reprends contact avec vous ensuite.


    Cordialement,


    Yann


    Bonjour !


    Je n'étais pas passé depuis un moment mais je vois qu'il n'y a toujours pas de solution à notre problème de 'mode jeu', c'est quand même inquiétant. Je suis toujours en attente de ce bdagentlog compatible windows seven x64 pro.


    Je repasserais à l'occasion voir si il y a de l'avancement pour ce problème qui dure quand même depuis un moment...


    Bon courage à vous !


    Cordialement,


    Balrathis

  • Bonjour,


    Malheureusement nous n'avons pas eu assez de remontées de cas similaires au votre, pour avancer dans l'analyse de ce problème. Je recontacte mes collègues pour savoir quel est le statut de ce dysfonctionnement et pour voir où ils en sont.


    Je reprends contact avec vous ensuite.


    Cordialement,


    Yann


    Bonsoir !


    Pas de soucis, je reste à l'écoute.


    Cordialement,


    Balrathis

  • Bonjour,


    j'ai moi aussi ce problème: quand j'active le mode jeu le "G" n'apparait pas sur l'icône, la barre d'activité ne se masque pas, je suis obligé de passer par l'interface principale pour le désactiver et le message d'avertissement n'indique pas de changement au niveau du pare-feux. Le problème est systématique chez moi.


    Mon système est sous seven 64 pro OEM.


    Je précise que j'ai eu des problèmes matériels avec ma carte graphique, que j'ai remplacée depuis. Cette carte graphique plantait parfois pendant que je jouais, entrainant une fois sur trois le reboot complet de la machine, pendant que le mode jeu était activé.


    Le problème du mode jeux étant apparu pendant que j'avais ces problème de plantages, c'est peut-être lié. Je me rappelle particulièrement une fois où suite à un plantage, le mode jeu était toujours présent au reboot mais avec le bug.


    Malheureusement je n'ai pas le temps de faire tout les tests cités plus haut car doit préparer mon départ en vacances.

  • Bonjour,


    Je vois que ce problème d'activation du "mode jeu" est toujours d'actualité.


    J'ai moi aussi ce problème.


    Pour ajouter un peu à la charrette, je suis obligé d'utiliser le mode jeu pour pouvoir travailler avec Websphère, sinon la JVM est bloquée.


    Si nécessaire, je peux ouvrir un nouveau fil pour ça, mais en attendant, je viens aux nouvelles, et elle n'ont pas l'air réjouissantes.


    Je précise que mon Bitdenfender est une installation à neuf sur un portable récemment formaté sou XP Pro et que j'ai fait cette installation à partir du kit dont le lien est dans les article en tête de la page d'accueil.


    Cordialement,


    Cefero

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Par défaut, ce sera toujours un paragraphe. Un menu de formatage s'affichera quand vous sélectionnez le texte. Appuyez sur tabulation pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.