Probleme mit Bitdefender Total Security, Win 11 auf AM5 Plattform

Hallo,

ich habe mir einen neunen PC zussammengebaut (AMD AM5 Plattform) und habe meinen PC komplett neu aufgesetzt.


Nun habe ich ein Problem das wenn ich den Bitdefender Total Security installiert habe braucht der PC Ewigkeiten bis er beim hochfahren auf dem Windows Desktop ist.

An der Stelle wo die Pinabfrage stattfindet, wenn man diese aktiviert hat. Aber auch wenn man keine Pinabfrage hat lädt er sich einfach blöd. Der Ladekreis dreht und dreht sich.

Wenn er dann im Windows ist, ist er dort auch einfach etwas träge am Anfang.

Unter Windows 11 auf meiner alten AM4 Plattform gab es diese Probleme nicht.

Was habe ich schon versucht bzw. geprüft:


Treiber sind aktuell

Software ist aktuell

Windows mehrfach neu installiert (mit und ohne Microsoft Kontoanmeldung)

Bitdefender Total Security wieder runtergeschmissen - dann ist alles schön flott

Als Alternative F-Secure Total als Testversion installiert, auch da ist alles beim hochfahren schön schnell.


Hat von Euch einer eine Idee woran das liegen kann, denn ich würde den Bitdefender doch gerne weiternutzen ?


Ich habe echt keine Ahnung.

Kommentare

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod

    Generate bitdefender BDsysLog: https://www.bitdefender.com/consumer/support/answer/1922/

    Generate bitdefender support tool logs: https://www.bitdefender.com/consumer/support/answer/1733/

    Generate bitdefender connectivity logs: https://www.bitdefender.com/consumer/support/answer/9689/

    Share the logs & your query with bitdefender support team by dropping them an email at [email protected]

    If the generated logs are larger in size, you can upload the logs to google drive or we.tl (7days link validity for free users) or ask the support team to provide you with the online link & password of bitdefender cloud where you can upload the logs and share the upload link with the support team.

    The support team will reply back to your query within next 24-48 hours excluding weekends.

    Regards

    Life happens, Coffee helps!

    Bitdefender Ultimate Security Plus (user)

  • Hallo @Harry76,

    Versuchen Sie, diese beiden Optionen zu deaktivieren und prüfen Sie, ob sich die Startzeit verbessert:

    Mit freundlichen Grüßen,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • Harry76
    bearbeitet Mai 2023

    @Alexandru_BD ,

    Danke für den Tip aber das hat keinerlei Verbesserung gebracht.

    So ist der Bitdefender in meinem Fall total unbrauchbar. Habe ihn erstmal wieder deinstalliert.

    Vorher habe ich die Logs erstelllt und verschickt.


    Mal schauen was dabei herauskommt.

  • Habe das gleiche Problem. Nach Installation einer Radeon RX 6800 XT dauerte der Start des PCs statt weniger Sekunden nun mehrere Minuten. Bei Deaktivierung des Moduls "Erweiterte Gefahrenabwehr" startet der PC normal.

    Hab ein Ticket eröffnet bis hin zu einer Live-Session. Danach habe ich nie wieder etwas gehört. Offensichtlich kann Bitdefender das Problem nicht lösen. Ich habe Bitdefender deinstalliert und nutze gerade den Defender. Ich schau mich dann mal nach einer anderen Lösung um.

  • Ich habe genau das gleiche Problem wie OP. MAG X670E TOMAHAWK WIFI, Ryzen 7800X3D, Kingston DDR5 64GB, Windows 11 Pro und selbstverständlich die aktuellsten Treiber. Mit "Erweiterte Gefahrenabwehr"/"Advanced Threat Defense" dauert es Ewigkeiten, um ins Windows zu booten, aber wenn man das ausschaltet, funktioniert alles prima. Woran mag das liegen?

  • Hello @Hybinette,

    I think this needs to be investigated by Support.

    You can get in touch with the engineers by choosing one of the contact channels available here:

    https://www.bitdefender.com/consumer/support/help/

    Let us know how it goes.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user