Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

System Tray always says "Bitdefender services are loading now, please wait"

Options
Bobmitmen
Bobmitmen System Tray icon always says "Bitdefender services are starting, please wait" yet the program says You're safe

Yet, when I open Bitdefender...says "You're safe" Which is it????? I have uninstalled and reinstalled three times...each time...The B in system tray has a little white dot in lower right hand corner and when I scroll over with mouse...says "You're safe" Will stay that way as long as I don't shut down the computer. Once I shut down...for at least an hour or overnight...and then turn the machine back on...I get the title message. I haven't used Bitdefender a quite a few years, due to other types of issues...finally came back with the Family Pak...and now this. Not sure what is happening...obviously the program itself says I am safe, but the tray icon says otherwise.

Any ideas?

Thanks


Comments

  • [Deleted User]
    [Deleted User] ✭✭✭✭✭
    Options

    @Bobmitmen ,

    Welcome to the Bitdefender Forums. This is a known issue under investigation.

    It is apparently related to automatic profiles . . . You can check the entire topic referenced above.

    I hope this helps. Have a great day.

    Regards,

    Phil

  • Alexandru_BD
    Alexandru_BD admin
    edited March 20
    Options

    Hello @Bobmitmen, welcome to the Community and welcome back to Bitdefender. 👍️

    I'm sorry to hear the comeback didn't go as expected, but bear with us a little, this will be solved soon.

    It's a known issue currently under investigation. After enabling the "Activate profiles automatically" feature and restarting the device, Bitdefender will show the message "Bitdefender is loading now, please wait" in the system tray. The functionality of the program is not affected, you can open the application normally, just the message is displayed.

    The developers will come up with a fix that will be deployed with an automated update. This behavior has been discussed in detail here:

    Thank you for your patience.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • Bobmitmen
    Bobmitmen System Tray icon always says "Bitdefender services are starting, please wait" yet the program says You're safe
    Options

    Alex...

    Thanks for your reply....puts my mind at ease. I got an email from tech support telling me to uninstall Malwarebytes...(not going to happen). I disabled Auto profiles and the program immediately said "You are safe"

    I also did some testing last evening....googled websites to test AV. There were six, and Bitdefender intercepted all of them with no issues. I guess we wait until Bitdefender crew fixes the Auto Profile setting...


    Thanks again

  • Zuz
    Zuz
    edited March 20
    Options

    Didn't know there were site that can test AV's. Which one do you use ? And are they safe ?

  • Bobmitmen
    Bobmitmen System Tray icon always says "Bitdefender services are starting, please wait" yet the program says You're safe
    edited March 21
    Options

    There are a lot of them...I used this one...supposedly a safe place to test

    https://www.geckoandfly.com/24644/test-antivirus-security/

  • Alexandru_BD
    Alexandru_BD admin
    edited March 21
    Options

    Hello @Zuz, @Bobmitmen,

    If the Bitdefender shield is green and all the modules are ON, then everything should be fine.

    If you wish, you can perform the EICAR test to simulate an infection and check how Bitdefender would react to it.

    Click on the link below to find out more and go through the checklist to make sure Bitdefender is fully operational on your device:

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • Zuz
    Options

    I'm having a problem with the Eicar Test when in a different profile (Game Mode) it didn't recognise it. But, as soon as I selected auto profiles it reacted.

    Is this normal ???

  • Alexandru_BD
    Options

    What happens if you don't use any profile at all?

    Premium Security & Bitdefender Endpoint Security Tools user

  • Zuz
    Options

    It picks it up as a usual.

  • Alexandru_BD
    Options

    That's weird. Ok, then don't use a profile when testing. I'm unsure if this behavior is normal..

    Premium Security & Bitdefender Endpoint Security Tools user

  • Zuz
    Options

    Okies, Thanks.

  • YachtRocker
    Options

    Is this issue fixed yet? I am hesistating to activate my profile. Thanks in advance.

  • Alexandru_BD
    Options

    Do you still get the message "Bitdefender services are loading now, please wait?" If the Bitdefender shield is green and all the modules are enabled, then this means the antivirus is up and running.

    Premium Security & Bitdefender Endpoint Security Tools user

  • Scott
    Scott Defender of the month mod
    edited May 9
    Options

    I'm getting the same thing on my end, Windows 11 Pro 23H2 - BD Total Security Build 27.0.35.147. When I enable Auto Profiles, restart my notebook, it shows services are loading.

    All Bitdefender Home Product User Guides: https://www.bitdefender.com/consumer/support/user-guides/

  • Alexandru_BD
    Options

    Hi,

    I just got word that the fix is not live yet.

    Premium Security & Bitdefender Endpoint Security Tools user

  • Scott
    Scott Defender of the month mod
    Options