Bitdefender services are loading now, please wait

I'm getting the above message when mouse pointer is hovering over the Bitdefender Icon in the Sys tray.

I have uninstalled and re-installed (just). When I did this it said "you are safe" BUT, after a reboot it goes back to the above error. Bdservicehost and BDuserhost and other BD's are showing in Task Manager.

Win 11 23H2 and up to date

OS Build 22631.3155

Bitdefender Build : 27.0.30.140 Updated as of now. 14:10 8/3/2024.

Any fixes for this ?

Thanks.

Comments

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭

    Hello.

    -- STEP 1 --

    Repair Bitdefender, by following these steps:

    -- STEP 2 --

    If the instructions from Step 1 didn't help, uninstall the Bitdefender program using the Uninstall Tool:

    or

    It will completely remove the program.

    Next, reinstall Bitdefender from your Bitdefender Central account and see if the issue has been solved, as reinstalling the program usually solves the issues.

    -- STEP 3 --

    If the instructions from Step 2 didn't help, follow the instructions in this step.

    First, take screenshot(s) of the issue

    and create a log file on your Windows device using Bitdefender Support Tool, by following these steps:

    Next, contact Bitdefender Consumer Support by e-mail:

    with short description of the issue.

    After that, you will get an automated reply by the Bitdefender Customer Care Team, with your ticket number.

    Now, in reply to that automated reply, you can send the screenshot(s) you already took and the log file you already created in the first step.

    Since you are all done, just wait for the support engineers to investigate your issue and find a solution to fix the issue.

    Remember that the screenshot(s) and the log file will help a lot to the support engineers for better and faster investigation on your issue and finding a solution.

    NOTE: If the log file is larger than 25MB, you can upload the log file here:

    After the upload is done, you will get a notification with the file's URL and then you can share the file's URL with the Bitdefender Consumer Support.

    Regards.

  • Zuz
    Zuz
    edited March 8

    Hi there

    Thanks for replying.

    Uninstalling and re-installing didn't work unfortunately.

    Had a problem in sending the Zip support file. The "I'm not a robot" timed out even when I pressed it and then selected submit. I had to use another option (Install option) and the option to upload the support file wasn't there, when I pressed submit it worked. So, got a support ticket and now just have to wait for a reply.

    Regards.

  • Roy
    Roy

    I am also experiencing the same issue.

    Nowadays Bitdefender software bug is a common thing. I have had another issue (Bitdefender sometimes not appearing at the taskbar after turn on) for the last 2 years, but it has not been solved yet. Several times I sent logs and also had remote sessions. Nothing is still fixed. And now the reply from them is very late for that issue. no specific answer. This is the last time I am using Bitdefender. I will never repurchase it.

  • Zuz
    Zuz

    Wow,

    Thanks for that post Roy. I know it's not right of me but, I'm sure glad it's not just me that is having this issue.

    I too have had the issue of Bitdefender not appearing at start-up, but a reboot (for me anyway) cures that particular problem. I know, we shouldn't have to do it.

    Anyway, I've had a response from support already and uploaded the support file to them. If you like, I'll keep this thread updated on what happens. Maybe it will help you and all the others that have / will read this.

  • Roy
    Roy

    Reboot also solved the problem for me temporarily. But how many times you can do this? I have been facing this for the last 2 years almost. weekly at least 2 times restart needed. 🙃

  • Drummy24
    Drummy24
    edited March 9

    Hi there. I’m also experiencing the same issue. The message seems to disappear once you have done the reinstall, but appears again when you reboot. Very frustrating!

  • Drummy24
    Drummy24
    edited March 10

    Not too sure if this has anything to do with seeing the "services are loading...." message, but when I disable "Activate profiles automatically", it goes back to saying "You are safe", even after restarting your machine.


  • Otter2020
    Otter2020 ✭✭
    edited March 10

    Drummy24,

    Thanks so much! I did that and the symbol came back on my logo too. When I turn it on again it is still fixed. I would have never thought to do that.

    Rhonda😁

  • That also worked for me, which means it's an issue with the automatic profile.

  • Zuz
    Zuz
    edited March 10

    LOL.

    Nice find. I had a message back from support yesterday. This is some of what they said.

    "Thank you for your patience and please accept my apologies for the frustration that we might have caused.

    I have looked into your case and the behavior you reported has already been acknowledged by our development team. We are currently working on a fix that will be applied via automatic updates and won't require any additional action on your end.

    As soon as we have more details on this, we'll promptly reach back to you."


    So they know about it at least.

  • Thnx for the feedback Zuz.

  • Hey no probs.

    I have found that the other Profiles work. At the mo I'm on Game Mode and hovering over the icon it actually says "Game Mode is turned on".

  • Thank you all for your relevant information, got the same problem here.

    I got in contact with Bitdefender support and indeed it's a known topic.

    " We're aware of the issue you've encountered regarding the loading of services. Please know that our team is currently working on a resolution to ensure this doesn't affect your or other users' experience in the future".

    I hope this will be solved with the next coming updates from Bitdefender.

    Have a great day!

  • Thank you Alexandru_BD, appreciate the feedback.

  • Thanks Alexandru for the useful information. Bitdefender is still my number: 1

    Keep up the good work!

    Have a great day.

    Kind Regards

    Bokkie

  • Thanks for the info Alexandru - I have the same problem with the icon always showing 'services loading, please wait'

    Have just 'updated' but still there. Hopefully a future update will have the problem sorted.

  • I have same issue here.


    I found that 2 services of bitdefender was stopping during 'services loading, please wait'.


    • bdredline: Bitdefender RedLine Service
    • bdredline_agent: Bitdefender Agent RedLine Service


    When I turn off and on the "Activate profiles automatically", those 2 services are working.

  • flunssa
    flunssa ✭✭

    Thanks+++ @Drummy24 for this finding 👍️

    It's working fine for me 😎

  • flunssa
    flunssa ✭✭

    Thanks+++ @Jamu849

    So it is better to unactivate "automatic profiles".

  • Still no fix......how long does it takes before we get finally a fix for this problem?

    Thanks

  • I've deactivated 'automatic profiles' and just have 'work profile' activated.

    This seems to immediatley clear the problem with 'services loading'.

  • RedsFan
    RedsFan ✭✭✭
    edited March 27

    This is not a real solution , just a finger on a open wound..

  • Thanks for the feedback Alexandru, appreciate it.

  • same bug here, windows 11 23h2, pls fix this

  • Same Thing Has Happened to Me. Any News When This Will Be Fixed? Also Has Anyone found a work around? I'm trying to install this on a new pc so i don't have the ability to turn off auto profiles because i cant even open the app

  • Hi @itylermartin,

    It's work in progress, the fix should be available soon. But what you are experiencing sounds more like an installation issue, do you get any error message that could help us identify the root cause? Is there any prompt during install, or does it crash without notice?

    Premium Security & Bitdefender Endpoint Security Tools user

  • itylermartin
    edited April 1

    @Alexandru_BD

    -Fresh install of latest windows 11

    -Bitdefender Installer from Bitdefender central

    -This is the message i get. the application never opens. Although The Included VPN App Does Install Correctly and Open.

    -Have Tried Reinstalling, Restarting My Machine Several Times, and Also Starting an Install From Scrath. Nothing Will Allow me to Open Bit Defender

  • Premium Security & Bitdefender Endpoint Security Tools user

  • itylermartin
    edited April 2

    woke up to this error after pc was running idle all night. @Alexandru_BD