Bitdefender 2013 And Some Games

Hello all,

i know there is another topic about this bit i have a problem with Command and Conquer 3 tiberian wars and kane's wrath.

The games won't launch when BD total security 2013 is installed.

I have tried the solutions below

n the order posted below, try these links to see if the will unblock your game from launching. are the recommended firewall settings.

Yet none of those work. Could someone please help me with this problem ? The games fail to launch even after all those things.

I use windows 8 pro 64bit

Greetings Hans


  • Is there anyone at all that can help me with this or will i be forced to uninstall BD ? :(

  • Well since nobody was able to help me, today i uninstalled Bit Defender 2013 and went back to my old setup of nod32 and malwarebytes pro............................everything works fine now.

    I am really sorry that this program turned out to be a waste of money for me and i will not recommend it to my fellow gamers.

    I hope everyone else has more luck with this then i did.

    Greetings Hans

  • Georgia
    Georgia ✭✭✭

    Sorry to hear about that.

    If you decide to reconsider our products please post back at anytime and we will assist you further.

    Thank you for taking the time and please do not hesitate to contact us if you need further details from us.

  • koenraad
    edited April 2013

    i have the same problem with bitdefender. my command and conquer doesnt start. I placed c&c3 in the gameslist of bitdefender but to no avail.The game comes in it's startup screen and when I press the playbutton the splash screen disappears for a few seconds and then it comes back again. The game worked fine yesterday just before I installed bitdefender.

  • I had the same problem.

    You can start the game, if "active virus control" is disabled.

    But this is no solution for all time. I don't want to disable my internetsecurity to start the game.

  • You can also add the game in the trust list. Or have you tried disabling paranoid mode already for testing purposes? smile2.png

  • just using the excluded process list workaround allowed me to get Batman Arkham Assylum working on my W8 PC. I added all the EXE files from the game's binary directory and it now runs fine. whereas before nothing happened when I clicked on the icon.