Bitdefender Total Security 2015


Hi Dear Leaders

The problem is that the real-time AntiVirus protection is disabled and can not be active at all.

Please help to solve your problem.




  • darge

    Hit on Run, then type services.msc. Look for BitDefender Virus Shield service and start it. Make sure that start up type is automatic too. Enjoy. 1.gif

  • I have the same problem and your suggestion did not work. I have a new Acer notebook Aspire E15 and not a sign of any other virus or malware program. I use it for online banking. It will not allow me to turn on any settings in the antivirus area. All active virus scanning and controls are greyed out. It just happened after 2 weeks that I own it. It does have a problem turning off and on but that should not affect the virus scan. So essentially I cannot use it since I cannot scan or there is no protection. I have Windows Defender on. It has so little software (it is totally a cheapo) that I am not sure about why this is happening. Thanks for any help.

  • anand0413
    edited July 2014

    It says YOU ARE AT RISK FIX ALL ISSUES! and the real-time file protection is disabled. Can't enable



  • antikythera

    My next move would be to uninstall and re-install. Possibly even 2014 version at this early stage of 2015's lifecycle

  • antikythera

    Seems like it needs re-installing. Starting services won't help as that is not the issue. The components that require the service are clearly corrupted somehow

  • Georgia
    Georgia ✭✭✭


    Please attempt a product repair before trying to reinstall Bitdefender 2015:

    START -> (All) Programs -> search the Bitdefender entry with the folder icon, not the one with the B icon -> click on it and select Repair or Uninstall -> choose Repair and once the process is completed restart your PC for the changes to take effect.

    And uninstall the other security solutions (if any).

    Reply and let us know how is everything going.

  • busterbuddy
    edited July 2014

    Is there a wat to get The Security Status Page to show if you have no Security Alerts?

  • dilexman
    edited July 2014

    seems this issue is a common one. Yesturday I noted real time protection failed. Now it says "npcomm.dll is not designed for windows" and give bellow messeges.


    ps: I did repair and re-install. but no luck

  • dilexman
    edited July 2014

    initially I did repair through installation media and it didn't work. Then I did repair through start -> repair and it worked. :)

  • I had this problem tonight on my new laptop with Total Security 2015. Said I was at risk and "real-time file protection is disabled" with the big RED X in the bottom left.

    Trying to FIX the problem from the App does not work. Just keeps failing...

    The solution from Georgia works, however it could be explained a little better .

    For anyone having this issue On Windows 8.1

    First: Go to Start menu by clicking window icon in bottom left corner > Next, select 'All Apps' with the down arrow icon in bottom left corner >

    Next, Go to the Search bar In the top right corner > type in Bitdefender >

    right click the Bitdefender 2015 that the search produces> scroll down and Choose 'open file location' > scroll down and Choose 'Repair or Uninstall' >

    Next 'Allow Bitdefender to make changes' > Then the Repair menu comes up with "Repair or Uninstall" buttons, choose Repair.

    Bitdefender will uninstall files and re install files to repair itself, takes about 5 minutes, then re start your computer and Bitdefender 2015

    should be back to a green check mark and working properly. Worked For Me! Thanks Georgia.

  • This solved the problem for me on Windows 7

    Control panel

    programmes and features



    select the repair option


  • very nice and effective tool :wub: