Trying Out Bd Is 2015 Firewall Etc

Options

Just trying out BD IS 2015 after a very loooooong haitus from BD IS 2014.


I was surprtised to see that there are no firewall activity logs and have seen here that it was removed!


http://forum.bitdefender.com/index.php?showtopic=54628


Why..? I had to use Process Hacker again to be able to have a glimpse of the network activity. I remember when I tried out BD IS 2014 the network activity was there..though I got some issues with it as connections I blocked were in fact connected...etc..


Was shocked to see the port scan results in GRC ShieldsUP and PCFlank. See images below. I'm all open!


ShieldsUP result


KZVvm2J.jpg


PCFlank Results (Advanced Port scanning random and known vulnerable ports)


xGlIA4s.jpg


xUN3CpF.jpg


1FbXiXy.jpg


Never got as any open ports from where I used a firewall way back 2007! In fact in all the firewalls I've used (Comodo, Outpost, Online Armor, Private Firewall) I did not get any open ports at all. I would do get at the very least "closed" and "stealthed". With BD firewall it's all red and vulnerable ports are open!


What's happening...? Anyone had this experience with BD IS 2015...?

Comments

  • Forgot to add this image of the interface with the browser used.


    9bBLZNX.png

  • Just curious do you have a hardware firewall?

  • Is your BD set to auto pilot? If so it may have switched to a lesser security profile. I just ran those same tests with the same software and everything was blocked and stealthed.

  • @Eric2234,


    Thanks for the reply. I am in AutoPilot. See image below.


    dZYaxbU.png


    @villageidiot55,


    Thanks for the reply. This test was on a dial-up connection. No sense testing it on a NAT router as it will reflect the connection of the router. Just tested it with the slow dial-up.


    Anyway, it's just a test and I am noe behind my normal connection so it ain't any issue.


    Though a small issue I see that AutoPilot Profiles_Movies is not working. AutoPilot selects "Game" instead of "Movies" although the "apps" (PotPlayer, GOM Player, WMP) are in the application list.


    [imd]http://i.imgur.com/9Fny4FW.png[/img]


    In contrast AutoPilot_Profile_Work is functioning correctly.


    4JeazNv.png


    tdvaNgv.png


    AutoPilot_Profile_Game is also functioning correctly.


    gXBeASb.png


    6Jabcg4.png

  • The issues I have are that of the firewall allowing connections eventhough a DENY rule has been set. Tried to repeat the install using a clean system image with no security apps installed. Installation went without errors, updated fine. But still this 4th time the same connections are allowed.


    3rd day of test,


    PotPlayer and GOM Player still connects despite the DENY rule set.


    5WUyoEc.png


    Kingsoft's "updateself.exe" still connects despite the DENY rule set.


    RAEe9XR.png


    9S9lASX.png


    PotPlayer still connects despite DENY rule set.


    SYFMHHF.png


    Kingsoft's "wpsupdate.exe" still connects despite DENY Rule set.


    yFE1PCg.png

  • Today,


    Kingsoft wpsupdate.exe still connecting to 54.69.147.146


    2LUytik.png


    Kinigsoft updateself.exe still connecting to 216.55.166.16


    sHeIKop.png


    Preloader.exe still connecting to 174.36.232.162


    XvhZq0U.png


    Gom Media Plyer connecting to 205.251.212.199


    PotPlayer connecting to 110.45.215.113


    uOt3pMb.png


    Same behavior and the "events" would not show also so I can't really see if BD is blocking or allowing it. The "Events" just shows "updates".