Threat Database updates

Options
2»

Comments

  • Jay-Z
    Options


    I might have a workaround for the time being.  I'm going to wait a few hours and see if it updates again before I state what I did.  I will say for the time being that I went into safe mode and deleted that file again (waste of time and restarts) then booted into normal windows mode and ran a manual update and nothing updated.  I then did the following:


    1.  I went into add/remove programs and uninstalled Bitdefender and restarted.


    2.  Then I ran the Bitdefender uninstall tool and restarted.


    3.  Checked for any traces in the registry.


    4.  Reinstalled the Bitdefender software.


     


    The rest I'll add if it works and starts updating again.  It's not a complete and proper fix but if it works it will do us for now.  I'll report back in a few hours unless I go to sleep first.

  • Jay-Z
    Options


    Looks like it didn't work.  I have to make a correction to an earlier post saying you can't choose whether or not to just install the threat database and ignore product updates.  Here's where my test workaround went:


    1.  Right Click on the bitdefender symbol in the taskbar and select show


    2.  Then Go to Settings>Update


    3.  Untick silent update


    4.  Run a manual update and a box will appear which I'll throw a snapshot of below.  Untick Product Update and Tick Threat definition Update


    5.  Click OK.  It will run a Threat update only and ignore the product update with a restart that happened on what was it the 26th, 27th of June!


    The box popped up again a bit ago to update again and had a threat definition update according to the below screen but when I clicked ok nothing happened and updated even though it shows it has an update.


     


    REMEMBER - I intentionally skipped the product update so don't tell me I don't have the most updated product version because I know.  I ignored it intentionally to see if it would temporarily fix the problem.

    Version!.png

    Manual Update.png

  • Prof70
    Options


    Hi,


    I already tried. The update of the software will be forced despite the box unchecked.

  • Jay-Z
    Options


    It didn't force it for me!  You have to untick silent update in the settings.  Then a manual update and the above screen appears.  I unticked the product update and ticked the threat information update and hit ok.  Don't take switch to silent update or it will download the product update.  If you see my first screen above you can see my product version was from the 27th and my threat database was current at that time.


     


    I ended up downloading and installing the product update anyway with a restart.  Nothing makes a difference and to be honest if I uninstall this software again its gone for good.


    Support needs to take this seriously and not dismiss it.  I did a clean install of Windows 7 on my PC in early June and only have very basic software on it right now.  I didn't add everything that was on it before.  Fairly new which means no dll file errors or missing windows files or anything like that.  My drivers were updated to as current as there is for them all.  I don't understand how its happening.  I can't think of anything else to try.

  • Roxana G
    Options


    On 7/6/2019 at 9:31 PM, Gjoksi79 said:



    I tried uninstall (using Bitdefender Uninstall Tool) and reinstall several times, Roxana's work around, changed update frequency from 1 hour to 3 hours, but nothing helped. Yesterday, i sent Ticket to Technical Suport, but the problem still persists. I think that even they don't know what causes the problem.



    Hi,


    Please provide the ticket id.

  • Roxana G
    Options


    On 7/7/2019 at 11:49 AM, Jay-Z said:



    It didn't force it for me!  You have to untick silent update in the settings.  Then a manual update and the above screen appears.  I unticked the product update and ticked the threat information update and hit ok.  Don't take switch to silent update or it will download the product update.  If you see my first screen above you can see my product version was from the 27th and my threat database was current at that time.


     


    I ended up downloading and installing the product update anyway with a restart.  Nothing makes a difference and to be honest if I uninstall this software again its gone for good.


    Support needs to take this seriously and not dismiss it.  I did a clean install of Windows 7 on my PC in early June and only have very basic software on it right now.  I didn't add everything that was on it before.  Fairly new which means no dll file errors or missing windows files or anything like that.  My drivers were updated to as current as there is for them all.  I don't understand how its happening.  I can't think of anything else to try.



    Hi,


     


    Sorry to hear that you feel that way, our team is investigating the matter, keep in mind that windows 7 is a outdated operating system, even more if you refuse to install recommended updates. We will look into it and if a resolution is found it will be delivered via automatic updates.

  • Roxana G
    Options


    On 7/7/2019 at 8:22 AM, vambo said:



    I opened a ticket with technical support, which is now closed. Basically, the support guy just kept insisting that nothing was wrong. If it's not updating, it doesn't need to. Don't worry.


    They just refuse to admit that the problem exists.


    I have removed Bitdefender now, and installed a 30 day free trial of Kaspersky, in order to have a security suite that works.


    I'll see what happens after 30 days.



    Hi,


    The ticket arrived on a wrong queue. Let us know if you are available for a remote session and if you are, please write us at bitsy@bitdefender.com. 


    Thanks.

  • Roxana G
    Options


    On 7/5/2019 at 1:30 AM, Gjoksi79 said:



    Hey, what is going on ?


    I have the same problem.


    In the last 5 or 6 hours, more than 5 times, i tried to manually update virus definitions from version 12552305 to the newest version, but after clicking "Update Now", it showed "Checking for updates...", the program didn't do anything, didn't download anything, and than it showed me "Update completed". Which update is completed, when nothing is downloaded.


    After that i checked the Log file, and there was no information about successful update. Just nothing.


    10 minutes or less later, i downloaded the "weekly.exe" file from bitdefender.com, and guess what: virus database was updated to version 12552412. So, actually there was newer version of the virus definitions.


    I'm using Bitdefender Total Security build 23.0.24.120 on Windows 7 Ultimate SP1 (64bit).



    Hi,


    Can you please let us know if you recently installed Bitdefender or was Bitdefender previously installed on your PC and it was updated to the latest build via updates?


  • Dear Roxana,


    Keep in mind that users with Windows 10 1903, which is not an outdated version, have the same update problem, all you had to do is to read the previous comments.


    As for me, thanks to you and your Support team's e-mails, my problem has been resolved. It took me no more than 5 minutes.


    Thanks again. :)

  • Jay-Z
    Options


    Windows 7 is still good to go until January 2020 so not outdated and useless yet...LOL.  Everything on my computer is running the most up-to-date everything.  All Windows updates are installed and current and so are all of my drivers (DON'T use any driver update software) grabbing from the manufacturer websites.  I have the bare minimum software running on the PC since my clean install of Windows 7 in early June.  The program was working and updating on a regular basis until the product update with restart that took place on whatever date at the end of June.  It has to be something in that update because I've uninstalled and reinstalled your software so many times I lost count.  Once that product update gets downloaded and installed the threat database updates only happen about once a day.


    I uninstall your software via add/remove programs first, RESTART; then I run your uninstaller tool, RESTART; check the registry for any remnants if they exist.  Then I run the installer I get from the Central account and install the software again.  Everytime the software get a clean install but once the update is downloaded and installed with a RESTART the database update problem starts.  I don't feel very secure and safe with it only updating about once a day lately.  The fix and resolution would be greatly appreciated!!!

  • Prof70
    Options


    42 minutes ago, Jay-Z said:



     It has to be something in that update because I've uninstalled and reinstalled your software so many times I lost count.  Once that product update gets downloaded and installed the threat database updates only happen about once a day.


    I uninstall your software via add/remove programs first, RESTART; then I run your uninstaller tool, RESTART; check the registry for any remnants if they exist.  Then I run the installer I get from the Central account and install the software again.  Everytime the software get a clean install but once the update is downloaded and installed with a RESTART the database update problem starts.  I don't feel very secure and safe with it only updating about once a day lately.  The fix and resolution would be greatly appreciated!!!



    Hi,

    same problem under windows 10 version 1903. (18362.207)

  • TheRoadrunner
    Options


    Same here since the end of june after the software update. Using Windows 10 version 1903(18362.207). So it is not a stand alone problem.

  • Prof70
    Options


    Apparently problem solved with this version


     

    Problème résolu.jpg

  • billbyrnes
    Options


    I have had the same problem since May 2019. Running Windows 10 Pro, version 1903 (18362.207). I have uninstalled and reinstalled over 10 times, used the removal tool. It started working for no apparent reason about three weeks ago, and stopped one week ago. BD support does not have any solutions.


    If anybody hears anything, please let me know


     


    Bill Byrnes

  • TheRoadrunner
    Options


    7 hours ago, Prof70 said:



    Apparently problem solved with this version


     


    Problème résolu.jpg



    Yep, problem is gone with version 23.0.24.127. Already got 3 updates since installing this afternoon.

  • Jay-Z
    Options


    It looks like it fixes it with version 127.  I've been getting a few updates as well.  Probably would've gotten some more but I had to swap modems with my ISP earlier.  If you don't want to wait for the update to drop for you just go into your Bitdefender Central Account and select install protection and download the installer.  Uninstall using the uninstall tool; RESTART; then reinstall again.  At least that's what I did.  As you can see below its current with that update.  Thank You!!!


     

    Product Version!.png

  • billbyrnes
    Options


    Thanks Jay-Z. I had given up and removed BD completely with the uninstall tool. I decided to give it one last try this morning and basically followed the same procedure as you. So far so good. I am back to getting multiple updates. I appreciate your reply. Thanks,


    Bill Byrnes


    image.png.50993e85b2b468def6b276c3ee55e120.png

  • vambo
    Options


    17 hours ago, Roxana G said:



    Hi,


    The ticket arrived on a wrong queue. Let us know if you are available for a remote session and if you are, please write us at bitsy@bitdefender.com. 


    Thanks.



    Thanks for the offer, this will no longer be necessary. As others are reporting, build 23.0.24.127 seems to have fixed the problem.