Change Default Folder For Email Spam?


While using Outlook 2016 on Windows 10, when Bitdefender detects a spam email it moves it to a Spam folder it creates as a subfolder of Deleted Items.  How can I change the default folder location to be the Junk Email folder in Outlook?  Links are disabled for any email in Oulook's Junk Email folder which is a great security feature.  Links are not disabled for emails within the Spam folder that Bitdefender creates so there is a possibility that you could accidentally click on a link. 


Thanks.

Comments

  • edited February 2018


    Did you ever figure out how to change the default spam folder? 

  • edited February 2018


    [spam] is what Bitdefender appends to emails it thinks are spam, so create a rule within Outlook to automatically move any email with [spam] in the subject line to the Junk Email folder.  This has workaround has worked well for me and puts everything into the "protected" junk email folder.  It is interesting to see which emails are caught by Bitdefender and which ones were not caught by Bitdefender (e.g. the ones without [spam] in the subject line).  It is pretty obvious that Bitdefender misses a lot of them.  Many more than Kaspersky missed.  Bitdefender needs to up its game in this department because many of the ones Bitdefender misses are so obvious.


    A couple of notes:


    The first time or two after you set up the rule, when this runs it probably will fail.  After that it will work fine.  No idea why.  Once it is working, you can actually delete the Spam subfolder in your trash folder and it will continue to work fine.  If you are not on a enterprise system, IF you move your .pst file from machine to machine AND your machines have different versions of Outlook (e.g. 2013 and 2016), each time you move them the first time a spam comes through the folder move will fail but then it will work from then forward.


  • Sorry about resurrecting a dormant thread but why start a new one when there's a topic running already?


    Previously spam emails were directed to a spam folder in the Deleted Items folder (Outlook 2010).


    I was having issues with Outlook locking up and not showing the content of emails so I disabled the anti-spam feature which resolved the problem.


    I've since reactivated the anti-spam feature and not that bitdefender is flagging emails with [spam] in the subject line but leaving them in my inbox rather than moving them to the Spam folder. I don't see an option to establish a default behavior or Spam folder location. Is there such a setting? (If not, there should be).


     


     

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.