Problem To Launch Bitdefender 2009 Need Help?

Options
Novan
edited December 2008 in General talk

When a i launch the icon of bitdefender nothing happen also with system icon. When i made a right click i see the menu.


the problem is the program seccenter.exe i wont launch. i need help. i also use vista 64 bits

Comments

  • I have got the same problem, Its very annoying and I have to reboot my computer to get it to work..


    happening on my two vista home premium 32bit systems


    any solution would be very appreciated :rolleyes:


    Thanks,


    Mathias

  • It's not every time but sometimes it's happen. Like Matroz said a reboot of the computer helps.

  • I am having the same issue. BD will not launch with the desktop icon on the toolbar icon. I do not now the reason for the launch not working??? Is anyone from BD monitoring these issues? THis has been happening since I originally installed two weeks ago. I have re installed this 3 X to no help. I have two machines with the same issue and hesitate installing 2009 on the third machine. Both of my machines run Vista one is Premium, the other Ultimate.


    Any suggestions?

  • you should double left click on the BitDefender icon, then go to the Task Manager and end the seccenter.exe process and then retry to open the main window and that should do the trick. :ph34r:

  • I have the exact same problem but on Vista x64. It was working perfectly 2 weeks ago but this week, nope. Double-clicking on the BitDefender tray icon or running the Start Menu Shortcut -- results in no window. Even the right-click on the BitDefender tray icon and selecting Show from the menu resulted in no window.


    Oddly enough all the other selections worked fine (Help, About, Pending Issues, Turn Game Mode On, Update Now and Basic Settings).


    I put in a help ticket and did the whole sysdump and fileinfo process. They're "analyzing the data". <_<


    Rsenic's solution works! :D


    Find seccenter.exe and kill it. "Show" or double-click again and it will work the second time.


    The app must be stuck in some hidden mode waiting for user input where there is no window to respond to...


    When I did manage to get seccenter to appear, it warning me that an ActiveX control was unsafe and asked if I wanted to allow it to run. wtf? why is an Application warning me about ActiveX controls?

  • you should double left click on the BitDefender icon, then go to the Task Manager and end the seccenter.exe process and then retry to open the main window and that should do the trick. :ph34r:
    Thank you, that worked for me. I am having the same problem as the others, with XP SP3, even after a re-installation.


    I hope this gets fixed, along with other problems. I bought two licenses after reading recommendations about BD, but after looking around the forum, I get the feeling that I made a poor decision. :(

  • for Burbley: please attach a screenhot with the Activex warning that you received when opening the main window :o


    for Emrol Ed: sry to hear that :( , but I am sure that they BD is working on permanent fix for this issue.


    also, from my knowledge, this issue is related to a conflict between BD and a sql server software. if you are running one, try uninstalling it and check if the issue re-surfaces.

  • I have a clean install of Vista 64 with the latest SP and updates and only 2 games installed which do not use SQL, so I'm thinking that SQL does not have anything to do with it. My computer has Vista and 2 games on it, COD WAW and Fallout 3, those are the only applications installed besides Vista.


    I had the same issue too, but then it went away for awhile then came back. I uninstalled BD09 with the uninstall tool and have not bothered going back until a new version is released.

  • This is happening to me what is the reason behind it and how do i fix it i have tried reinstall and uninstall but this hasent fixed the problem the program works but the icon doesn't anyone know of what the problem is with this.I am on windows vista 32 bit

  • chucky1
    edited February 2009
    Options

    Also clean install of BD on Vista 64 bits and all sort of problems.


    Before I enabled the Online security realtime antivirus web protection, and then same cant-get-the-menu-by-click-the-tray-icon crap,


    then I disabled it, and it works.


    (what? so one major function doesnt work at all?)


    Now, I fixed the BDselfpr problem with the help here, this problem regarded event log is now gone


    but then now i get the same cant-get-the-menu-by-click-the-tray-icon crap.


    I feel like I have a broken house, I fixed the roof, that the woods on floor start to pop up,


    and then i nails the woods back to the floor, now the taps go berserk.


    God ###### it.