Problems Sending Large Files With Outlook


I am using:

BitDefender antivirus 2009

Windows XP professionnal

Outlook 2003

I am having problems when sending mail with large attachment.

It keeps telling me: La tâche « - Envoi» a signalé une erreur (0x8004210B) : «Le délai imparti à l'opération pour obtenir la réponse du serveur d'émission (SMTP) a été dépassé. Si vous continuez à recevoir ce message, contactez l'administrateur du serveur ou le fournisseur de services Internet (ISP).»

Sorry it is in French but it basically say that it takes too long to reach the SMTP server.

The e-mail stays in my outbox and never go to the sent items folder.

I made some test sending myself an e-mail, and I do receive it. I even receive multiple copies as Outlook keeps trying to send it over and over again.

I have tried to disabled only the outgoing scan, didn't work. Then I disabled all modules as recommended by Corneliu in an earlier topic. But it still doesn’t work. (Is there a way of disabling bitdefender entirely without uninstalling it just to make sure I didn’t forget one module?)

I never had this problem before, only since I installed BD last week.

Any ideas are welcome.


  • Niels
    edited March 2009

    Dear Louis_3VI,

    You can temporary disable BitDefender realtime protection. To do that please open BitDefender,switch to advanced view (by clicking on it when you are in the dashboard), go to the antivirus section,uncheck real-time protection is enabled. There you can choose for how long the realtime protection should be disabled. How large are the attachments that you are trying to send?

    Kind regards,


  • flandrei
    flandrei Bitdefender VPN Product Manager BD Staff

    Hi there,

    I would also recommend increasing the server timeout in your email client. Please open Outlook, open the tools tab and select Account settings.

    Click on the item from the list that has the email address that you are currently using and select 'Change...' (if you have used Outlook for only 1 email address, there will be only 1 item in the list).

    Now click on More settings and select the Advanced tab.

    Please increase the server timeouts (set it to 'Long').

    Click on Ok.



  • Same issues, two computers... same story.

  • I'm an IT consultant, I personally like the intent, reviews and price of your product, i have not doubt that BD is a robust security suite...

    I have recommended/installed BD IS2009 on several clients computers already... This problem emerged on two (different people/PCs) of my clients computers, the problem is only about outlook and sending large files...

    Is it there a way that I could spare my clients (Who purchased BD by my recommendation) the procedure to disable real time protection etc? every time they want to send a file?.... they want me to refund them for their purchase, I am trying to solve these issues so I don't have to lose money (So far 2 clients=$80).

    I would really appreciate any help you could provide effective resolution on this situation...

  • Thank you Florin, your recommendation works just perfect! My problem with large attachments: solved!