Bitdefender, Gmail Issue Work Around Found.

I found out what was causing Gmail to act so SLOOOWWW when installing bitdefender Antivirus. Its the toolbar add-on. In Xp, I disabled the add-on by going to tools -->manage addons --> Bitdefender Toolbar --> Disable

Hope this helps some out. I have seen this issue on this forum before with no work around.


  • I have been working on this a little more and found that the above is the only way so far for me.

    I have tried adding Gmail, Google, domains to the whitelist but BD Toolbar still slows it down. Slows a lot of webpages down.

    I have also clicked "Disable" option in the BD Toolbar Menu but that doesn't fix the issue either.

    I have also disabled antiphishing in the BD AV program but that also does not fix the issue.

    Only going to Manage Add-Ons and disabling the entire add-on as a whole will allow you to work around this problem.

    Bitdefender needs to fix this issue as I hear all to often about it.

  • There are two workarounds for this issue:

    - One is to open Gmail, then click on Old version in the upper right hand corner - this should increase the speed of loading;

    - The other is to try to use a different browser for Gmail because this issue reproduces only on Internet Explorer.

    We are currently developing a fix for this issue in the product , but I don't have an ETA at the moment for when it will be delivered.

  • JGray152
    edited March 2009

    That would make THREE work arounds :)

    Didn't think of those two ways for the reasons below

    First, I like IE and I also like the Newer version of Gmail. I don't find a need to use the antiphishing toolbar anyways. Since its so easy to disable as a whole, I don't find a reason to install a new browser due to it or have Gmail revert back to its old design.

    Good tips though.

    This seems to be an issue in Bitdefender Total Security 2009 and Bitdefender Antivirus 2009 ( I have both). Probably Bitdefender Internet Security 2009 as well

This discussion has been closed.