Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Total Newbie With Some Real Issues

edited February 2022 in The Archive

I am working on a computer that belongs to my wife's sister who's son managed to infect with a virus/malware that I have no idea what was or what he was installing. To make things worse the computer is running French Vista Home Family Edition, and the Keyboard is French which means that it isn't qwerty! All the errors and topics etc are totally in French and if you are not a French Technician, then you are going to have words that you never knew existed popping out at you which means also that it is bablefish or dictionary time all the time....

I found by running the bitdefender 2010 one time, that there was a back door worm or spyware intruder on the machine and it was removed and upon the 2nd pass nothing showed. I then tried to do an Update on the signatu;res, but keep gettijng "Trying to u[pdate BitDefender-Scanner, check your network? Press enter to continue...

I then go to the Network Connection Ikon and See "Current State Off Line and I select pppoeconf Dial via DSL-adapter which I select and click on OK I then get a All Devices Found? Window popping up and it is telling me I found 1 ethernet device: eth1 are all your ethernet interfacesw listed above? If No, modconf will be started so you can load the card drivers manually. I only have 1 ethernet port on this Toshiba A300 laptop so I have been choosing the YES button as it has a Green Check mark in it.

After I have clicked YES, I get 2 drop down panels that tell me that it is looking for PPPoE Access Concentrator on Eth1 Then a 2nd panel that tells me that it is looking for PPPoE Access Concentrator on Eth1 (multi-modem mode) which turns into another panel that tells me "Sorry. I scanned 1 imterface. but the Access Concentrator of your provider did not respond. Please Check your network cables and modem cables. Another reason for the failure may also be another running pppoe process which controls the modem...... When I click OK on that window it goes into a "Network Check" panel which seems to run and do nothing at all.... I may be old, but I am not stupid and something is weird here..

At present I am totally lost, I am trying to find out exactly what you are looking for, and this is the 2nd message I have tried to post, I have absolutely no idea where the first post vanished to after I clicked Upload......

Back in my Old Sailor Daze, we used to have an Old Adage that went "The amount of the knowledge gained is equal to the cube of the equipment destroyed!" by the time I get the box of my sister working again, I should be sitting on a pile of dead laptops equal to Mauna Kea....

Help would be wonderful right about now...

Thanks for lookin

Maheanuu Tane