Can't Totally Uninstall Using Tool, So Can't Upgrade To Bd 2010!

Hi --


I was having various BDTS 2009 issues, so browsed here and saw several posts saying basically, "Why not just upgrade to 2010?"


I ran the uninstall tool, and all goes well until it "Fails" to fully delete "Delete main registry keys". I let the tool run all the way through until it prompts me to hit "Close" or "Restart PC".


I've done this now several times with the same result: I have no BD on my computer, and can't install the new one (or even 2009 again, for that matter) -- I'm in "limbo" here...


I've run 2 Registry Cleaners: EasyCleaner & CCleaner -- same thing. I really don't want to have to do the "System Restore" thing... <_<


This particular PC is running Windows XP and is a 32-Bit system. Plenty of storage space, plenty of RAM, etc...


So... Help??!


Thanks a lot --


DJX

Comments

  • alexcrist
    edited September 2009

    Hello DJX,


    This might sound like a silly question, but you didn't specify: did you actually restart your system after you ran the tool? Because a system restart is mandatory for the uninstallation process to finish correctly and completely. And only after a restart you can install BitDefender again.


    Also, BitDefender Uninstall tool is universal for all versions since v9 to v13 (v13 being 2010). So when using it, you will get many errors when the tool is searching for parts of BD versions that weren't installed on your system. For instance, you had installed BD 2009. When the Uninstall tool tries to remove v9, for instance, it will report errors (same for v10, 2008 and 2010). It's normal.


    However, if you DID restart and you still can't install BitDefender again, you didn't specify exactly what error you get when you try to install it. So please give some more details about this.


    Cris.

  • DJX0701
    edited September 2009

    Hi, Cris --


    Thanks for responding so quickly. That's not a silly question at all, thank you! -- I DID forget to mention that I DID restart the computer -- several times (it didn't ask me to after EACH try -- sometimes it just prompted me to "click on 'Close'", but I did).


    And actually now, after leaving the computer alone for a few hours, I came back and tried again -- BD10 installed very nicely. :D


    Not sure what happened there, but thank you for your help. It's nice to know you were there for me...!


    DJX (Dan)

  • You're very welcome. I'm glad it worked out. :)


    Since this problem is solved, I will close this topic. If you need it reopened, just send me a PM.


    Cris.


    == CLOSED ==


    == ISSUE SOLVED ==

This discussion has been closed.