Compatability With Utorrent


i m having Bitdefender Total Security 2009 on winxp

my prob is i m using utorrent software to d/ls torrent utorrent it always shows red light that...adjust ur firewall settings...i hav putten utorrent into still itz showing that red light...i hav changed utorrents port several times...but still of no use...PLZ HELP!!! :huh:


  • Alex Stanciu
    Alex Stanciu ✭✭
    edited November 2009

    Hello rahul421,

    Please try the steps bellow and let us know what happens :

    -> Open BitDefender, go to the Advanced View button in the upper menu and click on Firewall; Temporarily uncheck "Firewall is enabled". Now please test in order to see if the connectivity issue reoccurs.

    -> If it doesn't reoccur please re-enable the Firewall, then select the Network tab in the upper menu and click on the current "Network Type", pull down the drop-down menu and select "Trusted Local", Stealth to "No" and Generic to "Yes";

    -> If the connection is unsuccessful please go to the Status tab, click on the "Advanced Settings" button and check the option called "Enable Internet Connection Sharing" . Now please uncheck "Block Port scan" as well and click OK. Test in order to see if the same issue is still present.

    Thank you.

  • Hi, I am using bitdefender internet security 2010 and have some problems similar to rahul421, my utorrent shows green light but sometimes turns yellow. I opened some ports from rules section of firewall because when didn't utorrent's light always red if firewall is on. So I opened specific port in rules rection that is same port i use in utorrent (53**9). My problem is that i can't connect enough peers, when i close firewall my upload rate and peers that can connect is increasing. So i think that it is about firewall, it seems that something about firewall still blocking come connections about utorrent, I took screenshot from firewall section that opened port( Help please, What should i do more ? is there any more port combination to open for spesific port or anything ?