COMMUNITY UPGRADE

Step 1 - clean-up of all spam posts & accounts.
Step 2 - new content developement
Step 3 - visual overhaul

[solved] Windows Firewall

Hi,


I'm using Bit Defender Internet Security 2008. I've always been told that running two antivirus programs could generate conflicts, this is the reason why I want the Windows XP SP2 Firewall permanently de-activated. Using the appropriate dialog window, I check the "de-activate" box. Every time I restart my computer, I observe that the Windows firewall is again active.


My concern is: how can I permanently de-activate this stubborn Windows firewall, if at all possible ?


Thanks for help, if any. Best regards. :unsure:

Comments

  • Hello jclgan,


    You have to go to Control Panel -> Windows Firewall, select Off (not recommended) and click OK.


    post-60-1262185654_thumb.png


    If you don't use the Internet Connection Sharing feature, you can also go to Control Panel -> Administrative Tools -> Services and disable the service called Windows Firewall/Internet Connection Sharing.


    post-60-1262185662_thumb.png


    Cris.

  • Since there were no more question on this topic, I will consider this issue solved. :)


    Cris.


    == CLOSED ==


    == Issue solved ==

This discussion has been closed.