Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Bitdefender File Vault Issues


Hi Everyone,

So I finally got BD installed in two of my systems and everything seems doing fine except for the File Vault. I created/activated the file vault feature on both of my laptops and got the same result. I tried testing it immediately after it was created (locking and unlocking)...I found that I can u unlock the vault however I cant lock it. I get this message:

The file vault with the the drive letter (label)....failed to be locked.

Message: Open files have been detected on this drive. To continue this operation please close these files.

Now, when I started testing the vault (locking and unlocking) there were no files in them. I dont have any files open. I checked task manager during this test it and the only application open is the bitdefender.

Anybody have encountered this kind of issue? How did it resolve?



  • Hello,

    What files you currently have added into the Vault ? What is the drive letter you selected for the Vault ? Have you used a previous version of BitDefender ?

    Follow the steps explained in THIS article then send me a PM with the generated log file along with a detailed description of the issue you encounter and the link to this topic.

    Looking forward to your answer!

  • I have two Windows 7 PC's in the same Homegroup. I'm trying to share a file vault from one PC to the other. The local PC is able to open the file vault with no issues. The remote PC is unable to open the file vault.

    Is it possible to share a file vault between two PC's over the network?

  • rootkit

    Hello :)

    Do you receive a specific error when you try to open it?

    Or it just hangs?

    Take care.

  • just close all the windows explorer windows like my computer or if any drive is open then close it and try to lock.. you ll succeed

  • rootkit
    rootkit ✭✭✭

    Hello :)

    In his case, the error could be caused by a specific software, not by Windows Explorer.

    Thank you.