Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Firewall Settings Are Not Kept After Reboot - Not Resolved


In a now closed topic this problem is flagged as resolved. Not in my case.

I frequently find my firewall settings "lost" on reboot. I set my firewall to Home/Office, VPN=No, Stealth=Remote, Generic=Yes. Often, after a shutdown or reboot it loses these setting and they default to Public etc.

Axccording to the other topic this has now been solved with an update. So yesterday I uninstalled Bitdefender, reinstalled it (from the Bitdefendr website to make sure I had the latest), during install it did an update, and after it had finished installing I did another update for good measure. A reboot was required each time. I then set the network to my liking.

And yet today, same old problem.

The main issue this gives me is that I cannot print to my wireless Canon printer. It also effects things like my ipod.

The altrnative printer fix is apparently to set up a rule to allow its IP address in the devices section - but that also diappears sometimes. I've read that you need to do it when the printer is off so that it doesn't tie the setting to the printer for just that session and thus retains the data. But frankly this is all just too painful.

I have had other problems with BD - mainly trying to run Minecraft ity gave Java memory errors. This does appear to be fixed but again it was a painful and long process (and I'm not confident it won't reappear).

BD 2011 does appear rather flaky - unlike previously (I've used BD for 3 or 4 years) I honestly could not recommnd it to my friends right now as it is just too much work, especially for someone who isn't tech savy and patient enough to hunt for and try solutions (or even spot that it is BD). It's rapidly becoming a spe######ts tool not an everyday tool - I need it to work out of the box.

FWIW I run :

Bitdefender Totalal Security 2011

64bit Windows 7 Professional

Dell 9200T (Intel Core 2 Quad Q6600 @ 2.6GHz)


The versions of the files referred to in the other topic are :

fwal.dll = 1.0.356.25

fwal.pdb = can't this find anywhere on my C drive

I would really appreciate the mods or expert users invetsigating this and giving me some (very)simple steps to cure it. I'm not techy and don't do geek speak I'm afraid.


  • Hi cgsmith,

    I am really sorry to hear that our product did not meet your expectations. After you reinstalled it, have you tried the solution from THIS topic ? In case you did not, I recommend you to follow that steps, even if you do not have 'fwal.pdb' in C:\Program Files\BitDefender\BitDefender 2011. Let me know what happens after you follow my recommendations.

    Thank you!