Not Working

hope this is in correct place


when i go to my bitdefender-go to bottom where my 2 computers are listed -highlight the pc-click more info,nothing happens?shouldnt i be able to update,run scans,etc?

Comments

  • Hello :)


    Are you sure that you clicked the active PC? In there you will see all the PCs that had Bitdefender active. If you reinstall the product, a new entry will be created there.


    Thank you!

  • they are now showing up on the site,i have no clue why they were not but all is good now,thanks for replying

  • It happened to me also several times! Either no PC are listed (and you get message that "There are no devices associated with your account"), or PCs are there but if you click "More Info" nothing appears, or if they appear and you are lucky to get the "More Info" page you get nice little blue circles going around.


    It does not work properly, in my opinion.


    This is what I get right now (3 PCs registered)


    post-107140-1344487444_thumb.jpg

  • Hello :)


    There is a request for removing old PCs or installations from My Bitdefender:


    http://forum.bitdefender.com/index.php?showtopic=35560


    We will further investigate the issue with MyBitdefender.


    Thank you!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.