Bts Mark All Incoming Email As Spam

edited January 2013 in Antispam

Bitdefender Total Security mark all incoming email sent by Email Sender Deluxe with [spam].


I did sent to my live.com mail but found it fine and it is not junk mail too.


View source in Thunderbird found:


Date: Tue, 01 Jan 2013 10:40:47 +0800


Subject: [spam] All


MIME-Version: 1.0


Content-Type: text/plain; charset=gb2312


Content-Transfer-Encoding: quoted-printable


Message-ID: <[email protected]>


X-BitDefenderWKS-SpamStamp: v1, build 2.10.3.12823, fuzzy gen, total:


1000(775)


X-BitDefenderWKS-Spam: Yes - 1000


HI=21


I have Bitdefender Total Security 2011 installed and Antispam is enable. My Antispam's setting is default.


Fixed: Unchecked Block email written in Asian Characters

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file