Can't Install Bitdefender, No Internet Connection Error Message

The problem started yesterday after a reboot of my computer. I did notice that BitDefender Total Security 2013 did not properly start With Windows (Win8) There where no icon or Security Widget present after computer boot up. The first thing I tried was to repair the installation from add-remove programs. The repair install went smoothly, but it did not fix my problem. BitDefender still did not start properly with Windows. Figured I should try a complete uninstall and reinstall. So I downloaded the removal tool for BitDefender Total Security 2013 (pinned on BitDefender forum) And I first removed BitDefender from add-remove programs and restarted my computer as recommended by the removal program. I then started the BD2013_Uninstall_Tool and restarted my computer when the program was finished with it's tasks. When I then tried to install BitDefender Total Security 2013 I got an error message telling me that the setup program needs an active internet connection, and then the setup program would exit. I do not know why I'm getting this error message, my internet connection is functioning at 100% as far as I can tell. I'm uploading, I'm downloading, I'm surfing the internet and I'm writing this forum post here asking for some help with the install problem. I also tried to download a new setup file from, but to no avail.


  • Georgia
    Georgia ✭✭✭


    Please use the full installation kit for Bitdefender Total Security 2013, available in this pinned topic:

    Should you require further assistance, please post back or get in touch with us through our contact form:

  • Hi Svenni, just curious, which URL did you use to download the installer that was working for you? smile2.png

  • Just purchased and downloaded Bit Defender 2014 and am getting the same message as others had for 2013 version.

    WHY?? Is there somewhere I can re-download the 2014 version?

    Making the switch from Kaspersky this is not a great start - I urgently need to get this installed as I had to remove Kaspersky first.