Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

Pop-up Game Mode And User Mode


Please Don't show this message ["Game Mode enable" or "you switched to user mode"].

For Show message , Just do changing Security widget and changing icon in task bar .

"you switched to user mode" ,,,,,,,,,, and "Do not show this again" is not work for all file , just work for one file And that's too bad

Please add "Do not show this again" for "Game Mode enable" for all file .


  • columbo

    I like the idea, but for those who may not have the security widget set to display, BD needs to come up with a better (larger) icon in the System tray as the Game mode (Laptop and Autopilot) symbols on the B, are to small to read, esp. for my old eyes.