Firewall Is Making Epson Printer Show As Offline

Options

I have an Epson Workforce 845 connected wirelessly to my Windows 7 64-bit machine. When the firewall is turned off the printer is seen fine and prints as expected.


Once I turn the firewall on, the printer goes offline.


How can I fix this?


Regards,


Chuck Billow

Comments

  • Captain Obvious
    Options
    You can just add the Epson printer on the exclusion list. That should fix your issue. smile2.png


    Wow. Thank you for your well written post that isn't ambiguous at all. And I like your step by step instructions. Would have been lost without those. <_<


    What do you mean add the Epson printer on the exclusion list? Firewall settings does NOT have an exclusion list. You're thinking of Real-time Antivirus settings. Do you mean "Add a rule to the Firewall"? And don't you think Network Type settings, and whether Stealth Mode is on and the profiles are Generic, may also have something to do with it? I think you just posted your comment in order to "rank w*h*o*r*e". But whatever, maybe you could prove me wrong in another post.