Full Scan Never Finishes

On one of my computers I can never get a full scan to finish, it runs up to around 99% then gets slower and slower and stops on a random file and then just sits there forever, no activity from the disk light. The only difference that I have between this machine and the one it works ok on, is that this one has 1 x SSD as my main drive and 2 x 1 TB 10,000rpm Velociraptors in RAID0 as my data drives. The scan always seems to stop on files on the RAID0 Velocipraptors and always right at the end of the scan at 99%!! I have tried a clean install, I have also tried other virus scanners that scan the entire drives with absolutely no problem at all. What is going on???????


  • Any updates on this so far muddy? You might want to check the logs so it would tell you which one caused this. It's also a good idea to run Dtrace. smile2.png

    OK, so I reinstalled windows and switched from RAID 0 to running the drives in regular AHCI format, and the scan worked perfectly. It seems for some reason Bitfender does not like these drives in RAID0, I also tried Malwarebytes and that failed with RAID 0. Otherwise everything worked perfectly in RAID 0. Very odd, it always seemed to stop at the very end of the scans. I even switched out to another motherboard to see if perhaps the raid controller was a bit dodgy and got the same result. I will stick to AHCI for now!