Wallet Problem Populating Credentials

Using W7 and FF 40.0.3 with Wallet add-on/plug-in in FF websites. I can access Web financial websites and save


credentials in either a Wallet BD2015. Bankingsite or Website. I also access, logon and save credentials on-line


using the BD Wallet add-on/plug-in. But, I cannot automatically populate these Website credentials fields (User


names & PWs) using Wallet. BD Wallet seems to work only about 80% of the time. It does need to be fixed in


BD Total Protection 2016! The problem seems most common in the financial websites. I notice other members


have the same problem I do. How about it BD. Is BD Total Protection 2016 going to fix this problem?

Comments

  • Hello Diogenes,


    Try updating to BD v.19, the details can be found here -


    http://www.bitdefender.com/support/how-to-...n-kit-1330.html


    If Wallet still doesn't work correctly for you please send in the details to Bitdefender. Open the BD GUI by double clicking the BD icon in your system tray, from the top bar drop-down choose "Help & Support" and follow the instructions.


    Ro.

  • Hello,


    I'm having the same issue as the OP. I updated to BD Total Security 2015 for Windows 10 recently. All was well until the last four days or so days when Wallet stopped functioning properly. I've been unable to get the Wallet to auto fill my log-in credentials. Although the wallet does come up with log-in pop-up on the concerned webpage, clicking on it doesn't populate the fields with username and password.


    I've tried deleting and reloading the wallet database. I've also checked on this forum for any workarounds to no avail. I was hoping the issue would fix itself after a few system restarts but no luck thus far. I'm running Windows 10 and BD TS 2015, build 19.2.0.151.


    I've also been trying to contact BD support via "Help and support" in the BD UI but it hangs at "Gathering information" stage for eternity.


    Any advice is appreciated.


    Thanks

Sign In or Register to comment.