Unable To Use Active Virus Control In Ts15 [ And Earlier]

I'm pretty unhappy about how broken Active Virus Control is since I have more than a year and a half of subscription left.

Active Virus Control, if enabled, silently blocks programs from running. Fairly commonly used programs, like Notepad++, Sysinternals (now Microsoft Technet) Process Explorer, gVim (text editor) - they silently fail to start, there's no event logged in Bitdefender, and the only fix appears to be digging into the config and browsing the filesystem to add the programs to the Excluded Processes list (NOTE: Not the Excluded Files list, they still won't run if only added there).

If there was some form of alert or even logged event from which I could permit the applications I'd put up with it, but this kind of silent failure is unacceptable. I run a variety of things for software development and client support (yes, I'm the IT guy you call) and having to wonder for every program failure whether it's a problem with the program or if "Oh, Bitdefender's F*'d it up again," is not going to fly.

Support was less than helpful, but did eventually get back to me (4 days after I submitted the Support Tool log) with the completely unhelpful "uninstall with this removal tool then reinstall the newest version." Yeah, I did that. Guess what? AVC still blocks programs without any notification or logging.

Heck, testing while I'm writing this, it even blocks opening a new tab in Chrome and going to mail.google.com. Seriously? The default behavior of your antivirus solution is to block access to Gmail using Google's own browser?

I guess there is one upside: I know from this that I'm better off deploying something else to several hundred workstations as a replacement for Vipre, because the last thing I want is a ton of calls from end users saying "Why can't I run my programs?"