No Mouse Or Keyboard In Rescue Mode

I apologize in advance if this is the wrong section to post this problem in. I wasn't sure if this


should be categorized as Protection, Tools or General.


I've just upgraded to Internet Security 2016 (from 2015) and I seem to be having a problem with Rescue Mode on my Windows 10 PC.


Currently my PC appears to be working fine. There's no evidence of a virus or anything like that, I simply thought I'd try booting


into Rescue Mode and allow it to scan for problems anyway. (This is the first time I've tried it and I was interested in how it works.)


So here's the problem: Upon reboot, I'm first presented with a screen that allows me to choose between booting into regular Windows,


or booting into the Rescue Mode. At that point, both mouse and keyboard appear to be working fine and I'm able to select the Rescue


Mode option. The system then appears to be performing whatever actions it needs to do in order to enter Rescue mode and soon I'm


presented with an on-screen Bitdefender dialog on which I must click "Continue" in order to proceed. Unfortunately, at that point both


my mouse and keyboard have for some reason been disabled ... so I'm not able to acknowledge the dialog and therefore have no way to


proceed. Lights on the keyboard and mouse are still lit, but no action from either is being acknowledged. My only option then is to


perform a hard-reset of the PC and choose to boot back into regular Windows. As I noted, the mouse and keyboard are working fine for


the first dialog (choosing the boot option), but then become disabled by the time the second Bitdefender screen appears. I've tried using


different USB ports for the mouse and keyboard, but that doesn't seem to help. I've also confirmed that I'm able to boot into Safe Mode, and


still have full Mouse and Keyboard functionality.


Any thoughts on what I should do to correct this?


Thanks.


My System:


Custom Built Windows 10 Pro PC.


Asus Rampage V Extreme Mobo X99 Chipset BIOS 1701


I7 5960X (8-Core ) CPU 32GB RAM


Samsung PRO 512GB SSD (Primary Drive);


Samsung PRO 1TB SSD (Application Drive)


NVidia 980TI Video Card Dual Dell U2410 Monitors


Corsair K95 RGB Keyboard (USB 3.0)


Corsair Scimitar RGB Mouse (USB 2.0 )

Comments

  • I have the same issue with a rescue disk I burned yesterday, May 3rd, 2016. It boot_s into Linux and then mu USB mouse and keyboard go offline. It also hangs when I pick the English option at error code 225.

    I reverted back to a the old style keyboard and that solved the keyboard problem and then I had to pick the logging option so that the Linux boot completed. Except it completed at a login prompt.

    I am rather disappointed and "Customer Care" gives canned answers.

    Since the previous post was not answered I guess this one won't be either.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.