Firewall blocks all traffic-total uninstall/reinstall required to fix it

Environment: Windows 10 "Anniversary Edition" with all latest updates installed

Bitdefender Total Security 2016 (currently at build, Antimalware engine 7.67287, virus signature 7082099)

Now, twice, I've had a problem with where all network traffic seems to get blocked.  It impacts internet, intranet, everything.  I've tried turning off the firewall module but it doesn't make any difference.  I've checked the adapter settings but there doesn't seem to be any settings that are incorrect.  I've reset the firewall rules to default but no difference.

I've tried to do a repair of the installation. During that "repair", while the modules are "uninstalled" (between the uninstall and install phases), network activity returns to normal.

Rebooting after the repair makes no difference.

Windows 10 shows the adapter "enabled", connectivity shows "Internet Access", network category is "Private Network".

The firewall shows the adapter as being Network Type = Home/Office, Stealth Mode = Off, Generic Mode = Off.

The only way that I can seem to get things working again is to use the Bitdefender_2016_UninstallTool to uninstall the product totally and then do a reinstall of the product via the Bitdefender Central website.

Unfortunately, I've had to do this twice.

Also, is there an "offline" installation package that I can download to save my bandwidth from having to be used each time I have to re-install the product? All I can seem to find is the basic install package but nowhere can I find the FULL install package.


  • I had to reboot again today after the internet access was cut off, I assume, by Bitdefender's logic.

    Does anyone know if 2017 is any better suited to Windows 10 and, if it's not yet available, how I can apply for a Beta of it?

  • Hello archie400.

    I think you should try enabling Generci Mode.

    Also 2017 should have better compitability with windows 10 so i advise you to update to BD2017.


  • virtualclouds, Thanks for your reply, however, I did have to uninstall and then run the Bitdefender Cleanup program and then reinstall and that then cleared whatever the problem was with the firewall.  I am now running 2017 and seem to have fewer problems.