Testing Firewall installation

dbrisendine ✭✭
edited July 2017 in Protection

It seems like switching my WiFi from Public Secured to Home Secured (in the Protection Features > Vulnerability > WiFi Security Advisor section) locks the firewall up (does not allow secure connections in my browsers [Chrome or Firefox]).  The only way to restore connectivity (thus allowing me to post this) is to reboot my system.  But then I wonder is the firewall actually working?  Any tests that can be done to confirm this without locking the network up again?


  • Exactly same problem here. I was obliged to deinstall Bitdefender 2018, because the internet connection is cut off all the time. The problem starts after a few hours working.

  • I think I found the solution here:


    For me it worked.

  • greenstreet
    greenstreet ✭✭
    edited July 2017

    The solution above worked for a couple of hours, but again the same problem: no internet connection. I'm going tot uninstall the product. Does not work as it should.

  • Sorin G.
    Sorin G.
    edited July 2017



    Please ensure that you are running the latest build

    Note that the build mentioned above is not yet available via automatic update, however using the reinstall option (repair) from Control Panel will deploy it automatically.