Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at:

Thank you for your understanding.

WinError5 message


Not actually sure if this is in relation to Bitdefender but thought I'd try my luck on this forum. Someone on here might have some insight to my issue.

I'm using the program Blender.exe which uses an external animation player (Blenderplayer.exe) to test animation renders with. It works fine when I use Blender as normal, but when I use it with an add-on/plugin called SenseiFormat activated, the external animation player can't run due to following error message "Couldn't run external animation player with command "C:\\User\\Username\\Documents\\Blender\\Animation Renders\\-a-f 30 1.0-5 0-e 150-j1 C:\\:\\Users\\Username\\Documents\\Blender\\Renders\\0000.png". [WinError5] Access is denied".

The error command path refers to the location of the render images it uses to play the animation with. Before playing an animation render, you render the animation, which creates and saves a heap of .png images in the designated folder under user preferences (in my case \Animation Renders\ path mentioned in error message). I assuming the animation player has to have access to this folder to play the images in the external player. Just seems strange how it works fine when Blender is in default mode, but "Access is denied" when I activate the SenseiFormat add-on.

I've tried giving SenseiFormat permission in Bitdefender but being a plug-in, there is no .exe file to select, so not sure how to do this. Also wondering if it might have something to do with Windows Defender & Exploit Protection maybe?

Any suggestions or help greatly appreciated.


  • Sergiu C.



    Have you tried with Bitdefender disabled?

    I'd start with the Safe Files module as a possible culprit. 

    For steps on how to disable each module you can read our article:


  • SteveS

    Thought I'd better update this post. Issue has been resolved. I managed to stuff up the user settings & had set the same file save location for both the animation renders & the external animation render. Which would explain why I was getting 2 back slashes in the file address, causing the WinError5 message. Doh!