Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Bitdefender rescue USB stuck while booting, secure boot disabled in uefi

Butterflytwist
edited February 2022 in The Archive


Latest rescue ISO downloaded 5 days ago


After the screen of Bitdefender background with white horizontally expanding loading bar at the bottom, The liveCD is stuck on the "Starting version 232" screen, the cursor does not flash, and nothing happens. I waited for half an hour and it still doesn't budge


 


I was able to get into the linux desktop by choosing "troubleshooting verbose logging" in grub, but Bitdefender update menu disappears right before the downloading happens, and if I try to start the update again, it says it can't update because another update is running.


 


I have tried to create the USB with both stickifier and rufus, and both have the same problems.


 


This is really odd. This used to work fine on an older machine that still uses BIOS, but on my current desktop with UEFI, Bitdefender rescue USB just refuses to work

This discussion has been closed.