Error booting Rescue CD from USB

edited February 2022 in The Archive


Need some help. Downloaded the Rescue CD ISO and the Stickifer and was able to create a bootable USB. But when i boot from it I get a boot errot and the Rescue USB is unable to continue. 

Basically the Bitdefender logo appears, the clears to a blank screen with 3 small square progress dots and after that i get following message;

/dev/loop0 is an invalid root device

Could not find the root block device in .

Please specify another value or|

- press Enter for the same

- type "shell" for a shell

- type "q" to skip ....

root block device ()::


I thought it might be the USB stick and so tried another one but it did the same thing. Also tried a different machine and also did the same thing. SO I'm at a loss. Look forward to your reply


  • yes I get the same symptoms but maybe that was because having created the rescue usb I tried to use it on another pc and not the one i created the usb on.  Can the rescue usbs be used on any pc?

  • Huh! No way. Must be able to create it and use on any machine. It's bootable. Where are Bit defender support on this????? It's been on the forum for over a week and nothing from BitDefender. Pretty Poor. :(

  • Mallard65
    Mallard65 ✭✭✭


    Tried with leagcy BIOS mode on and off. Tried from USB stick and burned a DVD. In all cases I got the same error

    No response from Bitdefender about their "rescue CD" not working.

  • Mallard65
    Mallard65 ✭✭✭

    Bitdefender support came back with the following reply:

    "Bitdefender Rescue CD is a free tool that has reached the End of Life back in 2014, we recommend using the Bitdefender Rescue Environment instead. This feature is available in the Bitdefender consumer products under Protection > Antivirus. Rescue CD has remained on the site to serve the people to which it still works as it is, but no further development or maintenance will be allocate for this product."

This discussion has been closed.