BTS 2019 interfering with a network printer

I was wondering if anyone has had any problems with Bitdefender Total Security 2019 interfering with the correct operation of a network printer?

The situation is, with Bitdefender installed, even with all modules disabled, my printer, a Canon TS8250, either fails to print at all (port busy error message appears instead) if I use the default WSD port or, if I use a standard TCP/IP port (as recommended on another tech support forum), the printer prints OK, but the print job remains active in the print queue, which I then have to cancel manually. I actually prefer the TCP/IP port as the display goes to sleep on the printer, whereas using the WSD port, it stays lit, which is not what I want.

I have raised a support ticket about this and as requested, sent in two different log files after reproducing the problem, but I was thinking that surely I can't be the only one having this problem. Strangely though, my daughter's laptop, which runs on Windows 10 like mine, doesn't exhibit the same problem.


  • Hello /index.php?/profile/209844-brian-e/&do=hovercard" data-mentionid="209844" href="<___base_url___>/index.php?/profile/209844-brian-e/" id="ips_uid_3976_6" rel="">@Brian E,

    Please provide us with a ticket ID and my colleagues will take over.

    In the meantime, please follow the steps below:

    1.     Bring up the Bitdefender interface and go to Protection 

    2.     Use the switch to turn the FIREWALL on in case it was off, then click Settings under Firewall

    3.     On the Network Adapters tab use the drop-down menu next to the name of your network adapters to select Home/Office 

    4.     On the Settings tab click Edit stealth settings, and switch off this feature for your network adapters.

    *NOTE: Sometimes a reboot is necessary in order for the modifications to apply, so if the situation is not solved after following the steps please perform a reboot as well.

    Have a nice day!

  • The support ticket number is 2019070219260002. I have uninstalled Bitdefender for the time being due to this problem and also on my daughter's laptop, Bitdefender was causing BSODs (roughly one a day, for which I have opened another support ticket 2019071511120003, which is awaiting attention).

    I had already tried turning off the stealth setting by the way, but it didn't solve the problem. The only thing that cleared the problem was deleting the file  httpproxy.dll as instructed, but as soon as Bitdefender updated itself, it created a new file and the problem returned.