Does anyone know why only 2 programs on my PC freeze up?

Options

Ever since installing bitdefender/buying it in October, my Opera web browser and Discord app freeze up when im typing sometimes. and with Opera browser it is specifically when I am typing in a chatroom on Twitch.tv. I thought it was a virus at first but bitdefender nor hitman pro scan found anything. Its very odd because its only on Discord app and Twitch.tv and only on Opera web browser. It does not freeze when I am using Chrome. The only thing I can think of is its bitdefender but why would it be doing that? I dont want to uninstall especially since Ive already paid for a year of Bitdefender.


Can anyone help or know why this is happening?

Best Answer

Answers

  • Alexandru_BD
    Options

    Hello @Nauqeas and welcome to the Community!

    Are you using a VPN connection as well? Do you have the Anti-tracker extension?

    If you are using the Bitdefender Anti-Tracker extension in your Internet browser, follow the steps below to troubleshoot the situation:

    If this is not the case, I would recommend disabling the security modules one by one and check how the the browser and Discord app behave after each deactivation. This may help identify the culprit. Don't forget to reactivate your defenses once the troubleshooting process is done. You can follow the steps from the article below to do this:

    Let us know how it goes.

    Regards

    Premium Security & Bitdefender Endpoint Security Tools user

  • Following, and posting to share my experience.

    I purchased Bitdefender Total Security in November and since then every so often Apps will freeze for around 20+ seconds. I can select/try to open an App, but it won't open for the above delay or I'm browsing the internet, in Edge (don't use Chrome much) and there's again a delay, this time with fulfilling the request. Typing in an App also stops working for the duration of the freeze. Windows itself is still working, the mouse moves about, hovering over icons shows their names, Task Manager still updates in real-time if already open; although I've tried to open to capture what's happening during the issue, but it doesn't open until the issue has passed. This is only since installing Bitdefender. I've looked in Windows Events, but nothing stands out as an issue at the time. I've tried disabling various available options in Bitdefender, stopped using the VPN and even extended the update period, but it still happens. Interestingly, I've previously uninstalled Bitdefender and just used Windows Defender and the issue goes away. I've also had over a decade using Kaspersky without this issue, but changed to Bitdefender, which I now regret!

  • Thanks for your advice Flexx, I will try and post whether this has fixed or not. 🙂

  • Ozza
    Options

    Hi Flexx et al, Happy New Year!

    I tried the steps you posted above; uninstalling, removing folders, anything named bitdefender in the Registry etc., but the issue returned once Bitdefender was re-installed. Whilst typing this and since system start up today I've not noticed it happening, however it's the first time I've started the desktop in the last week, so I'll see how it goes and generate the support logs and send through to support if needed and report back if I do.

    Thanks again for your help.

  • Ozza
    edited January 2023
    Options

    Thanks to Bitdefender's Customer Support for identifying possible leftover registry and file entries from previously installed antivirus products, which were potentially causing conflicts. 

    I'd ran the Bitdefender Support Tool and provided them with the output via the email link they sent me.

    After analysis they wanted to carry out a remote session to edit the registry and files, but I was happier looking at clearing these myself.

     

    Registry editing can have its pitfalls, so rather than pick my way through deleting each entry and hoping for the best, I decided to run product removal tools for any antivirus software I'd had previously installed or trialled.

    These tools are provided by the software vendors themselves (NOT from generic download sites) and are separate from the software you install with the product, they supposedly remove anything left over from a previous install.

    Of course, if they just removed all related files and registry entries when the uninstall package was run, they wouldn't be needed!!

    Grrrr!

    Please note that I am not a Windows expert!! Anything mentioned below is NOT a set of instructions nor a recommendation, just the steps I took to resolve the issues I was seeing with my system, so do your own research and backup your system before doing anything to it! 😉

      

    Anyway...

    Firstly, and importantly, I created a restore point and also made sure my backup had run successfully, then downloaded the related software removal tools from the vendor's website.

     

    These were:

    McAfee product removal tool MCPR.exe

    Kaspersky antivirus removal tool kavremvr.exe

    Norton removal tool NRnR.exe

     

    I ran the McAfee product removal, but that didn’t seem to make any difference, the delay/freezing issues remained.

    I'd only trialled McAfee briefly some years ago and wasn't impressed at the time, then subsequently trialled and happily used Kaspersky Total Security for a number of years, which was very good.

     

    When running the Kaspersky removal tool you have to choose the product from a list, I chose Total Security, although there were a few versions and not the latest ones, but I ran the tool despite this. 

    Upon restart there was clearly a positive difference, with no more delays or freezing of web pages, in fact the system was running sweetly and actually seemed to load quicker.

    The tool looks to have successfully removed at least the Kaspersky leftover files and registry entries that were conflicting/causing issues, which were clearly not removed when the product was uninstalled, and yet I did a so-called "complete" uninstall.

     

    There were still a few references to McAfee and Kaspersky in the registry, but I guess these are not settings or configuration entries that point to files that exist anymore , which may have been causing a conflict with Bitdefender.

    I did a search for Kaspersky folders and still found the following folders and the odd text file, so I manually deleted them:

     

    C:\Program Files (x86)\Kaspersky Lab

    C:\ProgramData\Kaspersky Lab Setup Files

    C:\ProgramData\Kaspersky Lab

    C:\Users\username\AppData\Roaming\KasperskyUpgradeLogs

    C:\Users\username\AppData\Roaming\Kaspersky Anti-Ransomeware Tool for Business

    C:\Users\username\AppData\Roaming\Installer for Kaspersky Anti-Ransomware Tool for Business

    C:\Users\Default\AppData\Local\Kaspersky Lab

     

    Note: I DID NOT remove any files or folders from the Windows systems folders, as removing just one file manually can potentially stop Windows from loading!!

     

    For completeness, as I'd also trialled Norton 360 in the past, I also ran the Norton removal tool, but the issues had already been resolved and it didn't seem to make any difference.

    I also used a registry cleaner that found a couple of obsolete entries. 

     

    Trying the above for any products previously installed may work on other systems, but may not, and so if you also try then you do so AT YOUR OWN RISK.

    Also the software tools were downloaded from the software vendor's website; I'm not posting the links here, they may change location, they can be found by searching online or by contacting the specific vendor's support.

    Thanks for your advice Flexx and again to Bitdefender Support for their help at pointing me towards a solution.

  • Alexandru_BD
    Options

    Hello @Ozza,

    Thank you for sharing the outcome with the community, your feedback is highly appreciated!

    I am glad to hear you've managed to resolve this. Thumbs up for @Flexx and the Support Teams for helping out.

    Regards

    Premium Security & Bitdefender Endpoint Security Tools user