Installation fail

I have Bitdefender 'Internet Security' 'installable on 3 devices' and used on 2 devices. (laptops)

My subscription still has over 40 days to run. On Bitdefender installed on the second device I noticed that VPN standard was not installing when using Safepay. I tried installing the VPN but it kept coming up with an error message to effect saying a problem had been encountered and VPN could not be installed.

So I then uninstalled and re-installed Bitdefender on this device to see if VPN appeared. Bitdefender was installed on re-start but it was a trial version of 'Total Security' to run for 30 days. The VPN was installed but this was also a trial of 7 days!

Any idea why my paid subscription version was not installed? And how can I get it installed on the second device. Thanks for any advice.

Best Answer

  • Alexandru_BD
    Alexandru_BD admin
    Answer ✓

    Hello @Geosp,

    Make sure the Bitdefender app is connected to the Central account where the Internet Security subscription is running. The protection is still valid until the end of March and it's set to renew automatically.

    Since you have mentioned a trial version, I suspect a secondary Central account was created. Double-click the Desktop shortcut to open the Bitdefender security solution dashboard. Then click the account icon in the top right corner of the Bitdefender interface. Click the Switch Account button and re-enter your Central account credentials (of the account where you have activated Internet Security).

    This will ensure Bitdefender is properly synchronized with the Central account where Internet Security is active. The VPN app is installed alongside the Bitdefender solution and it should work with Safepay. I'm a bit confused by this part: I noticed that VPN standard was not installing when using Safepay. - Can you elaborate here?

    Thanks

    Premium Security & Bitdefender Endpoint Security Tools user

Answers

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭

    Hello.

    ONLY Bitdefender staff can have access to your Bitdefender Central account, your devices, your payments/purchases and/or your subscription(s).

    So, you should contact Bitdefender Consumer Support by chat, telephone or e-mail:

    Chat is the fastest way to get in touch with Bitdefender Consumer Support.

    Select: Purchase & Manage Subscription -> My Bitdefender Central Account, click on Contact Support in the black box and then click on Chat 24/7.

    NOTE: Bitdefender telephone support is not toll-free!

    Also, @Alexandru_BD and @Mike_BD (they both work for Bitdefender) can take a look here and help you with the issue. You can PM them.

    Regards.

  • mhadjiraptis
    edited February 21

    I face a similar problem. I have Total Security which expires after some months and VPN premium subscription. All installed on two Android devices, one laptop and on two desktops. In one of my desktops, Central shows me that TS and VPN are installed. I can see in Control Panel that Total security is installed but I cannot see the VPN installed and actually I cannot find it somewhere in order to run it and select the place/country for VPN connection although in my Androids I can do it. All this happened after a clear installation of windows10 that I was obliged to perform. Any idea how I can have VPN on this desktop? Also when I try to reinstall VPN through the Total Security Dashboard, I receive an error saying "VPN encountered an error and is disabled. Please restart your device and try again". I did but nothing changed.

  • Thanks for the replies.

    Alexandru_BD, your advice worked. I had been trying to install via a secondary account. Switching to my original account did the biz. (standard VPN has also automatically installed at the same time)

    Thanks.

  • I suspected that was the case @Geosp, thanks for following up and I'm glad I could help. 😉👍️

    Premium Security & Bitdefender Endpoint Security Tools user

  • Hi,

    You do have both Total Security and the Premium VPN subscriptions in the same Central account. As such, if the device is protected by that subscription, it should have the VPN component installed as well. Do you see any desktop shortcut or VPN icon in the systray? Can you look it up in Apps & Features? Does the message display an error code as well? If there is one, you can check this article for troubleshooting steps:

    It's difficult to say what's going on there, without having more information.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user