What would block a sign-in to a website?

Jacquii
edited March 23 in General Topics

I use Backblaze to backup my PC.

I am getting an error when I try to sign-in. I am working with their support to try to resolve the issue. 40-days ago, I was able to sign-in without an issue.

They are pointing the problem to Bitdefender ..

I have whitelisted Backblaze.com in Bitdefender Web Protection - error persists.

I have tried turning parts of Bitdefender off - error persists.

What else do I need to try?

Tagged:

Answers

  • TaxiMagicien42
    TaxiMagicien42 Defender of the month ✭✭✭✭
    edited March 23

    Hello @Jacquii

    Have you tried contacting Bitdefender support? 

    If you haven’t, I think you should. But first, I think it would be nice to generate a "Bitdefender Support Tool Log" that you will then forward to Bitdefender Support for review. This will offer you a solution.

    Please follow the procedure in this article below, to generate a "Bitdefender Support Tool Log".

    Once the Bitdefender Support Tool log is generated, the file size may be larger than 25 MB. 

    In this case, you will have to send it to support from the web page below (you will get a link that you will send by email to Bitdefender support.

    You can contact Bitdefender support from the web page below. Select the topic that best fits your problem and follow the on-screen instructions. Then click on "contact support" and choose the desired communication channel (chat, phone, email). 

    Prefer the chat for a quick contact. If, however, you choose the email contact, you will need to fill out an online form. Within 24 to 48 hours, you will receive an email from Bitdefender Support with an incident ticket number corresponding to your request.

    Regards,

    TaxiMagicien42

    WIndows 11 Home 23H2

    AMD Ryzen 5 5600X 6-Core Processor 3.70 GHz

    Bitdefender Premium Security Plus

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭

    Hello.

    If you have Bitdefender Anti-Tracker installed and enabled, follow the steps from this article:

    And if you have Bitdefender VPN installed and enabled, follow the steps from this article:

    Also, check if you have any ad-blockers (uBlock Origin, Adblock Plus etc.) installed and enabled in you browser, because they can sometimes block access to the whole website od part of the website, the sign-in part for example.

    Regards.

  • Support gave me this to follow to disable Bitdefender - "How to disable Bitdefender" modules: https://www.bitdefender.com/consumer/support/answer/28557/

    The error persists.

    I have disabled all chrome extensions.

    I have uninstalled the VPN.

  • Gjoksi
    Gjoksi DEFENDER OF THE YEAR 2022 / DEFENDER OF THE MONTH ✭✭✭✭✭

    Hello again.

    TBH, i'm out of any other ideas what could be the culprit. Sorry.

    @camarie @Alexandru_BD Any thoughts on the issue? Thanks.

  • Alexandru_BD
    Alexandru_BD admin
    edited March 25

    Hello @Jacquii,

    What browser are you using? Have you tried to exchange browsers, clear cache & cookies, access the page in incognito mode, try to login from a different device and let us know the results? Are you using Safepay (the built-in protected browser in Bitdefender)during login? Try the above steps, make sure to clear the cache, cookies and browser history as well and restart your device before trying again.

    Also, what error message is being displayed? This could also help us identify the source of the problem.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • Thanks for your message.

    All of these were unsuccessful - exchange browsers, clear cache & cookies, access the page in incognito mode, try to login from a different device,  Safepay.

    What eventually worked was to set my DNS to 1.1.1.1 , this worked with an ethernet connection.

    HOWEVER, I work on Wi-Fi. They suggested using the free chrome VPN extension, this worked as well.

  • I see. Well, thank you for following up @Jacquii 🙂

    Premium Security & Bitdefender Endpoint Security Tools user

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod
    edited March 28

    @Alexandru_BD using Cloudflare DNS 1.1.1.1 does not answer the root cause of the issue. There has to be something that even after using the incognito feature of the browser, disabling all browser extensions and even clearing the cache, cookies etc., did not resolve the issue.

    If the issue had persisted, I would have also been out of ideas, similar to @Gjoksi 😂

    Do you think generating all types of Bitdefender logs and sending it to support might help? Since the issue has been resolved, it might be a tricky thing to recreate the scenario again until the Cloudflare DNS is reverted back to default by @Jacquii

    Regards

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • I agree, there does not seem to be a decent solution to my problem it has a plaster on it for now..

    I did upload the uploaded the BDSP_ file but I do not know if Support looked at it.

  • Flexx
    Flexx DEFENDER OF THE YEAR 2023 / DEFENDER OF THE MONTH ✭✭✭✭✭ mod

    Though Bitdefender support asks for only 1 log, in turn, there are 3 logs that need to be sent to Bitdefender support.

    Bitdefender BDsysLog: https://www.bitdefender.com/consumer/support/answer/1922/

    Bitdefender Support Tool Log: https://www.bitdefender.com/consumer/support/answer/1733/

    Bitdefender Connectivity Log: https://www.bitdefender.com/consumer/support/answer/9689/

    It might be time-consuming, and it is not certain that recreating the scenario will in turn cause the same issue again. But then again, @Alexandru_BD can provide the information on this.

    Regards

    Life happens, Coffee helps!

    Show your Attitude, when you reach that Altitude!

    Bitdefender Ultimate Security Plus (user)

  • Yes, I would go through Support and have them take a closer look. But this needs to be reproduced again, so the logs can reveal what's actually going on there.

    Premium Security & Bitdefender Endpoint Security Tools user

  • Thanks for the input. I am going to cancel my subscription with Backblaze, there parameters keep changing and it becomes my problem.

  • garioch7
    garioch7 Defender of the month ✭✭✭✭✭

    @Jacquii ,

    Thank you for posting back. Do you still need our assistance?

    Have a great day.

    Regards,

    Phil

    Former Bleeping Computer Malware Response Instructor

  • Backblaze seems to be the only site with an issue.

    As this does not seem to be a Bitdefender issue, I won't log additional calls with DB Support to trace the cause.

  • garioch7
    garioch7 Defender of the month ✭✭✭✭✭

    @Jacquii ,

    Thank you for posting back and letting us know. Have a great day.

    Regards,

    Phil

    Former Bleeping Computer Malware Response Instructor

  • Some feedback:- Windows has done the following update and the issue has been resolved - https://support.microsoft.com/en-us/topic/march-26-2024-kb5036580-cumulative-update-preview-for-net-framework-3-5-4-8-and-4-8-1-for-windows-10-version-22h2-ed11bbe6-5999-4ca3-b01c-c5831eb7c85a

  • garioch7
    garioch7 Defender of the month ✭✭✭✭✭

    @Jacquii ,

    Great news! Thank you for posting back. Windows updates routinely break things. Third-party apps often get sideswiped and must try to re-engineer their coding to cope. At least this time, MS fixed its own mess.

    Have a great day.

    Regards,

    Phil

    Former Bleeping Computer Malware Response Instructor