Safepay Slow To Load Page

Options
Charyb
Charyb ✭✭✭
edited April 2014 in Safepay

Is it normal for it to take approximately 5 seconds for a page to load while using SafePay? Any help troubleshooting this would be appreciated.


W8.1 x64

Comments

  • camarie
    camarie Principal Software Developer BD Staff
    Options
    Is it normal for it to take approximately 5 seconds for a page to load while using SafePay? Any help troubleshooting this would be appreciated.


    W8.1 x64


    No, it is not normal.


    You are probably encountering an slow connection with our cloud-based scanner for URLs.


    The good news is that I just finished an improvement in scanning speed (10x faster, I hope) which will be released as an EFX at the beginning of the next week.


    Regards,


    Cristian

  • Charyb
    Charyb ✭✭✭
    Options
    No, it is not normal.


    You are probably encountering an slow connection with our cloud-based scanner for URLs.


    The good news is that I just finished an improvement in scanning speed (10x faster, I hope) which will be released as an EFX at the beginning of the next week.


    Regards,


    Cristian


    Hi Cristian,


    I appreciate the feedback and will reply here with the new results after next weeks update.


    Thanks,


    Charyb

  • Charyb
    Charyb ✭✭✭
    Options

    SafePay is running great now. Pages load like they should. I suppose the update you mentioned has already occurred.


    Thanks

  • camarie
    camarie Principal Software Developer BD Staff
    Options
    SafePay is running great now. Pages load like they should. I suppose the update you mentioned has already occurred.


    Thanks


    Great we could help. Still, 2015 version which is multiprocess will be at least on the same par (speed related), and also more stable versus the single process.


    Regards,


    Cristian