Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

How To Disable Bitdefender Root Cert

Options

Upgraded to the 2015 IS version and noticed a strange update that seems to force all my https connection to the Bitdefender root cert. This is regardless of my scan SSL setting (or any web protection settings) which is set to off. If I uninstall and reinstall I notices the public root certs are once again correctly using the intended public trusted certs like verisign, etc. What is weird is that within a day or 2 after a clean install this behavior is changed and I am forces to use the Bitdefender root cert for all https connections.


How does one disable this behavior of only being able to use the Bitdefender CA cert for https connections?


Also, anyone know how to disable the nag screen for MyBitdefender short of having to create an account and sign in?


Thanks in advance for any help.

Comments

  • You'll need to re-toggle the Scan SSL setting. It re-enables itself at every startup, but the option still appears to be disabled. Just set it back to on, then off again. You'll have to repeat this every time Windows is started/restarted.


    I started a topic on this bug in the Web Protection section of the forum last week. http://forum.bitdefender.com/index.php?showtopic=54866