Bitdefender Premium VPN not connecting

Moxilla
edited January 2019 in Privacy


Bitdefender Premium VPN (2019) not connecting to any servers, even when I choose Automatic location.


My subscription is not expired.  (Over 200 days left in my subscription.)  I also checked my Central account, and it shows my Bitdefender Premium VPN is activated.


I put in a ticket.  Hoping someone on the forum has advice.


Thanks.


 

Comments


  • I'm having the same issue. I literally just bought the service 2 days ago. This is ridiculous. 



  • 14 hours ago, Moxilla said:



    Bitdefender Premium VPN (2019) not connecting to any servers, even when I choose Automatic location.


    My subscription is not expired.  (Over 200 days left in my subscription.)  I also checked my Central account, and it shows my Bitdefender Premium VPN is activated.


    I put in a ticket.  Hoping someone on the forum has advice.


    Thanks.


     



    Hey. I had to go through a bunch of options but I fixed the issue. I'll copy paste the email they sent to help me. But I really think you should just reset your modem first. I went through all these options and it didn't do anything for me. 


    Good Luck!


    __________________________________________________________________________________________________________________________










    We understand your situation and in order to solve it please be so kind and follow the below steps:

     


    A. Flush the DNS Resolver Cache:



    1. Click on the Start button from the bottom left corner of your screen.



    2. In the search bar, at the bottom of the start menu, type in "cmd", without the quotes.



    3. Immediately, at the top of the start menu, you should see a black icon with "cmd" near it.



    4. Right-click on the CMD icon and select Run as Administrator.



    5. A black window will open



    6. Inside the CMD window, please type in the following command : ipconfig /flushdns (please note that between "ipconfig" and "/flushdns" you have a space )



    7. Once you typed in the command, please press the Enter key on the keyboard



    8. Reboot your computer.

     


    B. Empty your downloads folder by doing the following:



    1. Press the Windows button + "E" on your keyboard (The Windows button is the one with the Microsoft flag on it)



    2. A Windows File Explorer window should open up



    3. From the left side of the window, click on Downloads, just below Favorites.



    4. Select all the files from the Downloads folder and delete them.

     


    C. Clear the windows temp folder:



    - Press Windows + R on your keyboard



    - In the RUN box type in "%temp%" without the quotes and press enter



    - A new folder will open



    - Select and delete all files from that folder (skip the ones that can't be deleted)



     



    D. Use our uninstall tool to uninstall/delete any previous Bitdefender related files:



     


    Reboot your computer when done.

     


    E. Reinstall Bitdefender as follows:





    2. Click on My Devices -> Install Bitdefender -> Download



    3. Run the downloaded installation file and follow the on screen steps to finalize the process.



     



     



     should you require further assistance, don't hesitate to reach me back anytime.



     



     



    Wish you a beautiful time ahead.




     



    Best Regards,



    Tudor Popa



    Bitdefender Support Team

    upload.png

    -------------------

    http://www.bitdefender.com/support

    http://forum.bitdefender.com








     


    (#DGMQIDGTQG7GKRNT47Z42R)

        open.php?u=30270954&id=ec952b54db364d40a67f4a0cd858b256



     



     





     



  • 4yelhsa,


    Thank you so much for your posts and the options.  I will reset my modem and try the other steps if that doesn't work.


    When you say reset my modem, do you mean reset to factory settings, or do you mean restart?


    I'll try to restart first.


    I'll let you know if and how I got it to work.


    Thanks!